Bug#911287: polipo: Dependency on dnsmasq

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#911287: polipo: Dependency on dnsmasq

Salvo Tomaselli-3
Package: polipo
Version: 1.1.1-10
Severity: normal

Dear Maintainer,

I suppose that what you actually want is the dnsmasq binary, not the
installed service, in this case you should depend on dnsmasq-base.

If I'm wrong, feel free to close this.

Best

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.18.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to it_IT.UTF-8), LANGUAGE=it (charmap=UTF-8) (ignored: LC_ALL set to it_IT.UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages polipo depends on:
ii  libc6     2.27-6
ii  lsb-base  9.20170808

Versions of packages polipo recommends:
pn  dnsmasq | pdnsd | unbound  <none>
ii  python                     2.7.15-3

polipo suggests no packages.