Bug#913286: marked as done (nmu: libre-engine-re2-perl_0.13-2)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#913286: marked as done (nmu: libre-engine-re2-perl_0.13-2)

Debian Bug Tracking System
Your message dated Fri, 9 Nov 2018 01:51:39 +0100
with message-id <[hidden email]>
and subject line Re: nmu: libre-engine-re2-perl_0.13-2
has caused the Debian Bug report #913286,
regarding nmu: libre-engine-re2-perl_0.13-2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
913286: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=913286
Debian Bug Tracking System
Contact [hidden email] with problems

Package: release.debian.org
Severity: normal
User: [hidden email]
Usertags: binnmu

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

nmu libre-engine-re2-perl_0.13-2 . i386 arm64 armel mips ppc64el s390x . unstable . -m "Rebuild against perl 5.28."

Cf. #913278.
Looks like the package was uploaded during the perl 5.26 → 5.28
transition and hit some updated and some outdated mirrors.

I guess --extra-depends 'perl-base (>= 5.28)' shouldn't be needed
anymore at that point?

Cheers,
gregor

-----BEGIN PGP SIGNATURE-----

iQKTBAEBCgB9FiEE0eExbpOnYKgQTYX6uzpoAYZJqgYFAlvk0QxfFIAAAAAALgAo
aXNzdWVyLWZwckBub3RhdGlvbnMub3BlbnBncC5maWZ0aGhvcnNlbWFuLm5ldEQx
RTEzMTZFOTNBNzYwQTgxMDREODVGQUJCM0E2ODAxODY0OUFBMDYACgkQuzpoAYZJ
qgYUZxAAghri7s7s88e6VrO4W2YhN86wFPyLx6k0rkZbse5DY64v0TjxuDWTtzLv
Hi8WSKEtprUgwxlbPKOc4IQE1+leoCPydL1Zfr0faTOTw5riR998tAJYhs2oKnS6
j8XLhpcJPAq59tnWa1bVTDGk+G8SihUdOi1xZJNj/mp6WCWMs1ZV8tCT2YDT5vDn
WrqlAEsTsEEsGHnQyvjn7UIlI69oPBaLUvlz/N1ZlLli1+QLo6d9JdHNgR8W1gEh
82sHAJVffoy2YVP4GeeQ7NIq1Lhbk+bjXMQSmrbyZyRx7X4a8CTzHz0tuDYbGmbj
5lc6zmWmcJjIZXaJnno6dR2rW778Ug79/lu+H+Hs36y3GFxlMlMR1W6PI0eshyMC
9s4cIKkrvV6roGlQUccjTOgZWx6L4IFdKbbktySftFyT04MUbJt0/Q0nawgO6Pgb
f+hX0sV6pl+DnOmcZasqvcCVBWl+O9pnvP4PHFDjlBVU1e1KRN3eXyHl5ZFQwvI0
5BFxVSDmZLLASGyS2FRENyyCy38eLUfFGwT81+R35YMYe8Drt6iEd0XkLGJKdNYk
Z2Dl9BIyab+ypq0cYymOn6PKHwnKcKJXTezPh3Ni72RrnNaddSIn95iPSOrhTyFt
PZ0ULpBIwDajRoWNjiBRhcg3ao135HHzCFzKI6PVqpb6HP+tw8w=
=GrAI
-----END PGP SIGNATURE-----

Hi,

On Fri, Nov 09, 2018 at 01:13:00AM +0100, gregor herrmann wrote:
> nmu libre-engine-re2-perl_0.13-2 . i386 arm64 armel mips ppc64el s390x . unstable . -m "Rebuild against perl 5.28."

Scheduled.

Ivo