Bug#914943: libbg-dev: Please provide diet-libc version of library

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#914943: libbg-dev: Please provide diet-libc version of library

Dmitry Bogatov-3
Package: libbg-dev
Version: 2.04+dfsg-1
Severity: wishlist

Dear Maintainer, please provide static version of library, linked with
diet libc.

Reply | Threaded
Open this post in threaded view
|

Bug#914943: libbg-dev: Please provide diet-libc version of library

Gianfranco Costamagna via nm
On Wed, 28 Nov 2018 22:28:57 +0000 Dmitry Bogatov <[hidden email]> wrote:
> Package: libbg-dev
> Version: 2.04+dfsg-1
> Severity: wishlist
>
> Dear Maintainer, please provide static version of library, linked with
> diet libc.
>

Hello Dmitry,

the package is QA maintained, so feel free to do it and upload!

thanks in advance!

Gianfranco

>

Reply | Threaded
Open this post in threaded view
|

Bug#914943: libbg-dev: Please provide diet-libc version of library

Dmitry Bogatov-3
[2018-11-28 23:44] Gianfranco Costamagna <[hidden email]>

> part       text/plain                 352
> On Wed, 28 Nov 2018 22:28:57 +0000 Dmitry Bogatov <[hidden email]> wrote:
> > Package: libbg-dev
> > Version: 2.04+dfsg-1
> > Severity: wishlist
> >
> > Dear Maintainer, please provide static version of library, linked with
> > diet libc.
> >
> Hello Dmitry,
>
> the package is QA maintained, so feel free to do it and upload!

Yes, I know. Actually, I took over the maintainence. This is primarily
reminder for myself.