Bug#915726: libreoffice: fails to build with poppler 0.71

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#915726: libreoffice: fails to build with poppler 0.71

Jeremy Bicha-5
On Thu, Dec 6, 2018 at 7:55 AM <[hidden email]> wrote:
> >Please apply the patches applied in Ubuntu to fix the libreoffice
> >build with poppler 0.71. Debian may switch to poppler 0.71 before the
> >Buster Transition Freeze.
>
> Sure? Asked Emilio about it when I saw ..

I'm not "sure". I suspect his concern was about fixing all the build
issues in poppler reverse-depends. Fortunately, Ubuntu has now done
that work for 0.71 (Debian did the work for 0.69). Anyway, I've asked
Emilio in #915727.

Thanks,
Jeremy Bicha