Bug#917082: openscenegraph depends and build-depends on cruft packages

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#917082: openscenegraph depends and build-depends on cruft packages

Manuel A. Fernandez Montecelo-2
Hi,

Em sáb, 22 de dez de 2018 às 11:33, peter green <[hidden email]> escreveu:
>
> package: openscenegraph
> version: 3.2.2+dfsg1-2
> severity: serious
>
> libopenscenegraph100v5 depends on libcoin80-5 and the openscenegraph source package bulid-depends on libcoin80-dev. These packages are no longer built by the coin3 source package. They appear to have been replaced by libcoin80c and libcoin-dev

That must be because of a recent upload to unstable, and that the
package names were not preserved, otherwise it would be a matter of
binNMUing.

So yep, I suppose that we'll hape to change this and hope for the
best, in terms of compatibility.

Thanks for the heads up, in any case!

--
Manuel A. Fernandez Montecelo <[hidden email]>