Bug#920958: rust-ripgrep build-dependencies unsatisfiable in testing

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#920958: rust-ripgrep build-dependencies unsatisfiable in testing

peter green-2
Package: rust-ripgrep
Version: 0.9.0-4

> The following packages have unmet dependencies:
>  builddeps:rust-ripgrep : Depends: librust-bytecount-0.3+default-dev (>= 0.3.1~~) but it is not installable
>                           Depends: librust-memmap-0.6+default-dev but it is not installable

This appears to be fixed in unstable, but unfortunately there are other issues preventing unstable's version from migrating to testing.