Bug#921579: ghc: GHC version 8.2 or later is required to compile GHC

classic Classic list List threaded Threaded
1 message Options
itd
Reply | Threaded
Open this post in threaded view
|

Bug#921579: ghc: GHC version 8.2 or later is required to compile GHC

itd
Package: ghc
Version: ghc_8.6.3+dfsg1-1
Severity: minor

Dear Maintainer,

I tried to build ghc 8.6.3 on a stretch host. This failed with:

> configure: error: GHC version 8.2 or later is required to compile GHC.

(stretch has ghc 8.0.1.)

Please consider updating the version constraint for ghc in
debian/control.

Thank you.

Regards,
itd