Bug#922165: new upstream release (1.3.16)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#922165: new upstream release (1.3.16)

Antoine Beaupré-2
Source: umatrix
Version: 1.3.14+dfsg-2
Severity: wishlist

There's a new upstream release of uMatrix that's not packaged in
Debian (1.3.16 at the time of writing).

Plus, the watch file fails to find the new package, as reported on the
dashboard:

https://tracker.debian.org/pkg/umatrix

uscan had problems while searching for a new upstream version:

In debian/watch no matching files for watch line
  https://addons.mozilla.org/en-US/firefox/addon/umatrix/versions/ .*/umatrix-(\d[\d\.]+)-.*\.xpi\?src=.*

A.

-- System Information:
Debian Release: buster/sid
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental'), (1, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-2-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=fr_CA.UTF-8, LC_CTYPE=fr_CA.UTF-8 (charmap=UTF-8), LANGUAGE=fr_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled