Bug#923625: gsequencer: please update to latest version v2.1.64

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#923625: gsequencer: please update to latest version v2.1.64

Joël Krähemann-2
Source: gsequencer
Severity: wishlist

Dear Maintainer,

Please update to latest GSequencer version 2.1.64. Introduced changes
are described on debian multimedia mailing list:

https://lists.debian.org/debian-multimedia/2019/03/msg00007.html

Version 2.1.64 was just merged to master then created a new branch
2.2.x of it. I as upstream expect that versioning is straight forward.

But in debian is still version 2.1.53 published. Further I wish latest
improvements and bug-fixes are included in debian.


by Joël Krähemann


-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.18.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=C, LC_CTYPE=C.UTF-8 (charmap=UTF-8), LANGUAGE=C (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled