Bug#923789: libosinfo: Please package 1.4.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#923789: libosinfo: Please package 1.4.0

Jeremy Bicha-5
Source: libosinfo
Version: 1.2.0-1
Severity: wishlist

Please package the latest version of libosinfo: 1.4. This is needed to
package gnome-boxes 3.31.91. This isn't needed for Buster but Ubuntu
19.04 will include GNOME 3.32.

Also, Ubuntu will need a new snapshot of osinfo-db. Altogether, this
should enable express installation of Ubuntu which has been a feature
request for several years! :)

There is a demo of the new feature at
https://twitter.com/BoxesGNOME/status/1102875307260940288

Thanks,
Jeremy Bicha