Bug#924012: starpu build-depends on GCC 7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#924012: starpu build-depends on GCC 7

Matthias Klose
Source: starpu
Version: 1.2.6+dfsg-7
Severity: important
Tags: sid buster
User: [hidden email]
Usertags: gcc-7-rm

starpu build-depends on GCC 7. Please switch to GCC 8, so that buster
doesn't need to ship with GCC 7.

Reply | Threaded
Open this post in threaded view
|

Bug#924012: starpu/-contrib build-depends on GCC 7

Graham Inggs-3
nvidia-cuda-toolkit 10.1.105-1, supporting GCC 8, has been uploaded to
experimental (currently in NEW) and an unblock request for buster has
been filed (#924070).

Reply | Threaded
Open this post in threaded view
|

Bug#924012: Bug#924014: starpu/-contrib build-depends on GCC 7

Samuel Thibault-8
Graham Inggs, le jeu. 28 mars 2019 09:45:29 +0200, a ecrit:
> nvidia-cuda-toolkit 10.1.105-1, supporting GCC 8, has been uploaded to
> experimental (currently in NEW) and an unblock request for buster has been
> filed (#924070).

Oh! I'll track that, then.

Samuel