Bug#925173: ltsp: codename detection code not useful for stable

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#925173: ltsp: codename detection code not useful for stable

Wolfgang Schweer-3
On Sun, May 26, 2019 at 02:27:34PM -0700, Vagrant Cascadian wrote:
> Apparently, it's already impacting buster:
>
> $ sudo ltsp-build-client
> NOTE: adding default dist and components to security mirror:
> http://security.debian.org/ 10.0/updates main
> ERROR: invalid distribution: 10.0

iirc, this change came with d-i rc 1 (which makes sense).

Wolfgang

signature.asc (981 bytes) Download Attachment