Bug#927208: unblock: psi-plus/1.4.554-2

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#927208: unblock: psi-plus/1.4.554-2

Boris Pek-5
Package: release.debian.org
User: [hidden email]
Usertags: unblock
Severity: normal


Dear Release Team,

Please unblock package psi-plus.

I uploaded updated package March 21, but forgot to send unblock request.
Fixing this now.

Changes in updated package:
* Add patch disable-usage-of-system-proxies. (Closes: #874561)
* Add patch fix-autoscroll-in-chats.

debdiff is attached.

Thanks!


unblock psi-plus/1.4.554-2

debdiff_psi-plus_1.4.554-1::1.4.554-2.diff (5K) Download Attachment