Bug#927353: libhts-dev: Please stop building on any-i386

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#927353: libhts-dev: Please stop building on any-i386

James Clarke-2
Package: libhts-dev
Version: 1.9-10
Severity: serious

Hi,
This package uses htslib, which is no longer supported on any-i386. #914991
removed the binaries on any-i386, but until any-i386 is removed from
Architecture:, wanna-build will re-build the package, thereby reinstating the
binaries on any-i386. Please upload a new version of the source package with
any-i386 removed from Architecture: for this binary package.

Regards,
James

Reply | Threaded
Open this post in threaded view
|

Bug#927353: Michael, could you please ask ftpmaster

Andreas Tille-5
Hi Michael,

I remember you was once successful to ask ftpmaster to remove all i386
packages depending from htslib.  Could you try to send this mail again
to finally get rid of this noise these bugs are causing?

Thanks a lot

     Andreas.

--
http://fam-tille.de

Reply | Threaded
Open this post in threaded view
|

Bug#927353: Michael, could you please ask ftpmaster

Paul Gevers-4
Hi Andreas,

On Thu, 16 May 2019 09:04:48 +0200 Andreas Tille <[hidden email]> wrote:
> Hi Michael,
>
> I remember you was once successful to ask ftpmaster to remove all i386
> packages depending from htslib.  Could you try to send this mail again
> to finally get rid of this noise these bugs are causing?

The issue is tracked in
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=928333

Paul


signature.asc (499 bytes) Download Attachment