Bug#928500: sponsorship-requests: additional sponsor for gsequencer

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#928500: sponsorship-requests: additional sponsor for gsequencer

Joël Krähemann-2
Package: sponsorship-requests
Severity: normal

Dear Maintainer,

Since my sponsor has not enough time to do a review for gsequencer
within next days, he gave me an advice to look for an additional sponsor.

https://salsa.debian.org/multimedia-team/gsequencer

best regards,
Joël Krähemann

-- System Information:
Debian Release: 10.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.18.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=C.UTF-8, LC_CTYPE=C.UTF-8 (charmap=UTF-8), LANGUAGE=C.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled
Reply | Threaded
Open this post in threaded view
|

Bug#928500: additional information

Joël Krähemann-2
 * Package name    : gsequencer
   Version               : 2.1.53-2
   Upstream Author : Joël Krähemann <[hidden email]>
 * URL                   : http://nongnu.org/gsequencer
 * License              : GPLv3+
   Section               : optional

  It builds those binary packages:

    gsequencer - the application's UI
    midi2xml - a command line utility to convert SMF

I would love to do an unstable upload to buster, containing bug-fixes
of severity important:

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=927865

Best regards,
Joël

Reply | Threaded
Open this post in threaded view
|

Bug#928500: some notes

Joël Krähemann-2
In reply to this post by Joël Krähemann-2
Hi,

Section should be sound.

 * Package name    : gsequencer
   Version               : 2.1.53-2
   Upstream Author : Joël Krähemann <[hidden email]>
 * URL                   : http://nongnu.org/gsequencer
 * License              : GPLv3+
   Section               : section

Since the repository contains newer upstream packages, you probably
have to do following:

git checkout debian/2.1.53-2
git checkout master -- debian/patches/
dch -v 2.1.53-3

best regards,
Joël

Reply | Threaded
Open this post in threaded view
|

Bug#928500: mentors.debian.net

Joël Krähemann-2
In reply to this post by Joël Krähemann-2