Bug#929115: http://dl.google.com/ NO_PUBKEY 6494C6D6997C215E

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#929115: http://dl.google.com/ NO_PUBKEY 6494C6D6997C215E

newsgrep .
Package: chromium
Version: 73.0.3683.75-1
Severity: normal
Tags: patch

I can't update chromeium any more.
When i do a sudo aptitude update.
I get the error that the key of:

http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg
could not be verified.
NO_PUBKEY 6494C6D6997C215E

So I cant update to a new version.
Version 73.0.3683.75-1 is installed.



-- System Information:
Debian Release: buster/sid
  APT prefers testing-debug
  APT policy: (500, 'testing-debug'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-4-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), LANGUAGE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages chromium depends on:
ii  chromium-common      73.0.3683.75-1
ii  libasound2           1.1.8-1
ii  libatk-bridge2.0-0   2.30.0-5
ii  libatk1.0-0          2.30.0-2
ii  libatomic1           8.3.0-6
ii  libatspi2.0-0        2.30.0-7
ii  libavcodec58         7:4.1.1-1
ii  libavformat58        7:4.1.1-1
ii  libavutil56          7:4.1.1-1
ii  libc6                2.28-10
ii  libcairo-gobject2    1.16.0-4
ii  libcairo2            1.16.0-4
ii  libcups2             2.2.10-6
ii  libdbus-1-3          1.12.12-1
ii  libdrm2              2.4.97-1
ii  libevent-2.1-6       2.1.8-stable-4
ii  libexpat1            2.2.6-1
ii  libflac8             1.3.2-3
ii  libfontconfig1       2.13.1-2
ii  libfreetype6         2.9.1-3
ii  libgcc1              1:8.3.0-6
ii  libgdk-pixbuf2.0-0   2.38.1+dfsg-1
ii  libglib2.0-0         2.58.3-1
ii  libgtk-3-0           3.24.5-1
ii  libharfbuzz0b        2.3.1-1
ii  libicu63             63.1-6
ii  libjpeg62-turbo      1:1.5.2-2+b1
ii  libjsoncpp1          1.7.4-3
ii  liblcms2-2           2.9-3
ii  libminizip1          1.1-8+b1
ii  libnspr4             2:4.20-1
ii  libnss3              2:3.42.1-1
ii  libopenjp2-7         2.3.0-2
ii  libopus0             1.3-1
ii  libpango-1.0-0       1.42.4-6
ii  libpangocairo-1.0-0  1.42.4-6
ii  libpci3              1:3.5.2-1
ii  libpng16-16          1.6.36-5
ii  libpulse0            12.2-4
ii  libre2-5             20190101+dfsg-2
ii  libsnappy1v5         1.1.7-1
ii  libstdc++6           8.3.0-6
ii  libva2               2.4.0-1
ii  libvpx5              1.7.0-3
ii  libwebp6             0.6.1-2
ii  libwebpdemux2        0.6.1-2
ii  libwebpmux3          0.6.1-2
ii  libx11-6             2:1.6.7-1
ii  libx11-xcb1          2:1.6.7-1
ii  libxcb1              1.13.1-2
ii  libxcomposite1       1:0.4.4-2
ii  libxcursor1          1:1.1.15-2
ii  libxdamage1          1:1.1.4-3+b3
ii  libxext6             2:1.3.3-1+b2
ii  libxfixes3           1:5.0.3-1
ii  libxi6               2:1.7.9-1
ii  libxml2              2.9.4+dfsg1-7+b3
ii  libxrandr2           2:1.5.1-1
ii  libxrender1          1:0.9.10-1
ii  libxslt1.1           1.1.32-2
ii  libxss1              1:1.2.3-1
ii  libxtst6             2:1.2.3-1
ii  zlib1g               1:1.2.11.dfsg-1

Versions of packages chromium recommends:
ii  chromium-sandbox  73.0.3683.75-1

Versions of packages chromium suggests:
ii  chromium-driver  73.0.3683.75-1
pn  chromium-l10n    <none>
pn  chromium-shell   <none>

Versions of packages chromium-common depends on:
ii  x11-utils  7.7+4
ii  xdg-utils  1.1.3-1

Versions of packages chromium-common recommends:
ii  chromium-sandbox             73.0.3683.75-1
ii  dunst [notification-daemon]  1.3.2-1
ii  fonts-liberation             1:1.07.4-9
ii  libgl1-mesa-dri              18.3.4-2
ii  libu2f-udev                  1.1.9-1
ii  notification-daemon          3.20.0-4
ii  upower                       0.99.10-1

Versions of packages chromium-driver depends on:
ii  libatomic1       8.3.0-6
ii  libc6            2.28-10
ii  libdbus-1-3      1.12.12-1
ii  libdrm2          2.4.97-1
ii  libevent-2.1-6   2.1.8-stable-4
ii  libexpat1        2.2.6-1
ii  libfontconfig1   2.13.1-2
ii  libfreetype6     2.9.1-3
ii  libgcc1          1:8.3.0-6
ii  libglib2.0-0     2.58.3-1
ii  libharfbuzz0b    2.3.1-1
ii  libicu63         63.1-6
ii  libjpeg62-turbo  1:1.5.2-2+b1
ii  libminizip1      1.1-8+b1
ii  libnspr4         2:4.20-1
ii  libnss3          2:3.42.1-1
ii  libpng16-16      1.6.36-5
ii  libre2-5         20190101+dfsg-2
ii  libstdc++6       8.3.0-6
ii  libwebp6         0.6.1-2
ii  libwebpdemux2    0.6.1-2
ii  libwebpmux3      0.6.1-2
ii  libx11-6         2:1.6.7-1
ii  libx11-xcb1      2:1.6.7-1
ii  libxcb1          1.13.1-2
ii  libxcomposite1   1:0.4.4-2
ii  libxcursor1      1:1.1.15-2
ii  libxdamage1      1:1.1.4-3+b3
ii  libxext6         2:1.3.3-1+b2
ii  libxfixes3       1:5.0.3-1
ii  libxi6           2:1.7.9-1
ii  libxrandr2       2:1.5.1-1
ii  libxrender1      1:0.9.10-1
ii  libxss1          1:1.2.3-1
ii  libxtst6         2:1.2.3-1
ii  zlib1g           1:1.2.11.dfsg-1

Versions of packages chromium-sandbox depends on:
ii  libatomic1  8.3.0-6
ii  libc6       2.28-10
ii  libgcc1     1:8.3.0-6
ii  libstdc++6  8.3.0-6

-- no debconf information

Reply | Threaded
Open this post in threaded view
|

Bug#929115: http://dl.google.com/ NO_PUBKEY 6494C6D6997C215E

Hideki Yamane-2
control: tags -1 -patch

On Fri, 17 May 2019 12:02:55 +0000 "newsgrep ." <[hidden email]> wrote:

> Package: chromium
> Version: 73.0.3683.75-1
> Severity: normal
> Tags: patch
>
> I can't update chromeium any more.
> When i do a sudo aptitude update.
> I get the error that the key of:
>
> http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg
> could not be verified.
> NO_PUBKEY 6494C6D6997C215E

 It's not chromium package bug
 It's not Debian related bug at all
 It's about Google's chrome repository
 There's NO patch with this report

 This report is invalid at all, please consider to ask user forum
 or mailing list before sending bug report.


--
Hideki Yamane <[hidden email]>