Bug#929134: rspamd: New upstream version available 1.9.3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#929134: rspamd: New upstream version available 1.9.3

Tobias Frost-3
Package: rspamd
Severity: wishlist

Please consider packaging the new upstream version.
Thanks

-- System Information:
Debian Release: 10.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.19.0-4-amd64 (SMP w/8 CPU cores)
Kernel taint flags: TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE=en_US:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages rspamd depends on:
ii  adduser          3.118
ii  ca-certificates  20190110
ii  libc6            2.28-10
ii  libevent-2.1-6   2.1.8-stable-4
ii  libglib2.0-0     2.58.3-1
ii  libicu63         63.1-6
pn  libjemalloc2     <none>
pn  libjs-bootstrap  <none>
pn  libjs-d3         <none>
ii  libjs-jquery     3.3.1~dfsg-3
pn  libjs-requirejs  <none>
pn  libluajit-5.1-2  <none>
ii  libmagic1        1:5.35-4
ii  libpcre2-8-0     10.32-5
ii  libsqlite3-0     3.27.2-2
ii  libssl1.1        1.1.1b-2
ii  libunwind8       1.2.1-9
ii  lsb-base         10.2019051400
ii  zlib1g           1:1.2.11.dfsg-1

rspamd recommends no packages.

rspamd suggests no packages.