Bug#929575: simpleid: Not compatible with PHP 7

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#929575: simpleid: Not compatible with PHP 7

Stuart Prescott-11
Source: simpleid
Version: 0.8.1-15
Severity: serious
Justification: Does not work with PHP 7 in buster

Dear Maintainer,

According to the upstrem bug tracker, simpleid is not compatible with PHP7,
which would mean that it does not work in buster. Upstream also seems to
indicate that the project is no longer developed.

  https://github.com/simpleid/simpleid/issues/30

  https://github.com/simpleid/simpleid/issues/34

It would seem that this package should not be in buster.

Stuart

Reply | Threaded
Open this post in threaded view
|

Bug#929575: simpleid: Not compatible with PHP 7

Hideki Yamane-2
control: tags -1 +fixed-upstream

On Mon, 27 May 2019 00:07:55 +1000 Stuart Prescott <[hidden email]> wrote:
> Justification: Does not work with PHP 7 in buster

> According to the upstrem bug tracker, simpleid is not compatible with PHP7,

 And he indicated upstream 1.0.2 works with PHP7, so add "fixed-upstream"
 tag.

 I propose that we'll remove simpleid package from stretch and buster
 at least, since it was too old, not cared for a long time since 2016.


--
Hideki Yamane <[hidden email]>

Reply | Threaded
Open this post in threaded view
|

Processed: Re: simpleid: Not compatible with PHP 7

Debian Bug Tracking System
In reply to this post by Stuart Prescott-11
Processing control commands:

> tags -1 +fixed-upstream
Bug #929575 [src:simpleid] simpleid: Not compatible with PHP 7
Added tag(s) fixed-upstream.

--
929575: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=929575
Debian Bug Tracking System
Contact [hidden email] with problems