Bug#930651: Please remove elilo from Suggests: list

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#930651: Please remove elilo from Suggests: list

Steve McIntyre
Package: bootcd
Version: 5.14
Severity: minor

elilo isn't in Debian any more...

-- System Information:
Debian Release: 10.0
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8), LANGUAGE=en_GB:en (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages bootcd depends on:
ii  busybox-static [busybox]  1:1.30.1-4
ii  coreutils                 8.30-3
ii  cpio                      2.12+dfsg-9
ii  dosfstools                4.1-2
ii  e2fsprogs                 1.44.5-1
ii  fdisk                     2.33.1-0.1
ii  fdutils                   5.5-20060227-8
ii  file                      1:5.35-4
ii  genisoimage               9:1.1.11-3+b2
ii  init-system-helpers       1.56+nmu1
ii  initramfs-tools           0.133
ii  isolinux                  3:6.04~git20190206.bf6db5b4+dfsg1-1
ii  lsb-base                  10.2019051400
ii  syslinux                  3:6.04~git20190206.bf6db5b4+dfsg1-1
ii  syslinux-common           3:6.04~git20190206.bf6db5b4+dfsg1-1
ii  util-linux                2.33.1-0.1

Versions of packages bootcd recommends:
ii  isolinux  3:6.04~git20190206.bf6db5b4+dfsg1-1
ii  wodim     9:1.1.11-3+b2

Versions of packages bootcd suggests:
pn  aufs-tools  <none>
ii  discover    2.1.2-8
pn  elilo       <none>
ii  ssh         1:7.9p1-10