Bug#931686: tootle crops/cuts text on the RHS of the window

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#931686: tootle crops/cuts text on the RHS of the window

Jonathan Dowland
Package: tootle
Version: 0.2.0-2
Severity: normal

As per the attached screenshot. Tootle is rendering text past the end of
the RHS of the window. This appears to happen only when sizing the
window smaller than some threshold near to that demonstrated in the
screenshot. I don't know whether it's also dependent on any of the
content that might be being considered in the toot stream, either on or
off screen.


-- System Information:
Debian Release: 10.0
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'testing-debug'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-5-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_OOT_MODULE, TAINT_UNSIGNED_MODULE
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8), LANGUAGE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages tootle depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.30.1-2
ii  elementary-xfce-icon-theme                   0.13.1-1
ii  libc6                                        2.28-10
ii  libgdk-pixbuf2.0-0                           2.38.1+dfsg-1
ii  libgee-0.8-2                                 0.20.1-2
ii  libglib2.0-0                                 2.58.3-1
ii  libgranite5                                  5.2.3-1
ii  libgtk-3-0                                   3.24.5-1
ii  libjson-glib-1.0-0                           1.4.4-2
ii  libsoup2.4-1                                 2.64.2-2

tootle recommends no packages.

tootle suggests no packages.

-- no debconf information

--
👱🏻 Jonathan Dowland
✎    [hidden email]
🔗 https://jmtd.net

tootle_rhs_crop.png (289K) Download Attachment