Bug#933822: virtualenvwrapper depends on cruft package python-stevedore

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#933822: virtualenvwrapper depends on cruft package python-stevedore

Peter Green-4
Package: virtualenvwrapper
Severity: serious
Version: 4.3.1-2
Tags: bullseye, sid

virtualenvwapper depends on python-stevedore which is no longer built by
the stevedore source package.

Reply | Threaded
Open this post in threaded view
|

Bug#933822: virtualenvwrapper depends on cruft package python-stevedore

Nicholas D Steeves
Control: tags + pending

Fix applied, changelog finalised, and it appears an upload is pending.

https://salsa.debian.org/debian/virtualenvwrapper/blob/a4fb07eb2768d9b25f96946c4bb0ac74f4b7690d/debian/changelog

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Bug#933822: marked as done (virtualenvwrapper depends on cruft package python-stevedore)

Debian Bug Tracking System
In reply to this post by Peter Green-4
Your message dated Wed, 28 Aug 2019 08:08:53 +0000
with message-id <[hidden email]>
and subject line Bug#933822: fixed in virtualenvwrapper 4.8.4-1
has caused the Debian Bug report #933822,
regarding virtualenvwrapper depends on cruft package python-stevedore
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
933822: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=933822
Debian Bug Tracking System
Contact [hidden email] with problems

Package: virtualenvwrapper
Severity: serious
Version: 4.3.1-2
Tags: bullseye, sid

virtualenvwapper depends on python-stevedore which is no longer built by
the stevedore source package.

Source: virtualenvwrapper
Source-Version: 4.8.4-1

We believe that the bug you reported is fixed in the latest version of
virtualenvwrapper, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [hidden email],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jan Dittberner <[hidden email]> (supplier of updated virtualenvwrapper package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [hidden email])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Tue, 20 Aug 2019 17:26:21 +0200
Source: virtualenvwrapper
Binary: python3-virtualenvwrapper virtualenvwrapper virtualenvwrapper-doc
Architecture: source all
Version: 4.8.4-1
Distribution: experimental
Urgency: medium
Maintainer: Jan Dittberner <[hidden email]>
Changed-By: Jan Dittberner <[hidden email]>
Description:
 python3-virtualenvwrapper - extension to virtualenv for managing multiple environments (Py3)
 virtualenvwrapper - extension to virtualenv for managing multiple environments
 virtualenvwrapper-doc - extension to virtualenv for managing multiple environments (docs)
Closes: 729306 760080 805877 933822
Changes:
 virtualenvwrapper (4.8.4-1) experimental; urgency=medium
 .
   [ Joel Cross ]
   * Add Python 3 support by splitting into multiple packages (Closes: #760080)
   * Bump Debhelper and standards version
   * Build using pybuild
   * Update Vcs-Git/Vcs-Browser fields in d/control
   * Patches: Correctly decode bytestring in fix-python3-sphinx-build.patch
   * Patches: Actually remove shebang in
     remove-virtualenvwrapper_lazy-shebang.patch
 .
   [ Ondřej Nový ]
   * d/copyright: Change Format URL to correct one
   * Use 'python3 -m sphinx' instead of sphinx-build for building docs
 .
   [ Nicholas D Steeves ]
   * d/control: Drop python-virtualenvwrapper, the Python 2 variant of this
     package which depends on cruft package python-stevedore (Closes: #933822)
   * d/rules: Drop operations on non-existent python-virtualenvwrapper.
   * d/control: Drop python2 dependencies.
   * d/rules: No longer build "--with python2".
   * d/README.Debian: Debian's virtualenv package now supports Python 3, so
     drop misleading info that says otherwise.
   * Add 0004-Use-Python-3-everywhere.patch; Fixes ftbfs caused by the py2 drop.
 .
   [ Jan Dittberner ]
   * New upstream version (Closes: #729306, #805877)
   * fix previous changelog entry's bug number
   * refresh patches
   * Install wrapper scripts via dh_install
   * Adapt debian/watch to new pypi.org
   * remove unusable upstream signing key
   * use macros from /usr/share/dpkg/pkg-info.mk instead of parsing dpkg-
     parsechangelog output
   * Update debian/control and debian/copyright
   * d/control: run wrap-and-sort
   * Switch to debhelper 12 compatibility
   * d/control: bump Standards-Version to 4.4.0 (no changes)
   * Refresh patches, drop d/patches/fix-python3-sphinx-build.patch
   * update d/patches/0004-Use-Python-3-everywhere.patch to use Python 3
     in virtualenvwrapper.sh
Checksums-Sha1:
 00311f4669f0a155d9ca5bf2b99911e767ab4972 1944 virtualenvwrapper_4.8.4-1.dsc
 29a97bdf24b24f62eae6206fbd287f7b4e6a0613 90398 virtualenvwrapper_4.8.4.orig.tar.gz
 95210a3be56501b0e27922a1b973adbb22e62428 8200 virtualenvwrapper_4.8.4-1.debian.tar.xz
 91ce301e0f7ae721ac7827432d51143b9378b99b 30300 python3-virtualenvwrapper_4.8.4-1_all.deb
 d337c5cf28e83da3ef5513ca34ed6e3df35d51f7 96188 virtualenvwrapper-doc_4.8.4-1_all.deb
 85234f2bbc3d2bee8199b909fec3257725219773 34580 virtualenvwrapper_4.8.4-1_all.deb
 9b5b2910705b835409d4ea1ce8fd536d61f075b8 7385 virtualenvwrapper_4.8.4-1_amd64.buildinfo
Checksums-Sha256:
 a74e02cf07cbc89b7acddaed8d573346fd2c10ccc0024777a5318df9250c56ab 1944 virtualenvwrapper_4.8.4-1.dsc
 b0327003c27172c16222084186efa11edf0c79a55ed16fc70a2323dad742e4af 90398 virtualenvwrapper_4.8.4.orig.tar.gz
 b5dd46d6d31748d15ad19dd189bf1be06d4efc666770d4deb767ddc31b5440d0 8200 virtualenvwrapper_4.8.4-1.debian.tar.xz
 f5f804595362afe0db6fe60e40c1024c7272e70e6d2273393d5f8b26d0dc3877 30300 python3-virtualenvwrapper_4.8.4-1_all.deb
 4d215f15c8da9588c6d3b7cd45c8b6603d57cb4eaf9e67605da8a2d66b1fa6b1 96188 virtualenvwrapper-doc_4.8.4-1_all.deb
 63432b94b298dea8cf13368d8ea2be969a6c6d9764776f843a90e19d3b1abbee 34580 virtualenvwrapper_4.8.4-1_all.deb
 a4ba92549eecf54dbf9f02240b74963ad91ea0699a11e6baa7b5ca7f0c72de66 7385 virtualenvwrapper_4.8.4-1_amd64.buildinfo
Files:
 d3517d341be85cce7f45b6d4a045c86e 1944 python optional virtualenvwrapper_4.8.4-1.dsc
 9fb5fe628c1b0f4cb1a7b89338a61772 90398 python optional virtualenvwrapper_4.8.4.orig.tar.gz
 db558add9349aaf25f2d4394ae92c5f1 8200 python optional virtualenvwrapper_4.8.4-1.debian.tar.xz
 8e8c74d70864d54d5a53f32f35710482 30300 python optional python3-virtualenvwrapper_4.8.4-1_all.deb
 d527f811909d64ffe39993c7af06fb61 96188 doc optional virtualenvwrapper-doc_4.8.4-1_all.deb
 4b4d3852cfd00b520d95f8062610d45e 34580 python optional virtualenvwrapper_4.8.4-1_all.deb
 76b246ef020c1596ae8faa52803a1829 7385 python optional virtualenvwrapper_4.8.4-1_amd64.buildinfo

-----BEGIN PGP SIGNATURE-----

iQFFBAEBCgAvFiEEKHuXKkUYdvdO9493DXkdyNc3wdkFAl1cE08RHGphbmRkQGNh
Y2VydC5vcmcACgkQDXkdyNc3wdkpYQf+J9n/50D9SRsj5D9sjzyAbKY0Z+4HKEIW
cNZ0ORJTI9Q/4Xot5Di+X2orB4XQMOQU5SVVHFL2FTe3tnSPeqa0jnMKY0zA6osX
97sXUr4HPVYbDwhkZ/lfi//7/uNNJLJ5qMC4HQE2u4U0K3MUwZelwu17HZjt2H5M
GaL5ZfhAHX9yYV3K091ZK94NN5d+szM8PmFMYd8c55XtJlRAQE6Lvf3Zaow7ghMU
g/sYe3UQgfcyKS+d2vXTGOx9P8MRYHhpEa5HU8hoi2R1VFezhywIibcVwCL2Dibz
EtpDUTg9qS1hraRn+qUNRyvbKi4sBU2zV43Q7b9oszwk+gn/LC16Ww==
=a5KJ
-----END PGP SIGNATURE-----
Reply | Threaded
Open this post in threaded view
|

Bug#933822: closed by Jan Dittberner <jandd@debian.org> (Bug#933822: fixed in virtualenvwrapper 4.8.4-1)

Peter Green-4
In reply to this post by Peter Green-4
On 28/08/2019 09:12, Debian Bug Tracking System wrote:
> This is an automatic notification regarding your Bug report
> which was filed against the virtualenvwrapper package:
>
> #933822: virtualenvwrapper depends on cruft package python-stevedore
Is there a reason that the fix was only uploaded to experimental? and/or an ETA for getting the fix in unstable?

Reply | Threaded
Open this post in threaded view
|

Bug#933822: closed by Jan Dittberner <jandd@debian.org> (Bug#933822: fixed in virtualenvwrapper 4.8.4-1)

Jan Dittberner-4
On Thu, Aug 29, 2019 at 10:41:42PM +0100, Peter Green wrote:
> On 28/08/2019 09:12, Debian Bug Tracking System wrote:
> > This is an automatic notification regarding your Bug report
> > which was filed against the virtualenvwrapper package:
> >
> > #933822: virtualenvwrapper depends on cruft package python-stevedore
> Is there a reason that the fix was only uploaded to experimental? and/or an ETA for getting the fix in unstable?

The reason is that the package introduced new binary packages that needed to
go through the NEW queue. I will perform a source only upload to unstable
during the weekend. This is the recommended way of adding new binary
packages to unstable [1].

[1] https://lists.debian.org/debian-release/2019/07/msg00053.html


Regards
Jan

--
Jan Dittberner - Debian Developer
GPG-key: 4096R/0xA73E0055558FB8DD 2009-05-10
         B2FF 1D95 CE8F 7A22 DF4C  F09B A73E 0055 558F B8DD
https://portfolio.debian.net/ - https://people.debian.org/~jandd/

signature.asc (849 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Bug#933822: marked as done (virtualenvwrapper depends on cruft package python-stevedore)

Debian Bug Tracking System
In reply to this post by Peter Green-4
Your message dated Sat, 31 Aug 2019 12:25:08 +0000
with message-id <[hidden email]>
and subject line Bug#933822: fixed in virtualenvwrapper 4.8.4-2
has caused the Debian Bug report #933822,
regarding virtualenvwrapper depends on cruft package python-stevedore
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
933822: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=933822
Debian Bug Tracking System
Contact [hidden email] with problems

Package: virtualenvwrapper
Severity: serious
Version: 4.3.1-2
Tags: bullseye, sid

virtualenvwapper depends on python-stevedore which is no longer built by
the stevedore source package.

Source: virtualenvwrapper
Source-Version: 4.8.4-2

We believe that the bug you reported is fixed in the latest version of
virtualenvwrapper, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [hidden email],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jan Dittberner <[hidden email]> (supplier of updated virtualenvwrapper package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [hidden email])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 31 Aug 2019 13:55:48 +0200
Source: virtualenvwrapper
Architecture: source
Version: 4.8.4-2
Distribution: experimental
Urgency: medium
Maintainer: Jan Dittberner <[hidden email]>
Changed-By: Jan Dittberner <[hidden email]>
Closes: 729306 760080 805877 933822 936069 938786
Changes:
 virtualenvwrapper (4.8.4-2) experimental; urgency=medium
 .
   * add Breaks/Replaces virtualenvwrapper (<< 4.8) to virtualenvwrapper-doc
     and python3-virtualenvwrapper (Closes: #936069)
   * upload to unstable without Python2 support (Closes: #938786)
 .
 virtualenvwrapper (4.8.4-1) experimental; urgency=medium
 .
   [ Joel Cross ]
   * Add Python 3 support by splitting into multiple packages (Closes: #760080)
   * Bump Debhelper and standards version
   * Build using pybuild
   * Update Vcs-Git/Vcs-Browser fields in d/control
   * Patches: Correctly decode bytestring in fix-python3-sphinx-build.patch
   * Patches: Actually remove shebang in
     remove-virtualenvwrapper_lazy-shebang.patch
 .
   [ Ondřej Nový ]
   * d/copyright: Change Format URL to correct one
   * Use 'python3 -m sphinx' instead of sphinx-build for building docs
 .
   [ Nicholas D Steeves ]
   * d/control: Drop python-virtualenvwrapper, the Python 2 variant of this
     package which depends on cruft package python-stevedore (Closes: #933822)
   * d/rules: Drop operations on non-existent python-virtualenvwrapper.
   * d/control: Drop python2 dependencies.
   * d/rules: No longer build "--with python2".
   * d/README.Debian: Debian's virtualenv package now supports Python 3, so
     drop misleading info that says otherwise.
   * Add 0004-Use-Python-3-everywhere.patch; Fixes ftbfs caused by the py2 drop.
 .
   [ Jan Dittberner ]
   * New upstream version (Closes: #729306, #805877)
   * fix previous changelog entry's bug number
   * refresh patches
   * Install wrapper scripts via dh_install
   * Adapt debian/watch to new pypi.org
   * remove unusable upstream signing key
   * use macros from /usr/share/dpkg/pkg-info.mk instead of parsing dpkg-
     parsechangelog output
   * Update debian/control and debian/copyright
   * d/control: run wrap-and-sort
   * Switch to debhelper 12 compatibility
   * d/control: bump Standards-Version to 4.4.0 (no changes)
   * Refresh patches, drop d/patches/fix-python3-sphinx-build.patch
   * update d/patches/0004-Use-Python-3-everywhere.patch to use Python 3
     in virtualenvwrapper.sh
Checksums-Sha1:
 a7f4afcc11a491234a9b134c57fdd43090202296 1944 virtualenvwrapper_4.8.4-2.dsc
 691508b5f5bb1dbb6ba7085b2f481cde310f7905 8272 virtualenvwrapper_4.8.4-2.debian.tar.xz
 8224d6d006e57a4bbb710af6f8d8e6470110edd1 5474 virtualenvwrapper_4.8.4-2_source.buildinfo
Checksums-Sha256:
 69f68ca09c6fd93e4f569a03cc085aa07767f2ca20567678bc65506713872d12 1944 virtualenvwrapper_4.8.4-2.dsc
 dc193f00cf0c113f0858b6d9ddfa27249c5abbfb30f3c74ba2b854b68d5ef722 8272 virtualenvwrapper_4.8.4-2.debian.tar.xz
 6467ad3bbfbfa943fc8452dc2e0820ad212456c3439ef27ca9e2b1fe564e4e30 5474 virtualenvwrapper_4.8.4-2_source.buildinfo
Files:
 5888562605023aeeeb54e63b8568e5ca 1944 python optional virtualenvwrapper_4.8.4-2.dsc
 f5d6ac67b256ec624433af587c07b9ba 8272 python optional virtualenvwrapper_4.8.4-2.debian.tar.xz
 e24e39b2617d57cf506632fe703b5e70 5474 python optional virtualenvwrapper_4.8.4-2_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQFFBAEBCgAvFiEEKHuXKkUYdvdO9493DXkdyNc3wdkFAl1qYHIRHGphbmRkQGNh
Y2VydC5vcmcACgkQDXkdyNc3wdmTAQf9GA9ejFMHFzh6vjCRhaSjTH2fJuISDm38
Z0dQyEQIbEyjAcTrHHWbk4+fUgevoUSd3hdfy089XG8b5PxirgOQP5Od43ugHFE7
8NX9dwGr8rEVSjlZlVmNwS9CNW+VjZieZaTJBrT/o1YfHfYmfnyyy6nXFjleMesC
cg34vPLYGzHuuyRFaoNrjhSwXgYSV9roc01E1wcewsDE2gSTyNUyCDvLw0jGz3mb
3UNHn/RgKJ2/j4t0jlw7RFqm1iDm63XAbb4t+005ssIVskX5PwhXDr1uSJpaesjx
h5YS3FZ6lykbCHeEDfO5xyDFfs911oqmhwSbVbUILvUp4vwKNhyOzw==
=xOAR
-----END PGP SIGNATURE-----
Reply | Threaded
Open this post in threaded view
|

Bug#933822: marked as done (virtualenvwrapper depends on cruft package python-stevedore)

Debian Bug Tracking System
In reply to this post by Peter Green-4
Your message dated Sat, 31 Aug 2019 13:10:50 +0000
with message-id <[hidden email]>
and subject line Bug#933822: fixed in virtualenvwrapper 4.8.4-3
has caused the Debian Bug report #933822,
regarding virtualenvwrapper depends on cruft package python-stevedore
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
933822: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=933822
Debian Bug Tracking System
Contact [hidden email] with problems

Package: virtualenvwrapper
Severity: serious
Version: 4.3.1-2
Tags: bullseye, sid

virtualenvwapper depends on python-stevedore which is no longer built by
the stevedore source package.

Source: virtualenvwrapper
Source-Version: 4.8.4-3

We believe that the bug you reported is fixed in the latest version of
virtualenvwrapper, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [hidden email],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jan Dittberner <[hidden email]> (supplier of updated virtualenvwrapper package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [hidden email])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Sat, 31 Aug 2019 14:17:10 +0200
Source: virtualenvwrapper
Architecture: source
Version: 4.8.4-3
Distribution: unstable
Urgency: medium
Maintainer: Jan Dittberner <[hidden email]>
Changed-By: Jan Dittberner <[hidden email]>
Closes: 729306 760080 805877 933822 936069 938786
Changes:
 virtualenvwrapper (4.8.4-3) unstable; urgency=medium
 .
   * Re-upload to unstable
 .
 virtualenvwrapper (4.8.4-2) experimental; urgency=medium
 .
   * add Breaks/Replaces virtualenvwrapper (<< 4.8) to virtualenvwrapper-doc
     and python3-virtualenvwrapper (Closes: #936069)
   * upload to unstable without Python2 support (Closes: #938786)
 .
 virtualenvwrapper (4.8.4-1) experimental; urgency=medium
 .
   [ Joel Cross ]
   * Add Python 3 support by splitting into multiple packages (Closes: #760080)
   * Bump Debhelper and standards version
   * Build using pybuild
   * Update Vcs-Git/Vcs-Browser fields in d/control
   * Patches: Correctly decode bytestring in fix-python3-sphinx-build.patch
   * Patches: Actually remove shebang in
     remove-virtualenvwrapper_lazy-shebang.patch
 .
   [ Ondřej Nový ]
   * d/copyright: Change Format URL to correct one
   * Use 'python3 -m sphinx' instead of sphinx-build for building docs
 .
   [ Nicholas D Steeves ]
   * d/control: Drop python-virtualenvwrapper, the Python 2 variant of this
     package which depends on cruft package python-stevedore (Closes: #933822)
   * d/rules: Drop operations on non-existent python-virtualenvwrapper.
   * d/control: Drop python2 dependencies.
   * d/rules: No longer build "--with python2".
   * d/README.Debian: Debian's virtualenv package now supports Python 3, so
     drop misleading info that says otherwise.
   * Add 0004-Use-Python-3-everywhere.patch; Fixes ftbfs caused by the py2 drop.
 .
   [ Jan Dittberner ]
   * New upstream version (Closes: #729306, #805877)
   * fix previous changelog entry's bug number
   * refresh patches
   * Install wrapper scripts via dh_install
   * Adapt debian/watch to new pypi.org
   * remove unusable upstream signing key
   * use macros from /usr/share/dpkg/pkg-info.mk instead of parsing dpkg-
     parsechangelog output
   * Update debian/control and debian/copyright
   * d/control: run wrap-and-sort
   * Switch to debhelper 12 compatibility
   * d/control: bump Standards-Version to 4.4.0 (no changes)
   * Refresh patches, drop d/patches/fix-python3-sphinx-build.patch
   * update d/patches/0004-Use-Python-3-everywhere.patch to use Python 3
     in virtualenvwrapper.sh
Checksums-Sha1:
 a86f7f5d366ce6352222e0edd856103378c7a642 1944 virtualenvwrapper_4.8.4-3.dsc
 43a8ac97858cfcbdc394b24cb6dde2ad0ccb2324 8300 virtualenvwrapper_4.8.4-3.debian.tar.xz
 34498eab0af980991ddea65bcf461e6d013fafab 5474 virtualenvwrapper_4.8.4-3_source.buildinfo
Checksums-Sha256:
 e030afce64f2835a75406fb50a84a2bae6870b3c6a30371738a8daf43581a977 1944 virtualenvwrapper_4.8.4-3.dsc
 3edd154fd15783b68720e7e7fa8c950adc99ddfc37f12d5342e4da614f64d336 8300 virtualenvwrapper_4.8.4-3.debian.tar.xz
 918160ad2f53983ff3d3e03a1a8544aeb1c52abd10ccfe0b9999ceae8813492a 5474 virtualenvwrapper_4.8.4-3_source.buildinfo
Files:
 f5c9c4786041cdca59091defe601f7df 1944 python optional virtualenvwrapper_4.8.4-3.dsc
 ab8772deea53422789256eb6e30e2396 8300 python optional virtualenvwrapper_4.8.4-3.debian.tar.xz
 d3b61a1e5cf7f4b74802009a855fbc2e 5474 python optional virtualenvwrapper_4.8.4-3_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQFFBAEBCgAvFiEEKHuXKkUYdvdO9493DXkdyNc3wdkFAl1qZWARHGphbmRkQGNh
Y2VydC5vcmcACgkQDXkdyNc3wdnVVwgAoViThjoWKRy9A6Ya1i7Y3mzqg68qRS4v
drb+B7FFyrjKAGO386FNX2laqYtLWdntX+8zYil3vjhtgAZgal0EOljeFeomH4Q7
DBWCrjyxzqru43/Xym9I2hwGfJQdoTEGjTZ0hJF/ouqPF21+ns76IGESMi+zon28
B94xaBemJ76EU7iY6ksHn8bsF7em2vuHZz9bKtkEU2v+Z008fw5xCPgeqrLurVOL
0fGakoCnaxMlzznbE5YsLNg5DPW9p0NMswGs4qRxqfLg4dFhsRETw5S7IiXhbdVX
joBxv07ZoP7UoBma1CcJ3SUptc88cgbVxrbEHx1oBBMGiTmzCCGwoQ==
=PeS9
-----END PGP SIGNATURE-----