Bug#934711: Please package latest upstream, and switch to Python 3

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#934711: Please package latest upstream, and switch to Python 3

Thomas Goirand-3
Package: python-googleapi
Version: 1.5.5-1
Severity: serious

Hi,

We're trying to remove Python 2 for Bullseye.

python-monotonic support for Python 2 is removed, and therefore, your package
depends on a cruft package.

Please package the latest version upstream which has support for Python 3,
and remove Python 2 support / use.

Cheers,

Thomas Goirand (zigo)

Reply | Threaded
Open this post in threaded view
|

Processed: Re: Bug#934711: Please package latest upstream, and switch to Python 3

Debian Bug Tracking System
Processing control commands:

> severity -1 normal
Bug #934711 [python-googleapi] Please package latest upstream, and switch to Python 3
Severity set to 'normal' from 'serious'
> tags -1 pending
Bug #934711 [python-googleapi] Please package latest upstream, and switch to Python 3
Added tag(s) pending.

--
934711: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=934711
Debian Bug Tracking System
Contact [hidden email] with problems