Bug#934787: Please switch to Python 3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#934787: Please switch to Python 3

Thomas Goirand-3
Source: live-wrapper
Version: 0.10
Severity: important

Hi,

We're trying to remove Python 2.x from Bullseye. Please switch this package to
Python 3. I had a quick look into it, and it does seem Py3 ready. Is there
any blocker?

Cheers,

Thomas Goirand (zigo)