Bug#934901: Please switch to Python 3 or remove your package from Sid/Bullseye

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#934901: Please switch to Python 3 or remove your package from Sid/Bullseye

Thomas Goirand-3
Package: python-gpiv
Version: 2.0.0-4.2
Severity: serious

Hi,

As we're removing Python 2 from Bullseye, we need your package to be either
switched to Python 3, or removed from Sid/Bullseye. Please let everyone
know your intention ASAP.

Cheers,

Thomas Goirand (zigo)

Reply | Threaded
Open this post in threaded view
|

Bug#934901: marked as done (Please switch to Python 3 or remove your package from Sid/Bullseye)

Gerber van der Graaf-3
Hello,
The PyGpiv package is not maintained anymore from upsream. So I think
it's a good idea to remove python-gpiv from Sid. As I'm not a DD, I
cannot do this by myself.

Sincerely, Gerber van der Graaf


On Fri, 2019-08-16 at 17:33 +0000, Debian Bug Tracking System wrote:

> Your message dated Fri, 16 Aug 2019 17:31:53 +0000
> with message-id <[hidden email]>
> and subject line Bug#934832: Removed package(s) from unstable
> has caused the Debian Bug report #934901,
> regarding Please switch to Python 3 or remove your package from
> Sid/Bullseye
> to be marked as done.
>
> This means that you claim that the problem has been dealt with.
> If this is not the case it is now your responsibility to reopen the
> Bug report if necessary, and/or fix the problem forthwith.
>
> (NB: If you are a system administrator and have no idea what this
> message is talking about, this may indicate a serious mail system
> misconfiguration somewhere. Please contact [hidden email]
> immediately.)
>
>