Bug#935187: marked as done (linux-source-4.19: Cannot install linux-source-4.19: 404 error from download)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#935187: marked as done (linux-source-4.19: Cannot install linux-source-4.19: 404 error from download)

Debian Bug Tracking System
Your message dated Wed, 21 Aug 2019 00:14:23 +0100
with message-id <[hidden email]>
and subject line Re: Bug#935187: linux-source-4.19: Cannot install linux-source-4.19: 404 error from download
has caused the Debian Bug report #935187,
regarding linux-source-4.19: Cannot install linux-source-4.19: 404 error from download
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
935187: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=935187
Debian Bug Tracking System
Contact [hidden email] with problems

Package: linux-source-4.19
Severity: normal

Hello,

I cannot install linux-source-4.19 on my system, as it fails to find the
package. Console session:

        $ sudo aptitude install linux-source-4.19
        The following NEW packages will be installed:
   binutils{a} binutils-common{a} binutils-x86-64-linux-gnu{a} bison{a}
   flex{a} gcc{a} gcc-8{a} libasan5{a} libatomic1{a} libbinutils{a}
   libbison-dev{a} libc-dev-bin{a} libc6-dev{a} libcc1-0{a} libfl-dev{a}
   libfl2{a} libgcc-8-dev{a} libitm1{a} liblsan0{a} libmpx2{a} libtsan0{a}
   libubsan1{a} linux-config-4.19{a} linux-libc-dev{a} linux-source-4.19
   m4{a} make{a} manpages-dev{a}
        0 packages upgraded, 28 newly installed, 0 to remove and 0 not upgraded.
        Need to get 1,185 kB/133 MB of archives. After unpacking 217 MB will be used.
        Do you want to continue? [Y/n/?]
        Err http://security.debian.org/debian-security buster/updates/main amd64 linux-libc-dev amd64 4.19.37-5+deb10u1
   404  Not Found [IP: 151.101.52.204 80]
        99% [Working]E: Failed to fetch http://security.debian.org/debian-security/pool/updates/main/l/linux/linux-libc-dev_4.19.37-5+deb10u1_amd64.deb: 404  Not Found [IP: 151.101.52.204 80]


Indeed, browsing at 'http://security.debian.org/debian-security/pool/updates/main/l/linux/',
I do not see the file.

I only see the "...deb10u2..." version of the file.

I'm not 100% sure if this is the right place to file the bug, let me
know if there is a better place. Maybe linux-libc-dev ? Or some Debian
infrastructure team?

Thanks
-John

-- System Information:
Debian Release: 10.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-5-amd64 (SMP w/16 CPU cores)
Kernel taint flags: TAINT_WARN
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages linux-source-4.19 depends on:
pn  binutils  <none>
ii  xz-utils  5.2.4-1

Versions of packages linux-source-4.19 recommends:
ii  bc                    1.07.1-2+b1
pn  bison                 <none>
pn  flex                  <none>
pn  gcc                   <none>
pn  libc6-dev | libc-dev  <none>
pn  linux-config-4.19     <none>
pn  make                  <none>

Versions of packages linux-source-4.19 suggests:
pn  libncurses-dev | ncurses-dev  <none>
pn  libqt4-dev                    <none>
pn  pkg-config                    <none>

Not a bug in this package.  Ask for help on debian-user.

Ben.

--
Ben Hutchings
Quantity is no substitute for quality, but it's the only one we've got.



signature.asc (849 bytes) Download Attachment