Bug#935380: Please drop the Python 2 subpackage

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#935380: Please drop the Python 2 subpackage

Scott Kitterman-5
On Thu, 22 Aug 2019 11:25:42 +0500 Andrey Rahmatullin <[hidden email]> wrote:
> Package: src:pyramid-jinja2
> Version: 2.7+dfsg-1
> Severity: important
> User: [hidden email]
> Usertag: py2removal py2leaf py3available
>
> As a part of removing Python 2 from unstable we would like to remove python-
> pyramid, and python-pyramid-jinja2 blocks that. Please drop the Python 2
> subpackage when possible.

NMU diff attached.  I plan to upload this shortly.

Scott K

pyramid-jinja2.debdiff (2K) Download Attachment