Bug#935381: Please drop the Python 2 subpackage

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#935381: Please drop the Python 2 subpackage

Andrey Rahmatullin-3
Package: src:python-pyramid-multiauth
Version: 0.8.0-1
Severity: important
User: [hidden email]
Usertag: py2removal py2leaf py3available

As a part of removing Python 2 from unstable we would like to remove python-
pyramid, and python-pyramid-multiauth blocks that. Please drop the Python 2
subpackage when possible.

Reply | Threaded
Open this post in threaded view
|

Bug#935381: Please drop the Python 2 subpackage

Scott Kitterman-5
severity 935381 serious
thanks

python-pyramid-multiauth depends on python-pyramid which depends on python-
zope.deprecation which has already been dropped by the zope.deprecation source
package.

Scott K

Reply | Threaded
Open this post in threaded view
|

Bug#935381: python-pyramid-multiauth: diff for NMU version 0.8.0-1.1

Andrey Rahmatullin-3
In reply to this post by Andrey Rahmatullin-3
Control: tags 935381 + patch
Control: tags 935381 + pending

Dear maintainer,

I've prepared an NMU for python-pyramid-multiauth (versioned as 0.8.0-1.1) and
uploaded it.

Regards.


--
WBR, wRAR

python-pyramid-multiauth-0.8.0-1.1-nmu.diff (3K) Download Attachment
signature.asc (911 bytes) Download Attachment