Bug#948795: RM: caml-crush/1.0.8-1 [armel] -- RoQA; B-D ocaml-native-compilers n/a on armel

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#948795: RM: caml-crush/1.0.8-1 [armel] -- RoQA; B-D ocaml-native-compilers n/a on armel

Andreas Beckmann-4
Package: release.debian.org
Severity: normal
Tags: buster
User: [hidden email]
Usertags: rm

Hi,

please remove the caml-crush binaries on armel. They cannot be built on
armel any longer since ocaml-native-compilers is gone on armel. #929450
There are no rdepends.

The removal from sid happened a bit too late to reach testing before the
buster release.


Andreas