Bug#948796: buster-pu: package gnubg/1.06.002-1+deb10u1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#948796: buster-pu: package gnubg/1.06.002-1+deb10u1

Andreas Beckmann-4
Package: release.debian.org
Severity: normal
Tags: buster
User: [hidden email]
Usertags: pu

Hi,

let's fix a buffer overrun in gnubg that prevents startup in certain
locales. #932351

This is a backport from sid and already uploaded.


Andreas

gnubg_1.06.002-1+deb10u1.dsc.diff (2K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Bug#948796: gnubg 1.06.002-1+deb10u1 flagged for acceptance

Adam D. Barratt
package release.debian.org
tags 948796 = buster pending
thanks

Hi,

The upload referenced by this bug report has been flagged for acceptance into the proposed-updates queue for Debian buster.

Thanks for your contribution!

Upload details
==============

Package: gnubg
Version: 1.06.002-1+deb10u1

Explanation: increase the size of static buffers used to build messages during program start so that the Spanish translation doesn't overflow a buffer