Bug#954635: golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil libglib2.0-cil libgtk2.0-cil libdbus-glib2.0-cil libnotify0.4-cil libnotify-cil-dev sbuild-build-depends-main-dummy

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#954635: golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil libglib2.0-cil libgtk2.0-cil libdbus-glib2.0-cil libnotify0.4-cil libnotify-cil-dev sbuild-build-depends-main-dummy

Lucas Nussbaum-4
Source: golang-github-thecreeper-go-notify
Version: 0.0~git20160203.0.b5cd147-4
Severity: serious
Justification: FTBFS on amd64
Tags: bullseye sid ftbfs
Usertags: ftbfs-20200321 ftbfs-bullseye

Hi,

During a rebuild of all packages in sid, your package failed to build
on amd64.

Relevant part (hopefully):

> +------------------------------------------------------------------------------+
> | Install package build dependencies                                           |
> +------------------------------------------------------------------------------+
>
>
> Setup apt archive
> -----------------
>
> Merged Build-Depends: debhelper (>= 10), dh-golang, golang-go, dbus, xvfb, xauth, libnotify-cil-dev, notification-daemon, libgtk-3-bin, golang-dbus-dev, build-essential, fakeroot
> Filtered Build-Depends: debhelper (>= 10), dh-golang, golang-go, dbus, xvfb, xauth, libnotify-cil-dev, notification-daemon, libgtk-3-bin, golang-dbus-dev, build-essential, fakeroot
> dpkg-deb: building package 'sbuild-build-depends-main-dummy' in '/<<RESOLVERDIR>>/apt_archive/sbuild-build-depends-main-dummy.deb'.
> Ign:1 copy:/<<RESOLVERDIR>>/apt_archive ./ InRelease
> Get:2 copy:/<<RESOLVERDIR>>/apt_archive ./ Release [957 B]
> Ign:3 copy:/<<RESOLVERDIR>>/apt_archive ./ Release.gpg
> Get:4 copy:/<<RESOLVERDIR>>/apt_archive ./ Sources [428 B]
> Get:5 copy:/<<RESOLVERDIR>>/apt_archive ./ Packages [509 B]
> Fetched 1894 B in 0s (0 B/s)
> Reading package lists...
> Reading package lists...
>
> Install main build dependencies (apt-based resolver)
> ----------------------------------------------------
>
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> The following additional packages will be installed:
>   adwaita-icon-theme autoconf automake autopoint autotools-dev bsdmainutils
>   cli-common dbus dbus-user-session dconf-gsettings-backend dconf-service
>   debhelper dh-autoreconf dh-golang dh-strip-nondeterminism dmsetup dwz file
>   fontconfig fontconfig-config fonts-dejavu-core gettext gettext-base
>   glib-networking glib-networking-common glib-networking-services
>   golang-1.14-go golang-1.14-src golang-dbus-dev golang-go golang-src
>   groff-base gsettings-desktop-schemas gtk-update-icon-cache
>   hicolor-icon-theme intltool-debian libapparmor1 libarchive-zip-perl
>   libargon2-1 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0
>   libavahi-client3 libavahi-common-data libavahi-common3 libbrotli1 libbsd0
>   libcairo-gobject2 libcairo2 libcap2 libcolord2 libcroco3 libcryptsetup12
>   libcups2 libdatrie1 libdbus-1-3 libdbus-glib2.0-cil libdbus2.0-cil libdconf1
>   libdebhelper-perl libdevmapper1.02.1 libdrm-amdgpu1 libdrm-common
>   libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libedit2 libelf1
>   libepoxy0 libexif12 libexpat1 libfile-stripnondeterminism-perl
>   libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libgdiplus
>   libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgif7 libgl1 libgl1-mesa-dri
>   libglapi-mesa libglib2.0-0 libglib2.0-cil libglvnd0 libglx-mesa0 libglx0
>   libgraphite2-3 libgssapi-krb5-2 libgtk-3-0 libgtk-3-bin libgtk-3-common
>   libgtk2.0-0 libgtk2.0-cil libgtk2.0-common libharfbuzz0b libice6 libicu63
>   libip4tc2 libjbig0 libjpeg62-turbo libjson-c4 libjson-glib-1.0-0
>   libjson-glib-1.0-common libk5crypto3 libkeyutils1 libkmod2 libkrb5-3
>   libkrb5support0 liblcms2-2 libllvm9 libmagic-mgc libmagic1
>   libmono-cairo4.0-cil libmono-corlib4.5-cil libmono-posix4.0-cil
>   libmono-security4.0-cil libmono-system-configuration4.0-cil
>   libmono-system-core4.0-cil libmono-system-drawing4.0-cil
>   libmono-system-numerics4.0-cil libmono-system-security4.0-cil
>   libmono-system-xml4.0-cil libmono-system4.0-cil libnotify-cil-dev
>   libnotify0.4-cil libpam-systemd libpango-1.0-0 libpangocairo-1.0-0
>   libpangoft2-1.0-0 libpciaccess0 libpipeline1 libpixman-1-0 libpng16-16
>   libproxy1v5 libpsl5 librest-0.7-0 librsvg2-2 librsvg2-common
>   libsensors-config libsensors5 libsigsegv2 libsm6 libsoup-gnome2.4-1
>   libsoup2.4-1 libsqlite3-0 libssl1.1 libsub-override-perl libthai-data
>   libthai0 libtiff5 libtool libuchardet0 libunwind8 libvulkan1
>   libwayland-client0 libwayland-cursor0 libwayland-egl1 libwebp6 libx11-6
>   libx11-data libx11-xcb1 libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0
>   libxcb-glx0 libxcb-present0 libxcb-render0 libxcb-shm0 libxcb-sync1 libxcb1
>   libxcomposite1 libxcursor1 libxdamage1 libxdmcp6 libxext6 libxfixes3
>   libxfont2 libxi6 libxinerama1 libxkbcommon0 libxkbfile1 libxml2 libxmu6
>   libxmuu1 libxpm4 libxrandr2 libxrender1 libxshmfence1 libxt6 libxxf86vm1
>   libz3-4 m4 man-db mono-4.0-gac mono-gac mono-runtime mono-runtime-common
>   mono-runtime-sgen notification-daemon po-debconf sensible-utils
>   shared-mime-info systemd systemd-sysv ucf x11-common x11-xkb-utils xauth
>   xkb-data xserver-common xvfb
> Suggested packages:
>   autoconf-archive gnu-standards autoconf-doc wamerican | wordlist whois
>   vacation dh-make gettext-doc libasprintf-dev libgettextpo-dev bzr | brz
>   ca-certificates git mercurial subversion groff colord cups-common
>   monodoc-gtk2.0-manual krb5-doc krb5-user gvfs liblcms2-utils
>   libmono-i18n4.0-all libasound2 libgamin0 pciutils librsvg2-bin lm-sensors
>   libtool-doc gfortran | fortran95-compiler gcj-jdk m4-doc apparmor less
>   www-browser xdg-utils | libgnome2-0 | konqueror libmail-box-perl
>   systemd-container policykit-1
> Recommended packages:
>   curl | wget | lynx pkg-config at-spi2-core libarchive-cpio-perl
>   libgdk-pixbuf2.0-bin libglib2.0-data xdg-user-dirs libgail-common
>   libgtk2.0-bin krb5-locales libmono-i18n-west4.0-cil ca-certificates-mono
>   libmono-btls-interface4.0-cil publicsuffix libltdl-dev mesa-vulkan-drivers
>   | vulkan-icd binfmt-support libmail-sendmail-perl libnss-systemd xfonts-base
> The following NEW packages will be installed:
>   adwaita-icon-theme autoconf automake autopoint autotools-dev bsdmainutils
>   cli-common dbus dbus-user-session dconf-gsettings-backend dconf-service
>   debhelper dh-autoreconf dh-golang dh-strip-nondeterminism dmsetup dwz file
>   fontconfig fontconfig-config fonts-dejavu-core gettext gettext-base
>   glib-networking glib-networking-common glib-networking-services
>   golang-1.14-go golang-1.14-src golang-dbus-dev golang-go golang-src
>   groff-base gsettings-desktop-schemas gtk-update-icon-cache
>   hicolor-icon-theme intltool-debian libapparmor1 libarchive-zip-perl
>   libargon2-1 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0
>   libavahi-client3 libavahi-common-data libavahi-common3 libbrotli1 libbsd0
>   libcairo-gobject2 libcairo2 libcap2 libcolord2 libcroco3 libcryptsetup12
>   libcups2 libdatrie1 libdbus-1-3 libdbus-glib2.0-cil libdbus2.0-cil libdconf1
>   libdebhelper-perl libdevmapper1.02.1 libdrm-amdgpu1 libdrm-common
>   libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libedit2 libelf1
>   libepoxy0 libexif12 libexpat1 libfile-stripnondeterminism-perl
>   libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libgdiplus
>   libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgif7 libgl1 libgl1-mesa-dri
>   libglapi-mesa libglib2.0-0 libglib2.0-cil libglvnd0 libglx-mesa0 libglx0
>   libgraphite2-3 libgssapi-krb5-2 libgtk-3-0 libgtk-3-bin libgtk-3-common
>   libgtk2.0-0 libgtk2.0-cil libgtk2.0-common libharfbuzz0b libice6 libicu63
>   libip4tc2 libjbig0 libjpeg62-turbo libjson-c4 libjson-glib-1.0-0
>   libjson-glib-1.0-common libk5crypto3 libkeyutils1 libkmod2 libkrb5-3
>   libkrb5support0 liblcms2-2 libllvm9 libmagic-mgc libmagic1
>   libmono-cairo4.0-cil libmono-corlib4.5-cil libmono-posix4.0-cil
>   libmono-security4.0-cil libmono-system-configuration4.0-cil
>   libmono-system-core4.0-cil libmono-system-drawing4.0-cil
>   libmono-system-numerics4.0-cil libmono-system-security4.0-cil
>   libmono-system-xml4.0-cil libmono-system4.0-cil libnotify-cil-dev
>   libnotify0.4-cil libpam-systemd libpango-1.0-0 libpangocairo-1.0-0
>   libpangoft2-1.0-0 libpciaccess0 libpipeline1 libpixman-1-0 libpng16-16
>   libproxy1v5 libpsl5 librest-0.7-0 librsvg2-2 librsvg2-common
>   libsensors-config libsensors5 libsigsegv2 libsm6 libsoup-gnome2.4-1
>   libsoup2.4-1 libsqlite3-0 libssl1.1 libsub-override-perl libthai-data
>   libthai0 libtiff5 libtool libuchardet0 libunwind8 libvulkan1
>   libwayland-client0 libwayland-cursor0 libwayland-egl1 libwebp6 libx11-6
>   libx11-data libx11-xcb1 libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0
>   libxcb-glx0 libxcb-present0 libxcb-render0 libxcb-shm0 libxcb-sync1 libxcb1
>   libxcomposite1 libxcursor1 libxdamage1 libxdmcp6 libxext6 libxfixes3
>   libxfont2 libxi6 libxinerama1 libxkbcommon0 libxkbfile1 libxml2 libxmu6
>   libxmuu1 libxpm4 libxrandr2 libxrender1 libxshmfence1 libxt6 libxxf86vm1
>   libz3-4 m4 man-db mono-4.0-gac mono-gac mono-runtime mono-runtime-common
>   mono-runtime-sgen notification-daemon po-debconf
>   sbuild-build-depends-main-dummy sensible-utils shared-mime-info systemd
>   systemd-sysv ucf x11-common x11-xkb-utils xauth xkb-data xserver-common xvfb
> 0 upgraded, 217 newly installed, 0 to remove and 0 not upgraded.
> Need to get 177 MB of archives.
> After this operation, 977 MB of additional disk space will be used.
> Get:1 copy:/<<RESOLVERDIR>>/apt_archive ./ sbuild-build-depends-main-dummy 0.invalid.0 [936 B]
> Get:2 http://127.0.0.1:12990/debian sid/main amd64 libapparmor1 amd64 2.13.3-7 [96.8 kB]
> Get:3 http://127.0.0.1:12990/debian sid/main amd64 libcap2 amd64 1:2.32-1 [20.4 kB]
> Get:4 http://127.0.0.1:12990/debian sid/main amd64 libargon2-1 amd64 0~20171227-0.2 [19.6 kB]
> Get:5 http://127.0.0.1:12990/debian sid/main amd64 dmsetup amd64 2:1.02.167-1+b1 [91.3 kB]
> Get:6 http://127.0.0.1:12990/debian sid/main amd64 libdevmapper1.02.1 amd64 2:1.02.167-1+b1 [142 kB]
> Get:7 http://127.0.0.1:12990/debian sid/main amd64 libjson-c4 amd64 0.13.1+dfsg-7 [36.7 kB]
> Get:8 http://127.0.0.1:12990/debian sid/main amd64 libssl1.1 amd64 1.1.1e-1 [1543 kB]
> Get:9 http://127.0.0.1:12990/debian sid/main amd64 libcryptsetup12 amd64 2:2.3.0-1 [238 kB]
> Get:10 http://127.0.0.1:12990/debian sid/main amd64 libip4tc2 amd64 1.8.4-3 [69.1 kB]
> Get:11 http://127.0.0.1:12990/debian sid/main amd64 libkmod2 amd64 27-2 [54.8 kB]
> Get:12 http://127.0.0.1:12990/debian sid/main amd64 systemd amd64 245.2-1 [3965 kB]
> Get:13 http://127.0.0.1:12990/debian sid/main amd64 systemd-sysv amd64 245.2-1 [104 kB]
> Get:14 http://127.0.0.1:12990/debian sid/main amd64 libbsd0 amd64 0.10.0-1 [107 kB]
> Get:15 http://127.0.0.1:12990/debian sid/main amd64 bsdmainutils amd64 11.1.2+b1 [191 kB]
> Get:16 http://127.0.0.1:12990/debian sid/main amd64 libuchardet0 amd64 0.0.6-3 [64.9 kB]
> Get:17 http://127.0.0.1:12990/debian sid/main amd64 groff-base amd64 1.22.4-4 [919 kB]
> Get:18 http://127.0.0.1:12990/debian sid/main amd64 libpipeline1 amd64 1.5.2-2 [33.9 kB]
> Get:19 http://127.0.0.1:12990/debian sid/main amd64 man-db amd64 2.9.1-1 [1308 kB]
> Get:20 http://127.0.0.1:12990/debian sid/main amd64 sensible-utils all 0.0.12+nmu1 [16.0 kB]
> Get:21 http://127.0.0.1:12990/debian sid/main amd64 libdbus-1-3 amd64 1.12.16-2 [214 kB]
> Get:22 http://127.0.0.1:12990/debian sid/main amd64 libexpat1 amd64 2.2.9-1 [94.3 kB]
> Get:23 http://127.0.0.1:12990/debian sid/main amd64 dbus amd64 1.12.16-2 [235 kB]
> Get:24 http://127.0.0.1:12990/debian sid/main amd64 libmagic-mgc amd64 1:5.38-4 [262 kB]
> Get:25 http://127.0.0.1:12990/debian sid/main amd64 libmagic1 amd64 1:5.38-4 [120 kB]
> Get:26 http://127.0.0.1:12990/debian sid/main amd64 file amd64 1:5.38-4 [67.9 kB]
> Get:27 http://127.0.0.1:12990/debian sid/main amd64 gettext-base amd64 0.19.8.1-10 [123 kB]
> Get:28 http://127.0.0.1:12990/debian sid/main amd64 libpam-systemd amd64 245.2-1 [278 kB]
> Get:29 http://127.0.0.1:12990/debian sid/main amd64 ucf all 3.0038+nmu1 [69.0 kB]
> Get:30 http://127.0.0.1:12990/debian sid/main amd64 hicolor-icon-theme all 0.17-2 [11.4 kB]
> Get:31 http://127.0.0.1:12990/debian sid/main amd64 libglib2.0-0 amd64 2.64.1-1 [1341 kB]
> Get:32 http://127.0.0.1:12990/debian sid/main amd64 libjpeg62-turbo amd64 1:1.5.2-2+b1 [134 kB]
> Get:33 http://127.0.0.1:12990/debian sid/main amd64 libpng16-16 amd64 1.6.37-2 [292 kB]
> Get:34 http://127.0.0.1:12990/debian sid/main amd64 libjbig0 amd64 2.1-3.1+b2 [31.0 kB]
> Get:35 http://127.0.0.1:12990/debian sid/main amd64 libwebp6 amd64 0.6.1-2+b1 [261 kB]
> Get:36 http://127.0.0.1:12990/debian sid/main amd64 libtiff5 amd64 4.1.0+git191117-2 [271 kB]
> Get:37 http://127.0.0.1:12990/debian sid/main amd64 libxau6 amd64 1:1.0.8-1+b2 [19.9 kB]
> Get:38 http://127.0.0.1:12990/debian sid/main amd64 libxdmcp6 amd64 1:1.1.2-3 [26.3 kB]
> Get:39 http://127.0.0.1:12990/debian sid/main amd64 libxcb1 amd64 1.13.1-5 [137 kB]
> Get:40 http://127.0.0.1:12990/debian sid/main amd64 libx11-data all 2:1.6.9-2 [298 kB]
> Get:41 http://127.0.0.1:12990/debian sid/main amd64 libx11-6 amd64 2:1.6.9-2 [759 kB]
> Get:42 http://127.0.0.1:12990/debian sid/main amd64 libicu63 amd64 63.2-3 [8296 kB]
> Get:43 http://127.0.0.1:12990/debian sid/main amd64 libxml2 amd64 2.9.10+dfsg-4 [709 kB]
> Get:44 http://127.0.0.1:12990/debian sid/main amd64 shared-mime-info amd64 1.10-1 [766 kB]
> Get:45 http://127.0.0.1:12990/debian sid/main amd64 libgdk-pixbuf2.0-common all 2.40.0+dfsg-3 [317 kB]
> Get:46 http://127.0.0.1:12990/debian sid/main amd64 libgdk-pixbuf2.0-0 amd64 2.40.0+dfsg-3 [177 kB]
> Get:47 http://127.0.0.1:12990/debian sid/main amd64 gtk-update-icon-cache amd64 3.24.14-1 [84.2 kB]
> Get:48 http://127.0.0.1:12990/debian sid/main amd64 libfreetype6 amd64 2.10.1-2 [392 kB]
> Get:49 http://127.0.0.1:12990/debian sid/main amd64 fonts-dejavu-core all 2.37-1 [1068 kB]
> Get:50 http://127.0.0.1:12990/debian sid/main amd64 fontconfig-config all 2.13.1-2 [280 kB]
> Get:51 http://127.0.0.1:12990/debian sid/main amd64 libfontconfig1 amd64 2.13.1-2+b1 [347 kB]
> Get:52 http://127.0.0.1:12990/debian sid/main amd64 libpixman-1-0 amd64 0.36.0-1 [537 kB]
> Get:53 http://127.0.0.1:12990/debian sid/main amd64 libxcb-render0 amd64 1.13.1-5 [109 kB]
> Get:54 http://127.0.0.1:12990/debian sid/main amd64 libxcb-shm0 amd64 1.13.1-5 [99.3 kB]
> Get:55 http://127.0.0.1:12990/debian sid/main amd64 libxext6 amd64 2:1.3.3-1+b2 [52.5 kB]
> Get:56 http://127.0.0.1:12990/debian sid/main amd64 libxrender1 amd64 1:0.9.10-1 [33.0 kB]
> Get:57 http://127.0.0.1:12990/debian sid/main amd64 libcairo2 amd64 1.16.0-4 [689 kB]
> Get:58 http://127.0.0.1:12990/debian sid/main amd64 libcroco3 amd64 0.6.13-1 [146 kB]
> Get:59 http://127.0.0.1:12990/debian sid/main amd64 fontconfig amd64 2.13.1-2+b1 [405 kB]
> Get:60 http://127.0.0.1:12990/debian sid/main amd64 libfribidi0 amd64 1.0.8-2 [64.8 kB]
> Get:61 http://127.0.0.1:12990/debian sid/main amd64 libthai-data all 0.1.28-3 [170 kB]
> Get:62 http://127.0.0.1:12990/debian sid/main amd64 libdatrie1 amd64 0.2.12-3 [39.5 kB]
> Get:63 http://127.0.0.1:12990/debian sid/main amd64 libthai0 amd64 0.1.28-3 [54.2 kB]
> Get:64 http://127.0.0.1:12990/debian sid/main amd64 libpango-1.0-0 amd64 1.42.4-8 [186 kB]
> Get:65 http://127.0.0.1:12990/debian sid/main amd64 libgraphite2-3 amd64 1.3.13-11 [80.9 kB]
> Get:66 http://127.0.0.1:12990/debian sid/main amd64 libharfbuzz0b amd64 2.6.4-1 [1360 kB]
> Get:67 http://127.0.0.1:12990/debian sid/main amd64 libpangoft2-1.0-0 amd64 1.42.4-8 [68.2 kB]
> Get:68 http://127.0.0.1:12990/debian sid/main amd64 libpangocairo-1.0-0 amd64 1.42.4-8 [55.7 kB]
> Get:69 http://127.0.0.1:12990/debian sid/main amd64 librsvg2-2 amd64 2.46.4-1 [1272 kB]
> Get:70 http://127.0.0.1:12990/debian sid/main amd64 librsvg2-common amd64 2.46.4-1 [24.0 kB]
> Get:71 http://127.0.0.1:12990/debian sid/main amd64 adwaita-icon-theme all 3.36.0-1 [10.9 MB]
> Get:72 http://127.0.0.1:12990/debian sid/main amd64 libsigsegv2 amd64 2.12-2 [32.8 kB]
> Get:73 http://127.0.0.1:12990/debian sid/main amd64 m4 amd64 1.4.18-4 [203 kB]
> Get:74 http://127.0.0.1:12990/debian sid/main amd64 autoconf all 2.69-11.1 [341 kB]
> Get:75 http://127.0.0.1:12990/debian sid/main amd64 autotools-dev all 20180224.1 [77.0 kB]
> Get:76 http://127.0.0.1:12990/debian sid/main amd64 automake all 1:1.16.1-4 [771 kB]
> Get:77 http://127.0.0.1:12990/debian sid/main amd64 autopoint all 0.19.8.1-10 [435 kB]
> Get:78 http://127.0.0.1:12990/debian sid/main amd64 cli-common all 0.10 [176 kB]
> Get:79 http://127.0.0.1:12990/debian sid/main amd64 dbus-user-session amd64 1.12.16-2 [93.6 kB]
> Get:80 http://127.0.0.1:12990/debian sid/main amd64 libdconf1 amd64 0.36.0-1 [43.0 kB]
> Get:81 http://127.0.0.1:12990/debian sid/main amd64 dconf-service amd64 0.36.0-1 [37.3 kB]
> Get:82 http://127.0.0.1:12990/debian sid/main amd64 dconf-gsettings-backend amd64 0.36.0-1 [30.0 kB]
> Get:83 http://127.0.0.1:12990/debian sid/main amd64 libtool all 2.4.6-14 [513 kB]
> Get:84 http://127.0.0.1:12990/debian sid/main amd64 dh-autoreconf all 19 [16.9 kB]
> Get:85 http://127.0.0.1:12990/debian sid/main amd64 libdebhelper-perl all 12.9 [183 kB]
> Get:86 http://127.0.0.1:12990/debian sid/main amd64 libarchive-zip-perl all 1.68-1 [104 kB]
> Get:87 http://127.0.0.1:12990/debian sid/main amd64 libsub-override-perl all 0.09-2 [10.2 kB]
> Get:88 http://127.0.0.1:12990/debian sid/main amd64 libfile-stripnondeterminism-perl all 1.6.3-2 [23.7 kB]
> Get:89 http://127.0.0.1:12990/debian sid/main amd64 dh-strip-nondeterminism all 1.6.3-2 [14.7 kB]
> Get:90 http://127.0.0.1:12990/debian sid/main amd64 libelf1 amd64 0.176-1.1 [161 kB]
> Get:91 http://127.0.0.1:12990/debian sid/main amd64 dwz amd64 0.13-5 [151 kB]
> Get:92 http://127.0.0.1:12990/debian sid/main amd64 gettext amd64 0.19.8.1-10 [1303 kB]
> Get:93 http://127.0.0.1:12990/debian sid/main amd64 intltool-debian all 0.35.0+20060710.5 [26.8 kB]
> Get:94 http://127.0.0.1:12990/debian sid/main amd64 po-debconf all 1.0.21 [248 kB]
> Get:95 http://127.0.0.1:12990/debian sid/main amd64 debhelper all 12.9 [994 kB]
> Get:96 http://127.0.0.1:12990/debian sid/main amd64 dh-golang all 1.48 [24.1 kB]
> Get:97 http://127.0.0.1:12990/debian sid/main amd64 libproxy1v5 amd64 0.4.15-9 [58.0 kB]
> Get:98 http://127.0.0.1:12990/debian sid/main amd64 glib-networking-common all 2.64.0-1 [65.0 kB]
> Get:99 http://127.0.0.1:12990/debian sid/main amd64 glib-networking-services amd64 2.64.0-1 [16.9 kB]
> Get:100 http://127.0.0.1:12990/debian sid/main amd64 gsettings-desktop-schemas all 3.36.0-1 [567 kB]
> Get:101 http://127.0.0.1:12990/debian sid/main amd64 glib-networking amd64 2.64.0-1 [66.6 kB]
> Get:102 http://127.0.0.1:12990/debian sid/main amd64 golang-1.14-src amd64 1.14.1-1 [13.3 MB]
> Get:103 http://127.0.0.1:12990/debian sid/main amd64 golang-1.14-go amd64 1.14.1-1 [49.8 MB]
> Get:104 http://127.0.0.1:12990/debian sid/main amd64 golang-dbus-dev all 5.0.3-1 [55.6 kB]
> Get:105 http://127.0.0.1:12990/debian sid/main amd64 golang-src amd64 2:1.14~1 [4656 B]
> Get:106 http://127.0.0.1:12990/debian sid/main amd64 golang-go amd64 2:1.14~1 [23.8 kB]
> Get:107 http://127.0.0.1:12990/debian sid/main amd64 libatk1.0-data all 2.34.1-1 [146 kB]
> Get:108 http://127.0.0.1:12990/debian sid/main amd64 libatk1.0-0 amd64 2.34.1-1 [51.5 kB]
> Get:109 http://127.0.0.1:12990/debian sid/main amd64 libatspi2.0-0 amd64 2.36.0-2 [70.7 kB]
> Get:110 http://127.0.0.1:12990/debian sid/main amd64 libatk-bridge2.0-0 amd64 2.34.1-3 [63.5 kB]
> Get:111 http://127.0.0.1:12990/debian sid/main amd64 libavahi-common-data amd64 0.7-5 [122 kB]
> Get:112 http://127.0.0.1:12990/debian sid/main amd64 libavahi-common3 amd64 0.7-5 [54.6 kB]
> Get:113 http://127.0.0.1:12990/debian sid/main amd64 libavahi-client3 amd64 0.7-5 [58.2 kB]
> Get:114 http://127.0.0.1:12990/debian sid/main amd64 libbrotli1 amd64 1.0.7-6 [266 kB]
> Get:115 http://127.0.0.1:12990/debian sid/main amd64 libcairo-gobject2 amd64 1.16.0-4 [124 kB]
> Get:116 http://127.0.0.1:12990/debian sid/main amd64 liblcms2-2 amd64 2.9-4+b1 [146 kB]
> Get:117 http://127.0.0.1:12990/debian sid/main amd64 libcolord2 amd64 1.4.4-2 [143 kB]
> Get:118 http://127.0.0.1:12990/debian sid/main amd64 libkeyutils1 amd64 1.6.1-2 [15.4 kB]
> Get:119 http://127.0.0.1:12990/debian sid/main amd64 libkrb5support0 amd64 1.17-6 [64.6 kB]
> Get:120 http://127.0.0.1:12990/debian sid/main amd64 libk5crypto3 amd64 1.17-6 [116 kB]
> Get:121 http://127.0.0.1:12990/debian sid/main amd64 libkrb5-3 amd64 1.17-6 [366 kB]
> Get:122 http://127.0.0.1:12990/debian sid/main amd64 libgssapi-krb5-2 amd64 1.17-6 [156 kB]
> Get:123 http://127.0.0.1:12990/debian sid/main amd64 libcups2 amd64 2.3.1-11 [349 kB]
> Get:124 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-core4.0-cil all 6.8.0.105+dfsg-2 [326 kB]
> Get:125 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-numerics4.0-cil all 6.8.0.105+dfsg-2 [72.5 kB]
> Get:126 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-xml4.0-cil all 6.8.0.105+dfsg-2 [840 kB]
> Get:127 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-security4.0-cil all 6.8.0.105+dfsg-2 [138 kB]
> Get:128 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-configuration4.0-cil all 6.8.0.105+dfsg-2 [78.7 kB]
> Get:129 http://127.0.0.1:12990/debian sid/main amd64 libmono-system4.0-cil all 6.8.0.105+dfsg-2 [826 kB]
> Get:130 http://127.0.0.1:12990/debian sid/main amd64 libmono-security4.0-cil all 6.8.0.105+dfsg-2 [119 kB]
> Get:131 http://127.0.0.1:12990/debian sid/main amd64 mono-4.0-gac all 6.8.0.105+dfsg-2 [178 kB]
> Get:132 http://127.0.0.1:12990/debian sid/main amd64 mono-gac all 6.8.0.105+dfsg-2 [42.4 kB]
> Get:133 http://127.0.0.1:12990/debian sid/main amd64 mono-runtime-common amd64 6.8.0.105+dfsg-2 [1203 kB]
> Get:134 http://127.0.0.1:12990/debian sid/main amd64 mono-runtime-sgen amd64 6.8.0.105+dfsg-2 [1682 kB]
> Get:135 http://127.0.0.1:12990/debian sid/main amd64 mono-runtime amd64 6.8.0.105+dfsg-2 [38.4 kB]
> Get:136 http://127.0.0.1:12990/debian sid/main amd64 libmono-corlib4.5-cil all 6.8.0.105+dfsg-2 [1275 kB]
> Get:137 http://127.0.0.1:12990/debian sid/main amd64 libmono-posix4.0-cil all 6.8.0.105+dfsg-2 [106 kB]
> Get:138 http://127.0.0.1:12990/debian sid/main amd64 libdbus2.0-cil all 0.8.1-2 [50.0 kB]
> Get:139 http://127.0.0.1:12990/debian sid/main amd64 libdbus-glib2.0-cil all 0.6.0-1 [7164 B]
> Get:140 http://127.0.0.1:12990/debian sid/main amd64 libdrm-common all 2.4.100-4 [14.2 kB]
> Get:141 http://127.0.0.1:12990/debian sid/main amd64 libdrm2 amd64 2.4.100-4 [40.7 kB]
> Get:142 http://127.0.0.1:12990/debian sid/main amd64 libdrm-amdgpu1 amd64 2.4.100-4 [28.0 kB]
> Get:143 http://127.0.0.1:12990/debian sid/main amd64 libpciaccess0 amd64 0.14-1 [53.5 kB]
> Get:144 http://127.0.0.1:12990/debian sid/main amd64 libdrm-intel1 amd64 2.4.100-4 [70.1 kB]
> Get:145 http://127.0.0.1:12990/debian sid/main amd64 libdrm-nouveau2 amd64 2.4.100-4 [26.3 kB]
> Get:146 http://127.0.0.1:12990/debian sid/main amd64 libdrm-radeon1 amd64 2.4.100-4 [29.5 kB]
> Get:147 http://127.0.0.1:12990/debian sid/main amd64 libedit2 amd64 3.1-20191231-1 [95.4 kB]
> Get:148 http://127.0.0.1:12990/debian sid/main amd64 libepoxy0 amd64 1.5.4-1 [188 kB]
> Get:149 http://127.0.0.1:12990/debian sid/main amd64 libexif12 amd64 0.6.21-6 [325 kB]
> Get:150 http://127.0.0.1:12990/debian sid/main amd64 libfontenc1 amd64 1:1.1.3-1+b2 [24.4 kB]
> Get:151 http://127.0.0.1:12990/debian sid/main amd64 libgif7 amd64 5.1.9-1 [44.7 kB]
> Get:152 http://127.0.0.1:12990/debian sid/main amd64 libgdiplus amd64 6.0.4+dfsg-2 [162 kB]
> Get:153 http://127.0.0.1:12990/debian sid/main amd64 libglapi-mesa amd64 20.0.2-1 [70.0 kB]
> Get:154 http://127.0.0.1:12990/debian sid/main amd64 libz3-4 amd64 4.8.7-4 [6790 kB]
> Get:155 http://127.0.0.1:12990/debian sid/main amd64 libllvm9 amd64 1:9.0.1-10 [15.0 MB]
> Get:156 http://127.0.0.1:12990/debian sid/main amd64 libsensors-config all 1:3.6.0-2 [32.0 kB]
> Get:157 http://127.0.0.1:12990/debian sid/main amd64 libsensors5 amd64 1:3.6.0-2 [53.1 kB]
> Get:158 http://127.0.0.1:12990/debian sid/main amd64 libvulkan1 amd64 1.2.131.2-1 [98.2 kB]
> Get:159 http://127.0.0.1:12990/debian sid/main amd64 libgl1-mesa-dri amd64 20.0.2-1 [9486 kB]
> Get:160 http://127.0.0.1:12990/debian sid/main amd64 libglib2.0-cil amd64 2.12.40-3 [181 kB]
> Get:161 http://127.0.0.1:12990/debian sid/main amd64 libglvnd0 amd64 1.3.1-1 [51.1 kB]
> Get:162 http://127.0.0.1:12990/debian sid/main amd64 libx11-xcb1 amd64 2:1.6.9-2 [190 kB]
> Get:163 http://127.0.0.1:12990/debian sid/main amd64 libxcb-dri2-0 amd64 1.13.1-5 [101 kB]
> Get:164 http://127.0.0.1:12990/debian sid/main amd64 libxcb-dri3-0 amd64 1.13.1-5 [100 kB]
> Get:165 http://127.0.0.1:12990/debian sid/main amd64 libxcb-glx0 amd64 1.13.1-5 [116 kB]
> Get:166 http://127.0.0.1:12990/debian sid/main amd64 libxcb-present0 amd64 1.13.1-5 [99.3 kB]
> Get:167 http://127.0.0.1:12990/debian sid/main amd64 libxcb-sync1 amd64 1.13.1-5 [103 kB]
> Get:168 http://127.0.0.1:12990/debian sid/main amd64 libxfixes3 amd64 1:5.0.3-1 [21.9 kB]
> Get:169 http://127.0.0.1:12990/debian sid/main amd64 libxdamage1 amd64 1:1.1.5-1 [15.7 kB]
> Get:170 http://127.0.0.1:12990/debian sid/main amd64 libxshmfence1 amd64 1.3-1 [8820 B]
> Get:171 http://127.0.0.1:12990/debian sid/main amd64 libxxf86vm1 amd64 1:1.1.4-1+b2 [20.8 kB]
> Get:172 http://127.0.0.1:12990/debian sid/main amd64 libglx-mesa0 amd64 20.0.2-1 [183 kB]
> Get:173 http://127.0.0.1:12990/debian sid/main amd64 libjson-glib-1.0-common all 1.4.4-2 [52.3 kB]
> Get:174 http://127.0.0.1:12990/debian sid/main amd64 libjson-glib-1.0-0 amd64 1.4.4-2 [61.2 kB]
> Get:175 http://127.0.0.1:12990/debian sid/main amd64 libpsl5 amd64 0.21.0-1 [55.1 kB]
> Get:176 http://127.0.0.1:12990/debian sid/main amd64 libsqlite3-0 amd64 3.31.1-4 [661 kB]
> Get:177 http://127.0.0.1:12990/debian sid/main amd64 libsoup2.4-1 amd64 2.70.0-1 [276 kB]
> Get:178 http://127.0.0.1:12990/debian sid/main amd64 libsoup-gnome2.4-1 amd64 2.70.0-1 [21.7 kB]
> Get:179 http://127.0.0.1:12990/debian sid/main amd64 librest-0.7-0 amd64 0.8.1-1+b1 [33.8 kB]
> Get:180 http://127.0.0.1:12990/debian sid/main amd64 libwayland-client0 amd64 1.18.0-1 [26.6 kB]
> Get:181 http://127.0.0.1:12990/debian sid/main amd64 libwayland-cursor0 amd64 1.18.0-1 [14.4 kB]
> Get:182 http://127.0.0.1:12990/debian sid/main amd64 libwayland-egl1 amd64 1.18.0-1 [8340 B]
> Get:183 http://127.0.0.1:12990/debian sid/main amd64 libxcomposite1 amd64 1:0.4.4-2 [16.5 kB]
> Get:184 http://127.0.0.1:12990/debian sid/main amd64 libxcursor1 amd64 1:1.2.0-2 [37.3 kB]
> Get:185 http://127.0.0.1:12990/debian sid/main amd64 libxi6 amd64 2:1.7.9-1 [82.6 kB]
> Get:186 http://127.0.0.1:12990/debian sid/main amd64 libxinerama1 amd64 2:1.1.4-2 [17.7 kB]
> Get:187 http://127.0.0.1:12990/debian sid/main amd64 xkb-data all 2.29-2 [655 kB]
> Get:188 http://127.0.0.1:12990/debian sid/main amd64 libxkbcommon0 amd64 0.10.0-1 [123 kB]
> Get:189 http://127.0.0.1:12990/debian sid/main amd64 libxrandr2 amd64 2:1.5.1-1 [37.5 kB]
> Get:190 http://127.0.0.1:12990/debian sid/main amd64 libgtk-3-common all 3.24.14-1 [3722 kB]
> Get:191 http://127.0.0.1:12990/debian sid/main amd64 libgtk-3-0 amd64 3.24.14-1 [2609 kB]
> Get:192 http://127.0.0.1:12990/debian sid/main amd64 libgtk-3-bin amd64 3.24.14-1 [120 kB]
> Get:193 http://127.0.0.1:12990/debian sid/main amd64 libgtk2.0-common all 2.24.32-4 [2701 kB]
> Get:194 http://127.0.0.1:12990/debian sid/main amd64 libgtk2.0-0 amd64 2.24.32-4 [1819 kB]
> Get:195 http://127.0.0.1:12990/debian sid/main amd64 libmono-cairo4.0-cil all 6.8.0.105+dfsg-2 [55.6 kB]
> Get:196 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-drawing4.0-cil all 6.8.0.105+dfsg-2 [174 kB]
> Get:197 http://127.0.0.1:12990/debian sid/main amd64 libgtk2.0-cil amd64 2.12.40-3 [584 kB]
> Get:198 http://127.0.0.1:12990/debian sid/main amd64 x11-common all 1:7.7+20 [252 kB]
> Get:199 http://127.0.0.1:12990/debian sid/main amd64 libice6 amd64 2:1.0.9-2 [58.7 kB]
> Get:200 http://127.0.0.1:12990/debian sid/main amd64 libnotify0.4-cil all 0.4.0~r3032-7 [9554 B]
> Get:201 http://127.0.0.1:12990/debian sid/main amd64 libnotify-cil-dev all 0.4.0~r3032-7 [3682 B]
> Get:202 http://127.0.0.1:12990/debian sid/main amd64 libsm6 amd64 2:1.2.3-1 [35.1 kB]
> Get:203 http://127.0.0.1:12990/debian sid/main amd64 libunwind8 amd64 1.2.1-9 [50.9 kB]
> Get:204 http://127.0.0.1:12990/debian sid/main amd64 libxt6 amd64 1:1.1.5-1+b3 [190 kB]
> Get:205 http://127.0.0.1:12990/debian sid/main amd64 libxmu6 amd64 2:1.1.2-2+b3 [60.8 kB]
> Get:206 http://127.0.0.1:12990/debian sid/main amd64 libxpm4 amd64 1:3.5.12-1 [49.1 kB]
> Get:207 http://127.0.0.1:12990/debian sid/main amd64 libxaw7 amd64 2:1.0.13-1+b2 [201 kB]
> Get:208 http://127.0.0.1:12990/debian sid/main amd64 libxfont2 amd64 1:2.0.3-1 [135 kB]
> Get:209 http://127.0.0.1:12990/debian sid/main amd64 libxkbfile1 amd64 1:1.1.0-1 [75.2 kB]
> Get:210 http://127.0.0.1:12990/debian sid/main amd64 libxmuu1 amd64 2:1.1.2-2+b3 [23.9 kB]
> Get:211 http://127.0.0.1:12990/debian sid/main amd64 notification-daemon amd64 3.20.0-4 [61.0 kB]
> Get:212 http://127.0.0.1:12990/debian sid/main amd64 x11-xkb-utils amd64 7.7+5 [163 kB]
> Get:213 http://127.0.0.1:12990/debian sid/main amd64 xauth amd64 1:1.0.10-1 [40.3 kB]
> Get:214 http://127.0.0.1:12990/debian sid/main amd64 xserver-common all 2:1.20.7-4 [2255 kB]
> Get:215 http://127.0.0.1:12990/debian sid/main amd64 libglx0 amd64 1.3.1-1 [34.6 kB]
> Get:216 http://127.0.0.1:12990/debian sid/main amd64 libgl1 amd64 1.3.1-1 [89.3 kB]
> Get:217 http://127.0.0.1:12990/debian sid/main amd64 xvfb amd64 2:1.20.7-4 [3003 kB]
> debconf: delaying package configuration, since apt-utils is not installed
> Fetched 177 MB in 1s (127 MB/s)
> Selecting previously unselected package libapparmor1:amd64.
> (Reading database ... 12117 files and directories currently installed.)
> Preparing to unpack .../00-libapparmor1_2.13.3-7_amd64.deb ...
> Unpacking libapparmor1:amd64 (2.13.3-7) ...
> Selecting previously unselected package libcap2:amd64.
> Preparing to unpack .../01-libcap2_1%3a2.32-1_amd64.deb ...
> Unpacking libcap2:amd64 (1:2.32-1) ...
> Selecting previously unselected package libargon2-1:amd64.
> Preparing to unpack .../02-libargon2-1_0~20171227-0.2_amd64.deb ...
> Unpacking libargon2-1:amd64 (0~20171227-0.2) ...
> Selecting previously unselected package dmsetup.
> Preparing to unpack .../03-dmsetup_2%3a1.02.167-1+b1_amd64.deb ...
> Unpacking dmsetup (2:1.02.167-1+b1) ...
> Selecting previously unselected package libdevmapper1.02.1:amd64.
> Preparing to unpack .../04-libdevmapper1.02.1_2%3a1.02.167-1+b1_amd64.deb ...
> Unpacking libdevmapper1.02.1:amd64 (2:1.02.167-1+b1) ...
> Selecting previously unselected package libjson-c4:amd64.
> Preparing to unpack .../05-libjson-c4_0.13.1+dfsg-7_amd64.deb ...
> Unpacking libjson-c4:amd64 (0.13.1+dfsg-7) ...
> Selecting previously unselected package libssl1.1:amd64.
> Preparing to unpack .../06-libssl1.1_1.1.1e-1_amd64.deb ...
> Unpacking libssl1.1:amd64 (1.1.1e-1) ...
> Selecting previously unselected package libcryptsetup12:amd64.
> Preparing to unpack .../07-libcryptsetup12_2%3a2.3.0-1_amd64.deb ...
> Unpacking libcryptsetup12:amd64 (2:2.3.0-1) ...
> Selecting previously unselected package libip4tc2:amd64.
> Preparing to unpack .../08-libip4tc2_1.8.4-3_amd64.deb ...
> Unpacking libip4tc2:amd64 (1.8.4-3) ...
> Selecting previously unselected package libkmod2:amd64.
> Preparing to unpack .../09-libkmod2_27-2_amd64.deb ...
> Unpacking libkmod2:amd64 (27-2) ...
> Selecting previously unselected package systemd.
> Preparing to unpack .../10-systemd_245.2-1_amd64.deb ...
> Unpacking systemd (245.2-1) ...
> Setting up libapparmor1:amd64 (2.13.3-7) ...
> Setting up libcap2:amd64 (1:2.32-1) ...
> Setting up libargon2-1:amd64 (0~20171227-0.2) ...
> Setting up libjson-c4:amd64 (0.13.1+dfsg-7) ...
> Setting up libssl1.1:amd64 (1.1.1e-1) ...
> Setting up libip4tc2:amd64 (1.8.4-3) ...
> Setting up libkmod2:amd64 (27-2) ...
> Setting up libdevmapper1.02.1:amd64 (2:1.02.167-1+b1) ...
> Setting up libcryptsetup12:amd64 (2:2.3.0-1) ...
> Setting up systemd (245.2-1) ...
> Created symlink /etc/systemd/system/getty.target.wants/[hidden email] → /lib/systemd/system/getty@.service.
> Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /lib/systemd/system/remote-fs.target.
> Created symlink /etc/systemd/system/dbus-org.freedesktop.timesync1.service → /lib/systemd/system/systemd-timesyncd.service.
> Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.
> Initializing machine ID from KVM UUID.
> Setting up dmsetup (2:1.02.167-1+b1) ...
> Selecting previously unselected package systemd-sysv.
> (Reading database ... 12980 files and directories currently installed.)
> Preparing to unpack .../000-systemd-sysv_245.2-1_amd64.deb ...
> Unpacking systemd-sysv (245.2-1) ...
> Selecting previously unselected package libbsd0:amd64.
> Preparing to unpack .../001-libbsd0_0.10.0-1_amd64.deb ...
> Unpacking libbsd0:amd64 (0.10.0-1) ...
> Selecting previously unselected package bsdmainutils.
> Preparing to unpack .../002-bsdmainutils_11.1.2+b1_amd64.deb ...
> Unpacking bsdmainutils (11.1.2+b1) ...
> Selecting previously unselected package libuchardet0:amd64.
> Preparing to unpack .../003-libuchardet0_0.0.6-3_amd64.deb ...
> Unpacking libuchardet0:amd64 (0.0.6-3) ...
> Selecting previously unselected package groff-base.
> Preparing to unpack .../004-groff-base_1.22.4-4_amd64.deb ...
> Unpacking groff-base (1.22.4-4) ...
> Selecting previously unselected package libpipeline1:amd64.
> Preparing to unpack .../005-libpipeline1_1.5.2-2_amd64.deb ...
> Unpacking libpipeline1:amd64 (1.5.2-2) ...
> Selecting previously unselected package man-db.
> Preparing to unpack .../006-man-db_2.9.1-1_amd64.deb ...
> Unpacking man-db (2.9.1-1) ...
> Selecting previously unselected package sensible-utils.
> Preparing to unpack .../007-sensible-utils_0.0.12+nmu1_all.deb ...
> Unpacking sensible-utils (0.0.12+nmu1) ...
> Selecting previously unselected package libdbus-1-3:amd64.
> Preparing to unpack .../008-libdbus-1-3_1.12.16-2_amd64.deb ...
> Unpacking libdbus-1-3:amd64 (1.12.16-2) ...
> Selecting previously unselected package libexpat1:amd64.
> Preparing to unpack .../009-libexpat1_2.2.9-1_amd64.deb ...
> Unpacking libexpat1:amd64 (2.2.9-1) ...
> Selecting previously unselected package dbus.
> Preparing to unpack .../010-dbus_1.12.16-2_amd64.deb ...
> Unpacking dbus (1.12.16-2) ...
> Selecting previously unselected package libmagic-mgc.
> Preparing to unpack .../011-libmagic-mgc_1%3a5.38-4_amd64.deb ...
> Unpacking libmagic-mgc (1:5.38-4) ...
> Selecting previously unselected package libmagic1:amd64.
> Preparing to unpack .../012-libmagic1_1%3a5.38-4_amd64.deb ...
> Unpacking libmagic1:amd64 (1:5.38-4) ...
> Selecting previously unselected package file.
> Preparing to unpack .../013-file_1%3a5.38-4_amd64.deb ...
> Unpacking file (1:5.38-4) ...
> Selecting previously unselected package gettext-base.
> Preparing to unpack .../014-gettext-base_0.19.8.1-10_amd64.deb ...
> Unpacking gettext-base (0.19.8.1-10) ...
> Selecting previously unselected package libpam-systemd:amd64.
> Preparing to unpack .../015-libpam-systemd_245.2-1_amd64.deb ...
> Unpacking libpam-systemd:amd64 (245.2-1) ...
> Selecting previously unselected package ucf.
> Preparing to unpack .../016-ucf_3.0038+nmu1_all.deb ...
> Moving old data out of the way
> Unpacking ucf (3.0038+nmu1) ...
> Selecting previously unselected package hicolor-icon-theme.
> Preparing to unpack .../017-hicolor-icon-theme_0.17-2_all.deb ...
> Unpacking hicolor-icon-theme (0.17-2) ...
> Selecting previously unselected package libglib2.0-0:amd64.
> Preparing to unpack .../018-libglib2.0-0_2.64.1-1_amd64.deb ...
> Unpacking libglib2.0-0:amd64 (2.64.1-1) ...
> Selecting previously unselected package libjpeg62-turbo:amd64.
> Preparing to unpack .../019-libjpeg62-turbo_1%3a1.5.2-2+b1_amd64.deb ...
> Unpacking libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...
> Selecting previously unselected package libpng16-16:amd64.
> Preparing to unpack .../020-libpng16-16_1.6.37-2_amd64.deb ...
> Unpacking libpng16-16:amd64 (1.6.37-2) ...
> Selecting previously unselected package libjbig0:amd64.
> Preparing to unpack .../021-libjbig0_2.1-3.1+b2_amd64.deb ...
> Unpacking libjbig0:amd64 (2.1-3.1+b2) ...
> Selecting previously unselected package libwebp6:amd64.
> Preparing to unpack .../022-libwebp6_0.6.1-2+b1_amd64.deb ...
> Unpacking libwebp6:amd64 (0.6.1-2+b1) ...
> Selecting previously unselected package libtiff5:amd64.
> Preparing to unpack .../023-libtiff5_4.1.0+git191117-2_amd64.deb ...
> Unpacking libtiff5:amd64 (4.1.0+git191117-2) ...
> Selecting previously unselected package libxau6:amd64.
> Preparing to unpack .../024-libxau6_1%3a1.0.8-1+b2_amd64.deb ...
> Unpacking libxau6:amd64 (1:1.0.8-1+b2) ...
> Selecting previously unselected package libxdmcp6:amd64.
> Preparing to unpack .../025-libxdmcp6_1%3a1.1.2-3_amd64.deb ...
> Unpacking libxdmcp6:amd64 (1:1.1.2-3) ...
> Selecting previously unselected package libxcb1:amd64.
> Preparing to unpack .../026-libxcb1_1.13.1-5_amd64.deb ...
> Unpacking libxcb1:amd64 (1.13.1-5) ...
> Selecting previously unselected package libx11-data.
> Preparing to unpack .../027-libx11-data_2%3a1.6.9-2_all.deb ...
> Unpacking libx11-data (2:1.6.9-2) ...
> Selecting previously unselected package libx11-6:amd64.
> Preparing to unpack .../028-libx11-6_2%3a1.6.9-2_amd64.deb ...
> Unpacking libx11-6:amd64 (2:1.6.9-2) ...
> Selecting previously unselected package libicu63:amd64.
> Preparing to unpack .../029-libicu63_63.2-3_amd64.deb ...
> Unpacking libicu63:amd64 (63.2-3) ...
> Selecting previously unselected package libxml2:amd64.
> Preparing to unpack .../030-libxml2_2.9.10+dfsg-4_amd64.deb ...
> Unpacking libxml2:amd64 (2.9.10+dfsg-4) ...
> Selecting previously unselected package shared-mime-info.
> Preparing to unpack .../031-shared-mime-info_1.10-1_amd64.deb ...
> Unpacking shared-mime-info (1.10-1) ...
> Selecting previously unselected package libgdk-pixbuf2.0-common.
> Preparing to unpack .../032-libgdk-pixbuf2.0-common_2.40.0+dfsg-3_all.deb ...
> Unpacking libgdk-pixbuf2.0-common (2.40.0+dfsg-3) ...
> Selecting previously unselected package libgdk-pixbuf2.0-0:amd64.
> Preparing to unpack .../033-libgdk-pixbuf2.0-0_2.40.0+dfsg-3_amd64.deb ...
> Unpacking libgdk-pixbuf2.0-0:amd64 (2.40.0+dfsg-3) ...
> Selecting previously unselected package gtk-update-icon-cache.
> Preparing to unpack .../034-gtk-update-icon-cache_3.24.14-1_amd64.deb ...
> No diversion 'diversion of /usr/sbin/update-icon-caches to /usr/sbin/update-icon-caches.gtk2 by libgtk-3-bin', none removed.
> No diversion 'diversion of /usr/share/man/man8/update-icon-caches.8.gz to /usr/share/man/man8/update-icon-caches.gtk2.8.gz by libgtk-3-bin', none removed.
> Unpacking gtk-update-icon-cache (3.24.14-1) ...
> Selecting previously unselected package libfreetype6:amd64.
> Preparing to unpack .../035-libfreetype6_2.10.1-2_amd64.deb ...
> Unpacking libfreetype6:amd64 (2.10.1-2) ...
> Selecting previously unselected package fonts-dejavu-core.
> Preparing to unpack .../036-fonts-dejavu-core_2.37-1_all.deb ...
> Unpacking fonts-dejavu-core (2.37-1) ...
> Selecting previously unselected package fontconfig-config.
> Preparing to unpack .../037-fontconfig-config_2.13.1-2_all.deb ...
> Unpacking fontconfig-config (2.13.1-2) ...
> Selecting previously unselected package libfontconfig1:amd64.
> Preparing to unpack .../038-libfontconfig1_2.13.1-2+b1_amd64.deb ...
> Unpacking libfontconfig1:amd64 (2.13.1-2+b1) ...
> Selecting previously unselected package libpixman-1-0:amd64.
> Preparing to unpack .../039-libpixman-1-0_0.36.0-1_amd64.deb ...
> Unpacking libpixman-1-0:amd64 (0.36.0-1) ...
> Selecting previously unselected package libxcb-render0:amd64.
> Preparing to unpack .../040-libxcb-render0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-render0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-shm0:amd64.
> Preparing to unpack .../041-libxcb-shm0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-shm0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxext6:amd64.
> Preparing to unpack .../042-libxext6_2%3a1.3.3-1+b2_amd64.deb ...
> Unpacking libxext6:amd64 (2:1.3.3-1+b2) ...
> Selecting previously unselected package libxrender1:amd64.
> Preparing to unpack .../043-libxrender1_1%3a0.9.10-1_amd64.deb ...
> Unpacking libxrender1:amd64 (1:0.9.10-1) ...
> Selecting previously unselected package libcairo2:amd64.
> Preparing to unpack .../044-libcairo2_1.16.0-4_amd64.deb ...
> Unpacking libcairo2:amd64 (1.16.0-4) ...
> Selecting previously unselected package libcroco3:amd64.
> Preparing to unpack .../045-libcroco3_0.6.13-1_amd64.deb ...
> Unpacking libcroco3:amd64 (0.6.13-1) ...
> Selecting previously unselected package fontconfig.
> Preparing to unpack .../046-fontconfig_2.13.1-2+b1_amd64.deb ...
> Unpacking fontconfig (2.13.1-2+b1) ...
> Selecting previously unselected package libfribidi0:amd64.
> Preparing to unpack .../047-libfribidi0_1.0.8-2_amd64.deb ...
> Unpacking libfribidi0:amd64 (1.0.8-2) ...
> Selecting previously unselected package libthai-data.
> Preparing to unpack .../048-libthai-data_0.1.28-3_all.deb ...
> Unpacking libthai-data (0.1.28-3) ...
> Selecting previously unselected package libdatrie1:amd64.
> Preparing to unpack .../049-libdatrie1_0.2.12-3_amd64.deb ...
> Unpacking libdatrie1:amd64 (0.2.12-3) ...
> Selecting previously unselected package libthai0:amd64.
> Preparing to unpack .../050-libthai0_0.1.28-3_amd64.deb ...
> Unpacking libthai0:amd64 (0.1.28-3) ...
> Selecting previously unselected package libpango-1.0-0:amd64.
> Preparing to unpack .../051-libpango-1.0-0_1.42.4-8_amd64.deb ...
> Unpacking libpango-1.0-0:amd64 (1.42.4-8) ...
> Selecting previously unselected package libgraphite2-3:amd64.
> Preparing to unpack .../052-libgraphite2-3_1.3.13-11_amd64.deb ...
> Unpacking libgraphite2-3:amd64 (1.3.13-11) ...
> Selecting previously unselected package libharfbuzz0b:amd64.
> Preparing to unpack .../053-libharfbuzz0b_2.6.4-1_amd64.deb ...
> Unpacking libharfbuzz0b:amd64 (2.6.4-1) ...
> Selecting previously unselected package libpangoft2-1.0-0:amd64.
> Preparing to unpack .../054-libpangoft2-1.0-0_1.42.4-8_amd64.deb ...
> Unpacking libpangoft2-1.0-0:amd64 (1.42.4-8) ...
> Selecting previously unselected package libpangocairo-1.0-0:amd64.
> Preparing to unpack .../055-libpangocairo-1.0-0_1.42.4-8_amd64.deb ...
> Unpacking libpangocairo-1.0-0:amd64 (1.42.4-8) ...
> Selecting previously unselected package librsvg2-2:amd64.
> Preparing to unpack .../056-librsvg2-2_2.46.4-1_amd64.deb ...
> Unpacking librsvg2-2:amd64 (2.46.4-1) ...
> Selecting previously unselected package librsvg2-common:amd64.
> Preparing to unpack .../057-librsvg2-common_2.46.4-1_amd64.deb ...
> Unpacking librsvg2-common:amd64 (2.46.4-1) ...
> Selecting previously unselected package adwaita-icon-theme.
> Preparing to unpack .../058-adwaita-icon-theme_3.36.0-1_all.deb ...
> Unpacking adwaita-icon-theme (3.36.0-1) ...
> Selecting previously unselected package libsigsegv2:amd64.
> Preparing to unpack .../059-libsigsegv2_2.12-2_amd64.deb ...
> Unpacking libsigsegv2:amd64 (2.12-2) ...
> Selecting previously unselected package m4.
> Preparing to unpack .../060-m4_1.4.18-4_amd64.deb ...
> Unpacking m4 (1.4.18-4) ...
> Selecting previously unselected package autoconf.
> Preparing to unpack .../061-autoconf_2.69-11.1_all.deb ...
> Unpacking autoconf (2.69-11.1) ...
> Selecting previously unselected package autotools-dev.
> Preparing to unpack .../062-autotools-dev_20180224.1_all.deb ...
> Unpacking autotools-dev (20180224.1) ...
> Selecting previously unselected package automake.
> Preparing to unpack .../063-automake_1%3a1.16.1-4_all.deb ...
> Unpacking automake (1:1.16.1-4) ...
> Selecting previously unselected package autopoint.
> Preparing to unpack .../064-autopoint_0.19.8.1-10_all.deb ...
> Unpacking autopoint (0.19.8.1-10) ...
> Selecting previously unselected package cli-common.
> Preparing to unpack .../065-cli-common_0.10_all.deb ...
> Unpacking cli-common (0.10) ...
> Selecting previously unselected package dbus-user-session.
> Preparing to unpack .../066-dbus-user-session_1.12.16-2_amd64.deb ...
> Unpacking dbus-user-session (1.12.16-2) ...
> Selecting previously unselected package libdconf1:amd64.
> Preparing to unpack .../067-libdconf1_0.36.0-1_amd64.deb ...
> Unpacking libdconf1:amd64 (0.36.0-1) ...
> Selecting previously unselected package dconf-service.
> Preparing to unpack .../068-dconf-service_0.36.0-1_amd64.deb ...
> Unpacking dconf-service (0.36.0-1) ...
> Selecting previously unselected package dconf-gsettings-backend:amd64.
> Preparing to unpack .../069-dconf-gsettings-backend_0.36.0-1_amd64.deb ...
> Unpacking dconf-gsettings-backend:amd64 (0.36.0-1) ...
> Selecting previously unselected package libtool.
> Preparing to unpack .../070-libtool_2.4.6-14_all.deb ...
> Unpacking libtool (2.4.6-14) ...
> Selecting previously unselected package dh-autoreconf.
> Preparing to unpack .../071-dh-autoreconf_19_all.deb ...
> Unpacking dh-autoreconf (19) ...
> Selecting previously unselected package libdebhelper-perl.
> Preparing to unpack .../072-libdebhelper-perl_12.9_all.deb ...
> Unpacking libdebhelper-perl (12.9) ...
> Selecting previously unselected package libarchive-zip-perl.
> Preparing to unpack .../073-libarchive-zip-perl_1.68-1_all.deb ...
> Unpacking libarchive-zip-perl (1.68-1) ...
> Selecting previously unselected package libsub-override-perl.
> Preparing to unpack .../074-libsub-override-perl_0.09-2_all.deb ...
> Unpacking libsub-override-perl (0.09-2) ...
> Selecting previously unselected package libfile-stripnondeterminism-perl.
> Preparing to unpack .../075-libfile-stripnondeterminism-perl_1.6.3-2_all.deb ...
> Unpacking libfile-stripnondeterminism-perl (1.6.3-2) ...
> Selecting previously unselected package dh-strip-nondeterminism.
> Preparing to unpack .../076-dh-strip-nondeterminism_1.6.3-2_all.deb ...
> Unpacking dh-strip-nondeterminism (1.6.3-2) ...
> Selecting previously unselected package libelf1:amd64.
> Preparing to unpack .../077-libelf1_0.176-1.1_amd64.deb ...
> Unpacking libelf1:amd64 (0.176-1.1) ...
> Selecting previously unselected package dwz.
> Preparing to unpack .../078-dwz_0.13-5_amd64.deb ...
> Unpacking dwz (0.13-5) ...
> Selecting previously unselected package gettext.
> Preparing to unpack .../079-gettext_0.19.8.1-10_amd64.deb ...
> Unpacking gettext (0.19.8.1-10) ...
> Selecting previously unselected package intltool-debian.
> Preparing to unpack .../080-intltool-debian_0.35.0+20060710.5_all.deb ...
> Unpacking intltool-debian (0.35.0+20060710.5) ...
> Selecting previously unselected package po-debconf.
> Preparing to unpack .../081-po-debconf_1.0.21_all.deb ...
> Unpacking po-debconf (1.0.21) ...
> Selecting previously unselected package debhelper.
> Preparing to unpack .../082-debhelper_12.9_all.deb ...
> Unpacking debhelper (12.9) ...
> Selecting previously unselected package dh-golang.
> Preparing to unpack .../083-dh-golang_1.48_all.deb ...
> Unpacking dh-golang (1.48) ...
> Selecting previously unselected package libproxy1v5:amd64.
> Preparing to unpack .../084-libproxy1v5_0.4.15-9_amd64.deb ...
> Unpacking libproxy1v5:amd64 (0.4.15-9) ...
> Selecting previously unselected package glib-networking-common.
> Preparing to unpack .../085-glib-networking-common_2.64.0-1_all.deb ...
> Unpacking glib-networking-common (2.64.0-1) ...
> Selecting previously unselected package glib-networking-services.
> Preparing to unpack .../086-glib-networking-services_2.64.0-1_amd64.deb ...
> Unpacking glib-networking-services (2.64.0-1) ...
> Selecting previously unselected package gsettings-desktop-schemas.
> Preparing to unpack .../087-gsettings-desktop-schemas_3.36.0-1_all.deb ...
> Unpacking gsettings-desktop-schemas (3.36.0-1) ...
> Selecting previously unselected package glib-networking:amd64.
> Preparing to unpack .../088-glib-networking_2.64.0-1_amd64.deb ...
> Unpacking glib-networking:amd64 (2.64.0-1) ...
> Selecting previously unselected package golang-1.14-src.
> Preparing to unpack .../089-golang-1.14-src_1.14.1-1_amd64.deb ...
> Unpacking golang-1.14-src (1.14.1-1) ...
> Selecting previously unselected package golang-1.14-go.
> Preparing to unpack .../090-golang-1.14-go_1.14.1-1_amd64.deb ...
> Unpacking golang-1.14-go (1.14.1-1) ...
> Selecting previously unselected package golang-dbus-dev.
> Preparing to unpack .../091-golang-dbus-dev_5.0.3-1_all.deb ...
> Unpacking golang-dbus-dev (5.0.3-1) ...
> Selecting previously unselected package golang-src.
> Preparing to unpack .../092-golang-src_2%3a1.14~1_amd64.deb ...
> Unpacking golang-src (2:1.14~1) ...
> Selecting previously unselected package golang-go.
> Preparing to unpack .../093-golang-go_2%3a1.14~1_amd64.deb ...
> Unpacking golang-go (2:1.14~1) ...
> Selecting previously unselected package libatk1.0-data.
> Preparing to unpack .../094-libatk1.0-data_2.34.1-1_all.deb ...
> Unpacking libatk1.0-data (2.34.1-1) ...
> Selecting previously unselected package libatk1.0-0:amd64.
> Preparing to unpack .../095-libatk1.0-0_2.34.1-1_amd64.deb ...
> Unpacking libatk1.0-0:amd64 (2.34.1-1) ...
> Selecting previously unselected package libatspi2.0-0:amd64.
> Preparing to unpack .../096-libatspi2.0-0_2.36.0-2_amd64.deb ...
> Unpacking libatspi2.0-0:amd64 (2.36.0-2) ...
> Selecting previously unselected package libatk-bridge2.0-0:amd64.
> Preparing to unpack .../097-libatk-bridge2.0-0_2.34.1-3_amd64.deb ...
> Unpacking libatk-bridge2.0-0:amd64 (2.34.1-3) ...
> Selecting previously unselected package libavahi-common-data:amd64.
> Preparing to unpack .../098-libavahi-common-data_0.7-5_amd64.deb ...
> Unpacking libavahi-common-data:amd64 (0.7-5) ...
> Selecting previously unselected package libavahi-common3:amd64.
> Preparing to unpack .../099-libavahi-common3_0.7-5_amd64.deb ...
> Unpacking libavahi-common3:amd64 (0.7-5) ...
> Selecting previously unselected package libavahi-client3:amd64.
> Preparing to unpack .../100-libavahi-client3_0.7-5_amd64.deb ...
> Unpacking libavahi-client3:amd64 (0.7-5) ...
> Selecting previously unselected package libbrotli1:amd64.
> Preparing to unpack .../101-libbrotli1_1.0.7-6_amd64.deb ...
> Unpacking libbrotli1:amd64 (1.0.7-6) ...
> Selecting previously unselected package libcairo-gobject2:amd64.
> Preparing to unpack .../102-libcairo-gobject2_1.16.0-4_amd64.deb ...
> Unpacking libcairo-gobject2:amd64 (1.16.0-4) ...
> Selecting previously unselected package liblcms2-2:amd64.
> Preparing to unpack .../103-liblcms2-2_2.9-4+b1_amd64.deb ...
> Unpacking liblcms2-2:amd64 (2.9-4+b1) ...
> Selecting previously unselected package libcolord2:amd64.
> Preparing to unpack .../104-libcolord2_1.4.4-2_amd64.deb ...
> Unpacking libcolord2:amd64 (1.4.4-2) ...
> Selecting previously unselected package libkeyutils1:amd64.
> Preparing to unpack .../105-libkeyutils1_1.6.1-2_amd64.deb ...
> Unpacking libkeyutils1:amd64 (1.6.1-2) ...
> Selecting previously unselected package libkrb5support0:amd64.
> Preparing to unpack .../106-libkrb5support0_1.17-6_amd64.deb ...
> Unpacking libkrb5support0:amd64 (1.17-6) ...
> Selecting previously unselected package libk5crypto3:amd64.
> Preparing to unpack .../107-libk5crypto3_1.17-6_amd64.deb ...
> Unpacking libk5crypto3:amd64 (1.17-6) ...
> Selecting previously unselected package libkrb5-3:amd64.
> Preparing to unpack .../108-libkrb5-3_1.17-6_amd64.deb ...
> Unpacking libkrb5-3:amd64 (1.17-6) ...
> Selecting previously unselected package libgssapi-krb5-2:amd64.
> Preparing to unpack .../109-libgssapi-krb5-2_1.17-6_amd64.deb ...
> Unpacking libgssapi-krb5-2:amd64 (1.17-6) ...
> Selecting previously unselected package libcups2:amd64.
> Preparing to unpack .../110-libcups2_2.3.1-11_amd64.deb ...
> Unpacking libcups2:amd64 (2.3.1-11) ...
> Selecting previously unselected package libmono-system-core4.0-cil.
> Preparing to unpack .../111-libmono-system-core4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-core4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-numerics4.0-cil.
> Preparing to unpack .../112-libmono-system-numerics4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-numerics4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-xml4.0-cil.
> Preparing to unpack .../113-libmono-system-xml4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-xml4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-security4.0-cil.
> Preparing to unpack .../114-libmono-system-security4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-security4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-configuration4.0-cil.
> Preparing to unpack .../115-libmono-system-configuration4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-configuration4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system4.0-cil.
> Preparing to unpack .../116-libmono-system4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-security4.0-cil.
> Preparing to unpack .../117-libmono-security4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-security4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-4.0-gac.
> Preparing to unpack .../118-mono-4.0-gac_6.8.0.105+dfsg-2_all.deb ...
> Unpacking mono-4.0-gac (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-gac.
> Preparing to unpack .../119-mono-gac_6.8.0.105+dfsg-2_all.deb ...
> Unpacking mono-gac (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-runtime-common.
> Preparing to unpack .../120-mono-runtime-common_6.8.0.105+dfsg-2_amd64.deb ...
> Unpacking mono-runtime-common (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-runtime-sgen.
> Preparing to unpack .../121-mono-runtime-sgen_6.8.0.105+dfsg-2_amd64.deb ...
> Unpacking mono-runtime-sgen (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-runtime.
> Preparing to unpack .../122-mono-runtime_6.8.0.105+dfsg-2_amd64.deb ...
> Unpacking mono-runtime (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-corlib4.5-cil.
> Preparing to unpack .../123-libmono-corlib4.5-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-corlib4.5-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-posix4.0-cil.
> Preparing to unpack .../124-libmono-posix4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-posix4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libdbus2.0-cil.
> Preparing to unpack .../125-libdbus2.0-cil_0.8.1-2_all.deb ...
> Unpacking libdbus2.0-cil (0.8.1-2) ...
> Selecting previously unselected package libdbus-glib2.0-cil.
> Preparing to unpack .../126-libdbus-glib2.0-cil_0.6.0-1_all.deb ...
> Unpacking libdbus-glib2.0-cil (0.6.0-1) ...
> Selecting previously unselected package libdrm-common.
> Preparing to unpack .../127-libdrm-common_2.4.100-4_all.deb ...
> Unpacking libdrm-common (2.4.100-4) ...
> Selecting previously unselected package libdrm2:amd64.
> Preparing to unpack .../128-libdrm2_2.4.100-4_amd64.deb ...
> Unpacking libdrm2:amd64 (2.4.100-4) ...
> Selecting previously unselected package libdrm-amdgpu1:amd64.
> Preparing to unpack .../129-libdrm-amdgpu1_2.4.100-4_amd64.deb ...
> Unpacking libdrm-amdgpu1:amd64 (2.4.100-4) ...
> Selecting previously unselected package libpciaccess0:amd64.
> Preparing to unpack .../130-libpciaccess0_0.14-1_amd64.deb ...
> Unpacking libpciaccess0:amd64 (0.14-1) ...
> Selecting previously unselected package libdrm-intel1:amd64.
> Preparing to unpack .../131-libdrm-intel1_2.4.100-4_amd64.deb ...
> Unpacking libdrm-intel1:amd64 (2.4.100-4) ...
> Selecting previously unselected package libdrm-nouveau2:amd64.
> Preparing to unpack .../132-libdrm-nouveau2_2.4.100-4_amd64.deb ...
> Unpacking libdrm-nouveau2:amd64 (2.4.100-4) ...
> Selecting previously unselected package libdrm-radeon1:amd64.
> Preparing to unpack .../133-libdrm-radeon1_2.4.100-4_amd64.deb ...
> Unpacking libdrm-radeon1:amd64 (2.4.100-4) ...
> Selecting previously unselected package libedit2:amd64.
> Preparing to unpack .../134-libedit2_3.1-20191231-1_amd64.deb ...
> Unpacking libedit2:amd64 (3.1-20191231-1) ...
> Selecting previously unselected package libepoxy0:amd64.
> Preparing to unpack .../135-libepoxy0_1.5.4-1_amd64.deb ...
> Unpacking libepoxy0:amd64 (1.5.4-1) ...
> Selecting previously unselected package libexif12:amd64.
> Preparing to unpack .../136-libexif12_0.6.21-6_amd64.deb ...
> Unpacking libexif12:amd64 (0.6.21-6) ...
> Selecting previously unselected package libfontenc1:amd64.
> Preparing to unpack .../137-libfontenc1_1%3a1.1.3-1+b2_amd64.deb ...
> Unpacking libfontenc1:amd64 (1:1.1.3-1+b2) ...
> Selecting previously unselected package libgif7:amd64.
> Preparing to unpack .../138-libgif7_5.1.9-1_amd64.deb ...
> Unpacking libgif7:amd64 (5.1.9-1) ...
> Selecting previously unselected package libgdiplus.
> Preparing to unpack .../139-libgdiplus_6.0.4+dfsg-2_amd64.deb ...
> Unpacking libgdiplus (6.0.4+dfsg-2) ...
> Selecting previously unselected package libglapi-mesa:amd64.
> Preparing to unpack .../140-libglapi-mesa_20.0.2-1_amd64.deb ...
> Unpacking libglapi-mesa:amd64 (20.0.2-1) ...
> Selecting previously unselected package libz3-4:amd64.
> Preparing to unpack .../141-libz3-4_4.8.7-4_amd64.deb ...
> Unpacking libz3-4:amd64 (4.8.7-4) ...
> Selecting previously unselected package libllvm9:amd64.
> Preparing to unpack .../142-libllvm9_1%3a9.0.1-10_amd64.deb ...
> Unpacking libllvm9:amd64 (1:9.0.1-10) ...
> Selecting previously unselected package libsensors-config.
> Preparing to unpack .../143-libsensors-config_1%3a3.6.0-2_all.deb ...
> Unpacking libsensors-config (1:3.6.0-2) ...
> Selecting previously unselected package libsensors5:amd64.
> Preparing to unpack .../144-libsensors5_1%3a3.6.0-2_amd64.deb ...
> Unpacking libsensors5:amd64 (1:3.6.0-2) ...
> Selecting previously unselected package libvulkan1:amd64.
> Preparing to unpack .../145-libvulkan1_1.2.131.2-1_amd64.deb ...
> Unpacking libvulkan1:amd64 (1.2.131.2-1) ...
> Selecting previously unselected package libgl1-mesa-dri:amd64.
> Preparing to unpack .../146-libgl1-mesa-dri_20.0.2-1_amd64.deb ...
> Unpacking libgl1-mesa-dri:amd64 (20.0.2-1) ...
> Selecting previously unselected package libglib2.0-cil.
> Preparing to unpack .../147-libglib2.0-cil_2.12.40-3_amd64.deb ...
> Unpacking libglib2.0-cil (2.12.40-3) ...
> Selecting previously unselected package libglvnd0:amd64.
> Preparing to unpack .../148-libglvnd0_1.3.1-1_amd64.deb ...
> Unpacking libglvnd0:amd64 (1.3.1-1) ...
> Selecting previously unselected package libx11-xcb1:amd64.
> Preparing to unpack .../149-libx11-xcb1_2%3a1.6.9-2_amd64.deb ...
> Unpacking libx11-xcb1:amd64 (2:1.6.9-2) ...
> Selecting previously unselected package libxcb-dri2-0:amd64.
> Preparing to unpack .../150-libxcb-dri2-0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-dri2-0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-dri3-0:amd64.
> Preparing to unpack .../151-libxcb-dri3-0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-dri3-0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-glx0:amd64.
> Preparing to unpack .../152-libxcb-glx0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-glx0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-present0:amd64.
> Preparing to unpack .../153-libxcb-present0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-present0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-sync1:amd64.
> Preparing to unpack .../154-libxcb-sync1_1.13.1-5_amd64.deb ...
> Unpacking libxcb-sync1:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxfixes3:amd64.
> Preparing to unpack .../155-libxfixes3_1%3a5.0.3-1_amd64.deb ...
> Unpacking libxfixes3:amd64 (1:5.0.3-1) ...
> Selecting previously unselected package libxdamage1:amd64.
> Preparing to unpack .../156-libxdamage1_1%3a1.1.5-1_amd64.deb ...
> Unpacking libxdamage1:amd64 (1:1.1.5-1) ...
> Selecting previously unselected package libxshmfence1:amd64.
> Preparing to unpack .../157-libxshmfence1_1.3-1_amd64.deb ...
> Unpacking libxshmfence1:amd64 (1.3-1) ...
> Selecting previously unselected package libxxf86vm1:amd64.
> Preparing to unpack .../158-libxxf86vm1_1%3a1.1.4-1+b2_amd64.deb ...
> Unpacking libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
> Selecting previously unselected package libglx-mesa0:amd64.
> Preparing to unpack .../159-libglx-mesa0_20.0.2-1_amd64.deb ...
> Unpacking libglx-mesa0:amd64 (20.0.2-1) ...
> Selecting previously unselected package libjson-glib-1.0-common.
> Preparing to unpack .../160-libjson-glib-1.0-common_1.4.4-2_all.deb ...
> Unpacking libjson-glib-1.0-common (1.4.4-2) ...
> Selecting previously unselected package libjson-glib-1.0-0:amd64.
> Preparing to unpack .../161-libjson-glib-1.0-0_1.4.4-2_amd64.deb ...
> Unpacking libjson-glib-1.0-0:amd64 (1.4.4-2) ...
> Selecting previously unselected package libpsl5:amd64.
> Preparing to unpack .../162-libpsl5_0.21.0-1_amd64.deb ...
> Unpacking libpsl5:amd64 (0.21.0-1) ...
> Selecting previously unselected package libsqlite3-0:amd64.
> Preparing to unpack .../163-libsqlite3-0_3.31.1-4_amd64.deb ...
> Unpacking libsqlite3-0:amd64 (3.31.1-4) ...
> Selecting previously unselected package libsoup2.4-1:amd64.
> Preparing to unpack .../164-libsoup2.4-1_2.70.0-1_amd64.deb ...
> Unpacking libsoup2.4-1:amd64 (2.70.0-1) ...
> Selecting previously unselected package libsoup-gnome2.4-1:amd64.
> Preparing to unpack .../165-libsoup-gnome2.4-1_2.70.0-1_amd64.deb ...
> Unpacking libsoup-gnome2.4-1:amd64 (2.70.0-1) ...
> Selecting previously unselected package librest-0.7-0:amd64.
> Preparing to unpack .../166-librest-0.7-0_0.8.1-1+b1_amd64.deb ...
> Unpacking librest-0.7-0:amd64 (0.8.1-1+b1) ...
> Selecting previously unselected package libwayland-client0:amd64.
> Preparing to unpack .../167-libwayland-client0_1.18.0-1_amd64.deb ...
> Unpacking libwayland-client0:amd64 (1.18.0-1) ...
> Selecting previously unselected package libwayland-cursor0:amd64.
> Preparing to unpack .../168-libwayland-cursor0_1.18.0-1_amd64.deb ...
> Unpacking libwayland-cursor0:amd64 (1.18.0-1) ...
> Selecting previously unselected package libwayland-egl1:amd64.
> Preparing to unpack .../169-libwayland-egl1_1.18.0-1_amd64.deb ...
> Unpacking libwayland-egl1:amd64 (1.18.0-1) ...
> Selecting previously unselected package libxcomposite1:amd64.
> Preparing to unpack .../170-libxcomposite1_1%3a0.4.4-2_amd64.deb ...
> Unpacking libxcomposite1:amd64 (1:0.4.4-2) ...
> Selecting previously unselected package libxcursor1:amd64.
> Preparing to unpack .../171-libxcursor1_1%3a1.2.0-2_amd64.deb ...
> Unpacking libxcursor1:amd64 (1:1.2.0-2) ...
> Selecting previously unselected package libxi6:amd64.
> Preparing to unpack .../172-libxi6_2%3a1.7.9-1_amd64.deb ...
> Unpacking libxi6:amd64 (2:1.7.9-1) ...
> Selecting previously unselected package libxinerama1:amd64.
> Preparing to unpack .../173-libxinerama1_2%3a1.1.4-2_amd64.deb ...
> Unpacking libxinerama1:amd64 (2:1.1.4-2) ...
> Selecting previously unselected package xkb-data.
> Preparing to unpack .../174-xkb-data_2.29-2_all.deb ...
> Unpacking xkb-data (2.29-2) ...
> Selecting previously unselected package libxkbcommon0:amd64.
> Preparing to unpack .../175-libxkbcommon0_0.10.0-1_amd64.deb ...
> Unpacking libxkbcommon0:amd64 (0.10.0-1) ...
> Selecting previously unselected package libxrandr2:amd64.
> Preparing to unpack .../176-libxrandr2_2%3a1.5.1-1_amd64.deb ...
> Unpacking libxrandr2:amd64 (2:1.5.1-1) ...
> Selecting previously unselected package libgtk-3-common.
> Preparing to unpack .../177-libgtk-3-common_3.24.14-1_all.deb ...
> Unpacking libgtk-3-common (3.24.14-1) ...
> Selecting previously unselected package libgtk-3-0:amd64.
> Preparing to unpack .../178-libgtk-3-0_3.24.14-1_amd64.deb ...
> Unpacking libgtk-3-0:amd64 (3.24.14-1) ...
> Selecting previously unselected package libgtk-3-bin.
> Preparing to unpack .../179-libgtk-3-bin_3.24.14-1_amd64.deb ...
> Unpacking libgtk-3-bin (3.24.14-1) ...
> Selecting previously unselected package libgtk2.0-common.
> Preparing to unpack .../180-libgtk2.0-common_2.24.32-4_all.deb ...
> Unpacking libgtk2.0-common (2.24.32-4) ...
> Selecting previously unselected package libgtk2.0-0:amd64.
> Preparing to unpack .../181-libgtk2.0-0_2.24.32-4_amd64.deb ...
> Unpacking libgtk2.0-0:amd64 (2.24.32-4) ...
> Selecting previously unselected package libmono-cairo4.0-cil.
> Preparing to unpack .../182-libmono-cairo4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-cairo4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-drawing4.0-cil.
> Preparing to unpack .../183-libmono-system-drawing4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-drawing4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libgtk2.0-cil.
> Preparing to unpack .../184-libgtk2.0-cil_2.12.40-3_amd64.deb ...
> Unpacking libgtk2.0-cil (2.12.40-3) ...
> Selecting previously unselected package x11-common.
> Preparing to unpack .../185-x11-common_1%3a7.7+20_all.deb ...
> Unpacking x11-common (1:7.7+20) ...
> Selecting previously unselected package libice6:amd64.
> Preparing to unpack .../186-libice6_2%3a1.0.9-2_amd64.deb ...
> Unpacking libice6:amd64 (2:1.0.9-2) ...
> Selecting previously unselected package libnotify0.4-cil.
> Preparing to unpack .../187-libnotify0.4-cil_0.4.0~r3032-7_all.deb ...
> Unpacking libnotify0.4-cil (0.4.0~r3032-7) ...
> Selecting previously unselected package libnotify-cil-dev.
> Preparing to unpack .../188-libnotify-cil-dev_0.4.0~r3032-7_all.deb ...
> Unpacking libnotify-cil-dev (0.4.0~r3032-7) ...
> Selecting previously unselected package libsm6:amd64.
> Preparing to unpack .../189-libsm6_2%3a1.2.3-1_amd64.deb ...
> Unpacking libsm6:amd64 (2:1.2.3-1) ...
> Selecting previously unselected package libunwind8:amd64.
> Preparing to unpack .../190-libunwind8_1.2.1-9_amd64.deb ...
> Unpacking libunwind8:amd64 (1.2.1-9) ...
> Selecting previously unselected package libxt6:amd64.
> Preparing to unpack .../191-libxt6_1%3a1.1.5-1+b3_amd64.deb ...
> Unpacking libxt6:amd64 (1:1.1.5-1+b3) ...
> Selecting previously unselected package libxmu6:amd64.
> Preparing to unpack .../192-libxmu6_2%3a1.1.2-2+b3_amd64.deb ...
> Unpacking libxmu6:amd64 (2:1.1.2-2+b3) ...
> Selecting previously unselected package libxpm4:amd64.
> Preparing to unpack .../193-libxpm4_1%3a3.5.12-1_amd64.deb ...
> Unpacking libxpm4:amd64 (1:3.5.12-1) ...
> Selecting previously unselected package libxaw7:amd64.
> Preparing to unpack .../194-libxaw7_2%3a1.0.13-1+b2_amd64.deb ...
> Unpacking libxaw7:amd64 (2:1.0.13-1+b2) ...
> Selecting previously unselected package libxfont2:amd64.
> Preparing to unpack .../195-libxfont2_1%3a2.0.3-1_amd64.deb ...
> Unpacking libxfont2:amd64 (1:2.0.3-1) ...
> Selecting previously unselected package libxkbfile1:amd64.
> Preparing to unpack .../196-libxkbfile1_1%3a1.1.0-1_amd64.deb ...
> Unpacking libxkbfile1:amd64 (1:1.1.0-1) ...
> Selecting previously unselected package libxmuu1:amd64.
> Preparing to unpack .../197-libxmuu1_2%3a1.1.2-2+b3_amd64.deb ...
> Unpacking libxmuu1:amd64 (2:1.1.2-2+b3) ...
> Selecting previously unselected package notification-daemon.
> Preparing to unpack .../198-notification-daemon_3.20.0-4_amd64.deb ...
> Unpacking notification-daemon (3.20.0-4) ...
> Selecting previously unselected package x11-xkb-utils.
> Preparing to unpack .../199-x11-xkb-utils_7.7+5_amd64.deb ...
> Unpacking x11-xkb-utils (7.7+5) ...
> Selecting previously unselected package xauth.
> Preparing to unpack .../200-xauth_1%3a1.0.10-1_amd64.deb ...
> Unpacking xauth (1:1.0.10-1) ...
> Selecting previously unselected package xserver-common.
> Preparing to unpack .../201-xserver-common_2%3a1.20.7-4_all.deb ...
> Unpacking xserver-common (2:1.20.7-4) ...
> Selecting previously unselected package libglx0:amd64.
> Preparing to unpack .../202-libglx0_1.3.1-1_amd64.deb ...
> Unpacking libglx0:amd64 (1.3.1-1) ...
> Selecting previously unselected package libgl1:amd64.
> Preparing to unpack .../203-libgl1_1.3.1-1_amd64.deb ...
> Unpacking libgl1:amd64 (1.3.1-1) ...
> Selecting previously unselected package xvfb.
> Preparing to unpack .../204-xvfb_2%3a1.20.7-4_amd64.deb ...
> Unpacking xvfb (2:1.20.7-4) ...
> Selecting previously unselected package sbuild-build-depends-main-dummy.
> Preparing to unpack .../205-sbuild-build-depends-main-dummy_0.invalid.0_amd64.deb ...
> Unpacking sbuild-build-depends-main-dummy (0.invalid.0) ...
> Setting up libexpat1:amd64 (2.2.9-1) ...
> Setting up libpipeline1:amd64 (1.5.2-2) ...
> Setting up libgraphite2-3:amd64 (1.3.13-11) ...
> Setting up liblcms2-2:amd64 (2.9-4+b1) ...
> Setting up libpixman-1-0:amd64 (0.36.0-1) ...
> Setting up libx11-xcb1:amd64 (2:1.6.9-2) ...
> Setting up libpciaccess0:amd64 (0.14-1) ...
> Setting up systemd-sysv (245.2-1) ...
> Setting up libxau6:amd64 (1:1.0.8-1+b2) ...
> Setting up libkeyutils1:amd64 (1.6.1-2) ...
> Setting up libproxy1v5:amd64 (0.4.15-9) ...
> Setting up libpsl5:amd64 (0.21.0-1) ...
> Setting up hicolor-icon-theme (0.17-2) ...
> Setting up golang-dbus-dev (5.0.3-1) ...
> Setting up libdatrie1:amd64 (0.2.12-3) ...
> Setting up libmagic-mgc (1:5.38-4) ...
> Setting up libarchive-zip-perl (1.68-1) ...
> Setting up libglib2.0-0:amd64 (2.64.1-1) ...
> Setting up libglvnd0:amd64 (1.3.1-1) ...
> Setting up libdebhelper-perl (12.9) ...
> Setting up libbrotli1:amd64 (1.0.7-6) ...
> Setting up libsqlite3-0:amd64 (3.31.1-4) ...
> Setting up libgdk-pixbuf2.0-common (2.40.0+dfsg-3) ...
> Setting up x11-common (1:7.7+20) ...
> update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
> Running in chroot, ignoring request.
> All runlevel operations denied by policy
> invoke-rc.d: policy-rc.d denied execution of start.
> Setting up libsensors-config (1:3.6.0-2) ...
> Setting up libmagic1:amd64 (1:5.38-4) ...
> Setting up gettext-base (0.19.8.1-10) ...
> Setting up xkb-data (2.29-2) ...
> Setting up file (1:5.38-4) ...
> Setting up libunwind8:amd64 (1.2.1-9) ...
> Setting up libjbig0:amd64 (2.1-3.1+b2) ...
> Setting up libcolord2:amd64 (1.4.4-2) ...
> Setting up libicu63:amd64 (63.2-3) ...
> Setting up libkrb5support0:amd64 (1.17-6) ...
> Setting up libdconf1:amd64 (0.36.0-1) ...
> Setting up libfontenc1:amd64 (1:1.1.3-1+b2) ...
> Setting up autotools-dev (20180224.1) ...
> Setting up libz3-4:amd64 (4.8.7-4) ...
> Setting up libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...
> Setting up libx11-data (2:1.6.9-2) ...
> Setting up libepoxy0:amd64 (1.5.4-1) ...
> Setting up cli-common (0.10) ...
> Setting up libavahi-common-data:amd64 (0.7-5) ...
> Setting up libdbus-1-3:amd64 (1.12.16-2) ...
> Setting up dbus (1.12.16-2) ...
> Running in chroot, ignoring request.
> All runlevel operations denied by policy
> invoke-rc.d: policy-rc.d denied execution of start.
> Setting up libsigsegv2:amd64 (2.12-2) ...
> Setting up libfribidi0:amd64 (1.0.8-2) ...
> Setting up libexif12:amd64 (0.6.21-6) ...
> Setting up libpng16-16:amd64 (1.6.37-2) ...
> Setting up autopoint (0.19.8.1-10) ...
> Setting up libwebp6:amd64 (0.6.1-2+b1) ...
> Setting up fonts-dejavu-core (2.37-1) ...
> Setting up libsensors5:amd64 (1:3.6.0-2) ...
> Setting up libk5crypto3:amd64 (1.17-6) ...
> Setting up libglapi-mesa:amd64 (20.0.2-1) ...
> Setting up libvulkan1:amd64 (1.2.131.2-1) ...
> Setting up libgif7:amd64 (5.1.9-1) ...
> Setting up libatk1.0-data (2.34.1-1) ...
> Setting up sensible-utils (0.0.12+nmu1) ...
> Setting up libxshmfence1:amd64 (1.3-1) ...
> Setting up libuchardet0:amd64 (0.0.6-3) ...
> Setting up libpam-systemd:amd64 (245.2-1) ...
> Setting up libsub-override-perl (0.09-2) ...
> Setting up libthai-data (0.1.28-3) ...
> Setting up libjson-glib-1.0-common (1.4.4-2) ...
> Setting up libgtk2.0-common (2.24.32-4) ...
> Setting up libatk1.0-0:amd64 (2.34.1-1) ...
> Setting up libkrb5-3:amd64 (1.17-6) ...
> Setting up libtiff5:amd64 (4.1.0+git191117-2) ...
> Setting up libwayland-egl1:amd64 (1.18.0-1) ...
> Setting up golang-1.14-src (1.14.1-1) ...
> Setting up glib-networking-common (2.64.0-1) ...
> Setting up golang-src (2:1.14~1) ...
> Setting up libbsd0:amd64 (0.10.0-1) ...
> Setting up libdrm-common (2.4.100-4) ...
> Setting up libelf1:amd64 (0.176-1.1) ...
> Setting up libxml2:amd64 (2.9.10+dfsg-4) ...
> Setting up libxkbcommon0:amd64 (0.10.0-1) ...
> Setting up libwayland-client0:amd64 (1.18.0-1) ...
> Setting up libfile-stripnondeterminism-perl (1.6.3-2) ...
> Setting up glib-networking-services (2.64.0-1) ...
> Setting up libice6:amd64 (2:1.0.9-2) ...
> Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
> Setting up libxcb1:amd64 (1.13.1-5) ...
> Setting up libtool (2.4.6-14) ...
> Setting up libxcb-render0:amd64 (1.13.1-5) ...
> Setting up libxcb-glx0:amd64 (1.13.1-5) ...
> Setting up libedit2:amd64 (3.1-20191231-1) ...
> Setting up libavahi-common3:amd64 (0.7-5) ...
> Setting up m4 (1.4.18-4) ...
> Setting up libxcb-shm0:amd64 (1.13.1-5) ...
> Setting up libjson-glib-1.0-0:amd64 (1.4.4-2) ...
> Setting up libxcb-present0:amd64 (1.13.1-5) ...
> Setting up libthai0:amd64 (0.1.28-3) ...
> Setting up dbus-user-session (1.12.16-2) ...
> Setting up libfreetype6:amd64 (2.10.1-2) ...
> Setting up libxcb-sync1:amd64 (1.13.1-5) ...
> Setting up shared-mime-info (1.10-1) ...
> Setting up golang-1.14-go (1.14.1-1) ...
> Setting up bsdmainutils (11.1.2+b1) ...
> update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
> update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
> Setting up libgssapi-krb5-2:amd64 (1.17-6) ...
> Setting up libcroco3:amd64 (0.6.13-1) ...
> Setting up ucf (3.0038+nmu1) ...
> Setting up autoconf (2.69-11.1) ...
> Setting up libxcb-dri2-0:amd64 (1.13.1-5) ...
> Setting up dh-strip-nondeterminism (1.6.3-2) ...
> Setting up libdrm2:amd64 (2.4.100-4) ...
> Setting up dwz (0.13-5) ...
> Setting up groff-base (1.22.4-4) ...
> Setting up libwayland-cursor0:amd64 (1.18.0-1) ...
> Setting up libx11-6:amd64 (2:1.6.9-2) ...
> Setting up libharfbuzz0b:amd64 (2.6.4-1) ...
> Setting up libxkbfile1:amd64 (1:1.1.0-1) ...
> Setting up libxcomposite1:amd64 (1:0.4.4-2) ...
> Setting up libsm6:amd64 (2:1.2.3-1) ...
> Setting up libxfont2:amd64 (1:2.0.3-1) ...
> Setting up libavahi-client3:amd64 (0.7-5) ...
> Setting up libllvm9:amd64 (1:9.0.1-10) ...
> Setting up libxmuu1:amd64 (2:1.1.2-2+b3) ...
> Setting up libdrm-amdgpu1:amd64 (2.4.100-4) ...
> Setting up automake (1:1.16.1-4) ...
> update-alternatives: using /usr/bin/automake-1.16 to provide /usr/bin/automake (automake) in auto mode
> Setting up libxcb-dri3-0:amd64 (1.13.1-5) ...
> Setting up libdrm-nouveau2:amd64 (2.4.100-4) ...
> Setting up gettext (0.19.8.1-10) ...
> Setting up libxpm4:amd64 (1:3.5.12-1) ...
> Setting up libxrender1:amd64 (1:0.9.10-1) ...
> Setting up golang-go (2:1.14~1) ...
> Setting up libdrm-radeon1:amd64 (2.4.100-4) ...
> Setting up fontconfig-config (2.13.1-2) ...
> Setting up libdrm-intel1:amd64 (2.4.100-4) ...
> Setting up libgl1-mesa-dri:amd64 (20.0.2-1) ...
> Setting up libxext6:amd64 (2:1.3.3-1+b2) ...
> Setting up dconf-service (0.36.0-1) ...
> Setting up libatspi2.0-0:amd64 (2.36.0-2) ...
> Setting up man-db (2.9.1-1) ...
> Not building database; man-db/auto-update is not 'true'.
> Created symlink /etc/systemd/system/timers.target.wants/man-db.timer → /lib/systemd/system/man-db.timer.
> Setting up libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
> Setting up intltool-debian (0.35.0+20060710.5) ...
> Setting up libatk-bridge2.0-0:amd64 (2.34.1-3) ...
> Setting up libxfixes3:amd64 (1:5.0.3-1) ...
> Setting up libgdk-pixbuf2.0-0:amd64 (2.40.0+dfsg-3) ...
> Setting up libxinerama1:amd64 (2:1.1.4-2) ...
> Setting up libxrandr2:amd64 (2:1.5.1-1) ...
> Setting up libxt6:amd64 (1:1.1.5-1+b3) ...
> Setting up libcups2:amd64 (2.3.1-11) ...
> Setting up xauth (1:1.0.10-1) ...
> Setting up libfontconfig1:amd64 (2.13.1-2+b1) ...
> Setting up gtk-update-icon-cache (3.24.14-1) ...
> Setting up fontconfig (2.13.1-2+b1) ...
> Regenerating fonts cache... done.
> Setting up libxmu6:amd64 (2:1.1.2-2+b3) ...
> Setting up libxdamage1:amd64 (1:1.1.5-1) ...
> Setting up libxi6:amd64 (2:1.7.9-1) ...
> Setting up dconf-gsettings-backend:amd64 (0.36.0-1) ...
> Setting up po-debconf (1.0.21) ...
> Setting up libxcursor1:amd64 (1:1.2.0-2) ...
> Setting up libpango-1.0-0:amd64 (1.42.4-8) ...
> Setting up libxaw7:amd64 (2:1.0.13-1+b2) ...
> Setting up libcairo2:amd64 (1.16.0-4) ...
> Setting up libcairo-gobject2:amd64 (1.16.0-4) ...
> Setting up libpangoft2-1.0-0:amd64 (1.42.4-8) ...
> Setting up libgtk-3-common (3.24.14-1) ...
> Setting up libpangocairo-1.0-0:amd64 (1.42.4-8) ...
> Setting up gsettings-desktop-schemas (3.36.0-1) ...
> Setting up libglx-mesa0:amd64 (20.0.2-1) ...
> Setting up libglx0:amd64 (1.3.1-1) ...
> Setting up x11-xkb-utils (7.7+5) ...
> Setting up libgdiplus (6.0.4+dfsg-2) ...
> Setting up librsvg2-2:amd64 (2.46.4-1) ...
> Setting up libgl1:amd64 (1.3.1-1) ...
> Setting up librsvg2-common:amd64 (2.46.4-1) ...
> Setting up xserver-common (2:1.20.7-4) ...
> Setting up glib-networking:amd64 (2.64.0-1) ...
> Setting up libsoup2.4-1:amd64 (2.70.0-1) ...
> Setting up xvfb (2:1.20.7-4) ...
> Setting up adwaita-icon-theme (3.36.0-1) ...
> update-alternatives: using /usr/share/icons/Adwaita/cursor.theme to provide /usr/share/icons/default/index.theme (x-cursor-theme) in auto mode
> Setting up libsoup-gnome2.4-1:amd64 (2.70.0-1) ...
> Setting up librest-0.7-0:amd64 (0.8.1-1+b1) ...
> Setting up libgtk-3-0:amd64 (3.24.14-1) ...
> Setting up libgtk2.0-0:amd64 (2.24.32-4) ...
> Setting up libgtk-3-bin (3.24.14-1) ...
> Setting up notification-daemon (3.20.0-4) ...
> Setting up libmono-system-numerics4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-core4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up dh-autoreconf (19) ...
> Setting up libmono-system-security4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up mono-runtime-sgen (6.8.0.105+dfsg-2) ...
> Setting up mono-runtime (6.8.0.105+dfsg-2) ...
> update-alternatives: using /usr/bin/mono to provide /usr/bin/cli (cli) in auto mode
> Setting up libmono-system-configuration4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up debhelper (12.9) ...
> Setting up libmono-corlib4.5-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-cairo4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-xml4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up dh-golang (1.48) ...
> Setting up libmono-system4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-posix4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-drawing4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libdbus2.0-cil (0.8.1-2) ...
> * Installing 1 assembly from libdbus2.0-cil into Mono
>
> Unhandled Exception:
> System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> [ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> E: installing Assembly /usr/lib/cli/dbus-sharp-2.0/dbus-sharp.dll failed
> E: Installation of libdbus2.0-cil with /usr/share/cli-common/runtimes.d/mono failed
> dpkg: error processing package libdbus2.0-cil (--configure):
>  installed libdbus2.0-cil package post-installation script subprocess returned error exit status 29
> Setting up mono-4.0-gac (6.8.0.105+dfsg-2) ...
> Setting up libglib2.0-cil (2.12.40-3) ...
>
> Unhandled Exception:
> System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> [ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> E: installing Assembly /usr/share/cli-common/policies.d/libglib2.0-cil/policy.2.10.glib-sharp.dll failed
> E: Installation of policy.2.10.glib-sharp with /usr/share/cli-common/runtimes.d/mono failed
> dpkg: error processing package libglib2.0-cil (--configure):
>  installed libglib2.0-cil package post-installation script subprocess returned error exit status 1
> Setting up libmono-security4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up mono-gac (6.8.0.105+dfsg-2) ...
> update-alternatives: using /usr/bin/gacutil to provide /usr/bin/cli-gacutil (global-assembly-cache-tool) in auto mode
> dpkg: dependency problems prevent configuration of libgtk2.0-cil:
>  libgtk2.0-cil depends on libglib2.0-cil (= 2.12.40-3); however:
>   Package libglib2.0-cil is not configured yet.
>
> dpkg: error processing package libgtk2.0-cil (--configure):
>  dependency problems - leaving unconfigured
> dpkg: dependency problems prevent configuration of libdbus-glib2.0-cil:
>  libdbus-glib2.0-cil depends on libdbus2.0-cil (>= 0.8); however:
>   Package libdbus2.0-cil is not configured yet.
>
> dpkg: error processing package libdbus-glib2.0-cil (--configure):
>  dependency problems - leaving unconfigured
> Setting up mono-runtime-common (6.8.0.105+dfsg-2) ...
> dpkg: dependency problems prevent configuration of libnotify0.4-cil:
>  libnotify0.4-cil depends on libdbus-glib2.0-cil (>= 0.6); however:
>   Package libdbus-glib2.0-cil is not configured yet.
>  libnotify0.4-cil depends on libdbus2.0-cil (>= 0.8); however:
>   Package libdbus2.0-cil is not configured yet.
>  libnotify0.4-cil depends on libglib2.0-cil (>= 2.12.10-1ubuntu1); however:
>   Package libglib2.0-cil is not configured yet.
>  libnotify0.4-cil depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1); however:
>   Package libgtk2.0-cil is not configured yet.
>
> dpkg: error processing package libnotify0.4-cil (--configure):
>  dependency problems - leaving unconfigured
> dpkg: dependency problems prevent configuration of libnotify-cil-dev:
>  libnotify-cil-dev depends on libnotify0.4-cil (= 0.4.0~r3032-7); however:
>   Package libnotify0.4-cil is not configured yet.
>
> dpkg: error processing package libnotify-cil-dev (--configure):
>  dependency problems - leaving unconfigured
> dpkg: dependency problems prevent configuration of sbuild-build-depends-main-dummy:
>  sbuild-build-depends-main-dummy depends on libnotify-cil-dev; however:
>   Package libnotify-cil-dev is not configured yet.
>
> dpkg: error processing package sbuild-build-depends-main-dummy (--configure):
>  dependency problems - leaving unconfigured
> Processing triggers for libc-bin (2.30-2) ...
> Processing triggers for systemd (245.2-1) ...
> Processing triggers for libgdk-pixbuf2.0-0:amd64 (2.40.0+dfsg-3) ...
> Errors were encountered while processing:
>  libdbus2.0-cil
>  libglib2.0-cil
>  libgtk2.0-cil
>  libdbus-glib2.0-cil
>  libnotify0.4-cil
>  libnotify-cil-dev
>  sbuild-build-depends-main-dummy
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> apt-get failed.

The full build log is available from:
   http://qa-logs.debian.net/2020/03/21/golang-github-thecreeper-go-notify_0.0~git20160203.0.b5cd147-4_unstable.log

A list of current common problems and possible solutions is available at
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.

Reply | Threaded
Open this post in threaded view
|

Bug#954635: golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil libglib2.0-cil libgtk2.0-cil libdbus-glib2.0-cil libnotify0.4-cil libnotify-cil-dev sbuild-build-depends-main-dummy

Emilio Pozuelo Monfort-4
Control: reassign -1 src:mono 6.8.0.105+dfsg-2
Control: retitle -1 CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception
Control: affects -1 src:golang-github-thecreeper-go-notify libglib2.0-cil libgdcm-cil
Control: severity -1 grave

On Sun, 22 Mar 2020 08:45:16 +0100 Lucas Nussbaum <[hidden email]> wrote:

> Source: golang-github-thecreeper-go-notify
> Version: 0.0~git20160203.0.b5cd147-4
> Severity: serious
> Justification: FTBFS on amd64
> Tags: bullseye sid ftbfs
> Usertags: ftbfs-20200321 ftbfs-bullseye
>
> Hi,
>
> During a rebuild of all packages in sid, your package failed to build
> on amd64.
>
> Relevant part (hopefully):
[snip]

> Setting up librest-0.7-0:amd64 (0.8.1-1+b1) ...
> Setting up libgtk-3-0:amd64 (3.24.14-1) ...
> Setting up libgtk2.0-0:amd64 (2.24.32-4) ...
> Setting up libgtk-3-bin (3.24.14-1) ...
> Setting up notification-daemon (3.20.0-4) ...
> Setting up libmono-system-numerics4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-core4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up dh-autoreconf (19) ...
> Setting up libmono-system-security4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up mono-runtime-sgen (6.8.0.105+dfsg-2) ...
> Setting up mono-runtime (6.8.0.105+dfsg-2) ...
> update-alternatives: using /usr/bin/mono to provide /usr/bin/cli (cli) in auto mode
> Setting up libmono-system-configuration4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up debhelper (12.9) ...
> Setting up libmono-corlib4.5-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-cairo4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-xml4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up dh-golang (1.48) ...
> Setting up libmono-system4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-posix4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-drawing4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libdbus2.0-cil (0.8.1-2) ...
> * Installing 1 assembly from libdbus2.0-cil into Mono
>
> Unhandled Exception:
> System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> [ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> E: installing Assembly /usr/lib/cli/dbus-sharp-2.0/dbus-sharp.dll failed
> E: Installation of libdbus2.0-cil with /usr/share/cli-common/runtimes.d/mono failed
> dpkg: error processing package libdbus2.0-cil (--configure):
>  installed libdbus2.0-cil package post-installation script subprocess returned error exit status 29
> Setting up mono-4.0-gac (6.8.0.105+dfsg-2) ...
> Setting up libglib2.0-cil (2.12.40-3) ...

I am seeing this in more places, see e.g.

https://piuparts.debian.org/sid/fail/libgdcm-cil_3.0.5-1.log

I can easily reproduce those in both testing and sid chroots by installing
libglib2.0-cil or libgdcm-cil (probably others are affected as well but
I just tried those). A subsequent `apt install -f' manages to configure the
affected package, so I wonder if this is related to mono not working properly
until mono-runtime-common is configured due to the absence of /etc/mono/config,
which doesn't happen until later. [1]

This points to a larger issue in the mono ecosystem, so I'm reassigning
this.

Cheers,
Emilio

[1] https://github.com/mono/mono/issues/12316

Reply | Threaded
Open this post in threaded view
|

Processed: Re: golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil libglib2.0-cil libgtk2.0-cil libdbus-glib2.0-cil libnotify0.4-cil libnotify-cil-dev sbuild-build-depends-main-dummy

Debian Bug Tracking System
In reply to this post by Lucas Nussbaum-4
Processing control commands:

> reassign -1 src:mono 6.8.0.105+dfsg-2
Bug #954635 [src:golang-github-thecreeper-go-notify] golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil  libglib2.0-cil  libgtk2.0-cil  libdbus-glib2.0-cil libnotify0.4-cil  libnotify-cil-dev  sbuild-build-depends-main-dummy
Bug reassigned from package 'src:golang-github-thecreeper-go-notify' to 'src:mono'.
No longer marked as found in versions golang-github-thecreeper-go-notify/0.0~git20160203.0.b5cd147-4.
Ignoring request to alter fixed versions of bug #954635 to the same values previously set
Bug #954635 [src:mono] golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil  libglib2.0-cil  libgtk2.0-cil  libdbus-glib2.0-cil libnotify0.4-cil  libnotify-cil-dev  sbuild-build-depends-main-dummy
Marked as found in versions mono/6.8.0.105+dfsg-2.
> retitle -1 CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception
Bug #954635 [src:mono] golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil  libglib2.0-cil  libgtk2.0-cil  libdbus-glib2.0-cil libnotify0.4-cil  libnotify-cil-dev  sbuild-build-depends-main-dummy
Changed Bug title to 'CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception' from 'golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil  libglib2.0-cil  libgtk2.0-cil  libdbus-glib2.0-cil libnotify0.4-cil  libnotify-cil-dev  sbuild-build-depends-main-dummy'.
> affects -1 src:golang-github-thecreeper-go-notify libglib2.0-cil libgdcm-cil
Bug #954635 [src:mono] CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception
Added indication that 954635 affects src:golang-github-thecreeper-go-notify, libglib2.0-cil, and libgdcm-cil
> severity -1 grave
Bug #954635 [src:mono] CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception
Severity set to 'grave' from 'serious'

--
954635: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=954635
Debian Bug Tracking System
Contact [hidden email] with problems

Reply | Threaded
Open this post in threaded view
|

Bug#954635: golang-github-thecreeper-go-notify: FTBFS: Errors while processing: libdbus2.0-cil libglib2.0-cil libgtk2.0-cil libdbus-glib2.0-cil libnotify0.4-cil libnotify-cil-dev sbuild-build-depends-main-dummy

Jo Shields-2
In reply to this post by Lucas Nussbaum-4
Your analysis is correct, Emilio.

It’s related to that upstream bug, in that `gacutil` is used by packages to register their libraries to the system library cache, but `gacutil` does not work until `/etc/mono/config` exists and contains a mapping for System.Native. There’s a pre-depends from mono-gap on mono-runtime-common to make it fine, but as per the log in the bug, mono-gac isn’t being configured until after the packages actually consuming mono-gac, so it doesn’t help much for clean installs.

I wonder why I never hit this before. I also wonder why the gac install isn’t done with triggers.

On Thu, 26 Mar 2020 20:37:11 +0100 Emilio Pozuelo Monfort <[hidden email]> wrote:

> Control: reassign -1 src:mono 6.8.0.105+dfsg-2
> Control: retitle -1 CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception
> Control: affects -1 src:golang-github-thecreeper-go-notify libglib2.0-cil libgdcm-cil
> Control: severity -1 grave
>
> On Sun, 22 Mar 2020 08:45:16 +0100 Lucas Nussbaum <[hidden email]> wrote:
> > Source: golang-github-thecreeper-go-notify
> > Version: 0.0~git20160203.0.b5cd147-4
> > Severity: serious
> > Justification: FTBFS on amd64
> > Tags: bullseye sid ftbfs
> > Usertags: ftbfs-20200321 ftbfs-bullseye
> >
> > Hi,
> >
> > During a rebuild of all packages in sid, your package failed to build
> > on amd64.
> >
> > Relevant part (hopefully):
> [snip]
> > Setting up librest-0.7-0:amd64 (0.8.1-1+b1) ...
> > Setting up libgtk-3-0:amd64 (3.24.14-1) ...
> > Setting up libgtk2.0-0:amd64 (2.24.32-4) ...
> > Setting up libgtk-3-bin (3.24.14-1) ...
> > Setting up notification-daemon (3.20.0-4) ...
> > Setting up libmono-system-numerics4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up libmono-system-core4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up dh-autoreconf (19) ...
> > Setting up libmono-system-security4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up mono-runtime-sgen (6.8.0.105+dfsg-2) ...
> > Setting up mono-runtime (6.8.0.105+dfsg-2) ...
> > update-alternatives: using /usr/bin/mono to provide /usr/bin/cli (cli) in auto mode
> > Setting up libmono-system-configuration4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up debhelper (12.9) ...
> > Setting up libmono-corlib4.5-cil (6.8.0.105+dfsg-2) ...
> > Setting up libmono-cairo4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up libmono-system-xml4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up dh-golang (1.48) ...
> > Setting up libmono-system4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up libmono-posix4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up libmono-system-drawing4.0-cil (6.8.0.105+dfsg-2) ...
> > Setting up libdbus2.0-cil (0.8.1-2) ...
> > * Installing 1 assembly from libdbus2.0-cil into Mono
> >
> > Unhandled Exception:
> > System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
> >   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
> >   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
> >    --- End of inner exception stack trace ---
> >   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
> >   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
> >   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
> >   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
> >   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> > [ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
> >   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
> >   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
> >    --- End of inner exception stack trace ---
> >   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
> >   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0

Reply | Threaded
Open this post in threaded view
|

Bug#954635: marked as done (CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception)

Debian Bug Tracking System
In reply to this post by Lucas Nussbaum-4
Your message dated Wed, 08 Apr 2020 14:47:36 +0000
with message-id <[hidden email]>
and subject line Bug#954635: fixed in mono 6.8.0.105+dfsg-3
has caused the Debian Bug report #954635,
regarding CLI binding packages fail to install: Unhandled Exception: System.TypeInitializationException: The type initializer for 'Sys' threw an exception
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact [hidden email]
immediately.)


--
954635: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=954635
Debian Bug Tracking System
Contact [hidden email] with problems

Source: golang-github-thecreeper-go-notify
Version: 0.0~git20160203.0.b5cd147-4
Severity: serious
Justification: FTBFS on amd64
Tags: bullseye sid ftbfs
Usertags: ftbfs-20200321 ftbfs-bullseye

Hi,

During a rebuild of all packages in sid, your package failed to build
on amd64.

Relevant part (hopefully):

> +------------------------------------------------------------------------------+
> | Install package build dependencies                                           |
> +------------------------------------------------------------------------------+
>
>
> Setup apt archive
> -----------------
>
> Merged Build-Depends: debhelper (>= 10), dh-golang, golang-go, dbus, xvfb, xauth, libnotify-cil-dev, notification-daemon, libgtk-3-bin, golang-dbus-dev, build-essential, fakeroot
> Filtered Build-Depends: debhelper (>= 10), dh-golang, golang-go, dbus, xvfb, xauth, libnotify-cil-dev, notification-daemon, libgtk-3-bin, golang-dbus-dev, build-essential, fakeroot
> dpkg-deb: building package 'sbuild-build-depends-main-dummy' in '/<<RESOLVERDIR>>/apt_archive/sbuild-build-depends-main-dummy.deb'.
> Ign:1 copy:/<<RESOLVERDIR>>/apt_archive ./ InRelease
> Get:2 copy:/<<RESOLVERDIR>>/apt_archive ./ Release [957 B]
> Ign:3 copy:/<<RESOLVERDIR>>/apt_archive ./ Release.gpg
> Get:4 copy:/<<RESOLVERDIR>>/apt_archive ./ Sources [428 B]
> Get:5 copy:/<<RESOLVERDIR>>/apt_archive ./ Packages [509 B]
> Fetched 1894 B in 0s (0 B/s)
> Reading package lists...
> Reading package lists...
>
> Install main build dependencies (apt-based resolver)
> ----------------------------------------------------
>
> Installing build dependencies
> Reading package lists...
> Building dependency tree...
> The following additional packages will be installed:
>   adwaita-icon-theme autoconf automake autopoint autotools-dev bsdmainutils
>   cli-common dbus dbus-user-session dconf-gsettings-backend dconf-service
>   debhelper dh-autoreconf dh-golang dh-strip-nondeterminism dmsetup dwz file
>   fontconfig fontconfig-config fonts-dejavu-core gettext gettext-base
>   glib-networking glib-networking-common glib-networking-services
>   golang-1.14-go golang-1.14-src golang-dbus-dev golang-go golang-src
>   groff-base gsettings-desktop-schemas gtk-update-icon-cache
>   hicolor-icon-theme intltool-debian libapparmor1 libarchive-zip-perl
>   libargon2-1 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0
>   libavahi-client3 libavahi-common-data libavahi-common3 libbrotli1 libbsd0
>   libcairo-gobject2 libcairo2 libcap2 libcolord2 libcroco3 libcryptsetup12
>   libcups2 libdatrie1 libdbus-1-3 libdbus-glib2.0-cil libdbus2.0-cil libdconf1
>   libdebhelper-perl libdevmapper1.02.1 libdrm-amdgpu1 libdrm-common
>   libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libedit2 libelf1
>   libepoxy0 libexif12 libexpat1 libfile-stripnondeterminism-perl
>   libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libgdiplus
>   libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgif7 libgl1 libgl1-mesa-dri
>   libglapi-mesa libglib2.0-0 libglib2.0-cil libglvnd0 libglx-mesa0 libglx0
>   libgraphite2-3 libgssapi-krb5-2 libgtk-3-0 libgtk-3-bin libgtk-3-common
>   libgtk2.0-0 libgtk2.0-cil libgtk2.0-common libharfbuzz0b libice6 libicu63
>   libip4tc2 libjbig0 libjpeg62-turbo libjson-c4 libjson-glib-1.0-0
>   libjson-glib-1.0-common libk5crypto3 libkeyutils1 libkmod2 libkrb5-3
>   libkrb5support0 liblcms2-2 libllvm9 libmagic-mgc libmagic1
>   libmono-cairo4.0-cil libmono-corlib4.5-cil libmono-posix4.0-cil
>   libmono-security4.0-cil libmono-system-configuration4.0-cil
>   libmono-system-core4.0-cil libmono-system-drawing4.0-cil
>   libmono-system-numerics4.0-cil libmono-system-security4.0-cil
>   libmono-system-xml4.0-cil libmono-system4.0-cil libnotify-cil-dev
>   libnotify0.4-cil libpam-systemd libpango-1.0-0 libpangocairo-1.0-0
>   libpangoft2-1.0-0 libpciaccess0 libpipeline1 libpixman-1-0 libpng16-16
>   libproxy1v5 libpsl5 librest-0.7-0 librsvg2-2 librsvg2-common
>   libsensors-config libsensors5 libsigsegv2 libsm6 libsoup-gnome2.4-1
>   libsoup2.4-1 libsqlite3-0 libssl1.1 libsub-override-perl libthai-data
>   libthai0 libtiff5 libtool libuchardet0 libunwind8 libvulkan1
>   libwayland-client0 libwayland-cursor0 libwayland-egl1 libwebp6 libx11-6
>   libx11-data libx11-xcb1 libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0
>   libxcb-glx0 libxcb-present0 libxcb-render0 libxcb-shm0 libxcb-sync1 libxcb1
>   libxcomposite1 libxcursor1 libxdamage1 libxdmcp6 libxext6 libxfixes3
>   libxfont2 libxi6 libxinerama1 libxkbcommon0 libxkbfile1 libxml2 libxmu6
>   libxmuu1 libxpm4 libxrandr2 libxrender1 libxshmfence1 libxt6 libxxf86vm1
>   libz3-4 m4 man-db mono-4.0-gac mono-gac mono-runtime mono-runtime-common
>   mono-runtime-sgen notification-daemon po-debconf sensible-utils
>   shared-mime-info systemd systemd-sysv ucf x11-common x11-xkb-utils xauth
>   xkb-data xserver-common xvfb
> Suggested packages:
>   autoconf-archive gnu-standards autoconf-doc wamerican | wordlist whois
>   vacation dh-make gettext-doc libasprintf-dev libgettextpo-dev bzr | brz
>   ca-certificates git mercurial subversion groff colord cups-common
>   monodoc-gtk2.0-manual krb5-doc krb5-user gvfs liblcms2-utils
>   libmono-i18n4.0-all libasound2 libgamin0 pciutils librsvg2-bin lm-sensors
>   libtool-doc gfortran | fortran95-compiler gcj-jdk m4-doc apparmor less
>   www-browser xdg-utils | libgnome2-0 | konqueror libmail-box-perl
>   systemd-container policykit-1
> Recommended packages:
>   curl | wget | lynx pkg-config at-spi2-core libarchive-cpio-perl
>   libgdk-pixbuf2.0-bin libglib2.0-data xdg-user-dirs libgail-common
>   libgtk2.0-bin krb5-locales libmono-i18n-west4.0-cil ca-certificates-mono
>   libmono-btls-interface4.0-cil publicsuffix libltdl-dev mesa-vulkan-drivers
>   | vulkan-icd binfmt-support libmail-sendmail-perl libnss-systemd xfonts-base
> The following NEW packages will be installed:
>   adwaita-icon-theme autoconf automake autopoint autotools-dev bsdmainutils
>   cli-common dbus dbus-user-session dconf-gsettings-backend dconf-service
>   debhelper dh-autoreconf dh-golang dh-strip-nondeterminism dmsetup dwz file
>   fontconfig fontconfig-config fonts-dejavu-core gettext gettext-base
>   glib-networking glib-networking-common glib-networking-services
>   golang-1.14-go golang-1.14-src golang-dbus-dev golang-go golang-src
>   groff-base gsettings-desktop-schemas gtk-update-icon-cache
>   hicolor-icon-theme intltool-debian libapparmor1 libarchive-zip-perl
>   libargon2-1 libatk-bridge2.0-0 libatk1.0-0 libatk1.0-data libatspi2.0-0
>   libavahi-client3 libavahi-common-data libavahi-common3 libbrotli1 libbsd0
>   libcairo-gobject2 libcairo2 libcap2 libcolord2 libcroco3 libcryptsetup12
>   libcups2 libdatrie1 libdbus-1-3 libdbus-glib2.0-cil libdbus2.0-cil libdconf1
>   libdebhelper-perl libdevmapper1.02.1 libdrm-amdgpu1 libdrm-common
>   libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libedit2 libelf1
>   libepoxy0 libexif12 libexpat1 libfile-stripnondeterminism-perl
>   libfontconfig1 libfontenc1 libfreetype6 libfribidi0 libgdiplus
>   libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgif7 libgl1 libgl1-mesa-dri
>   libglapi-mesa libglib2.0-0 libglib2.0-cil libglvnd0 libglx-mesa0 libglx0
>   libgraphite2-3 libgssapi-krb5-2 libgtk-3-0 libgtk-3-bin libgtk-3-common
>   libgtk2.0-0 libgtk2.0-cil libgtk2.0-common libharfbuzz0b libice6 libicu63
>   libip4tc2 libjbig0 libjpeg62-turbo libjson-c4 libjson-glib-1.0-0
>   libjson-glib-1.0-common libk5crypto3 libkeyutils1 libkmod2 libkrb5-3
>   libkrb5support0 liblcms2-2 libllvm9 libmagic-mgc libmagic1
>   libmono-cairo4.0-cil libmono-corlib4.5-cil libmono-posix4.0-cil
>   libmono-security4.0-cil libmono-system-configuration4.0-cil
>   libmono-system-core4.0-cil libmono-system-drawing4.0-cil
>   libmono-system-numerics4.0-cil libmono-system-security4.0-cil
>   libmono-system-xml4.0-cil libmono-system4.0-cil libnotify-cil-dev
>   libnotify0.4-cil libpam-systemd libpango-1.0-0 libpangocairo-1.0-0
>   libpangoft2-1.0-0 libpciaccess0 libpipeline1 libpixman-1-0 libpng16-16
>   libproxy1v5 libpsl5 librest-0.7-0 librsvg2-2 librsvg2-common
>   libsensors-config libsensors5 libsigsegv2 libsm6 libsoup-gnome2.4-1
>   libsoup2.4-1 libsqlite3-0 libssl1.1 libsub-override-perl libthai-data
>   libthai0 libtiff5 libtool libuchardet0 libunwind8 libvulkan1
>   libwayland-client0 libwayland-cursor0 libwayland-egl1 libwebp6 libx11-6
>   libx11-data libx11-xcb1 libxau6 libxaw7 libxcb-dri2-0 libxcb-dri3-0
>   libxcb-glx0 libxcb-present0 libxcb-render0 libxcb-shm0 libxcb-sync1 libxcb1
>   libxcomposite1 libxcursor1 libxdamage1 libxdmcp6 libxext6 libxfixes3
>   libxfont2 libxi6 libxinerama1 libxkbcommon0 libxkbfile1 libxml2 libxmu6
>   libxmuu1 libxpm4 libxrandr2 libxrender1 libxshmfence1 libxt6 libxxf86vm1
>   libz3-4 m4 man-db mono-4.0-gac mono-gac mono-runtime mono-runtime-common
>   mono-runtime-sgen notification-daemon po-debconf
>   sbuild-build-depends-main-dummy sensible-utils shared-mime-info systemd
>   systemd-sysv ucf x11-common x11-xkb-utils xauth xkb-data xserver-common xvfb
> 0 upgraded, 217 newly installed, 0 to remove and 0 not upgraded.
> Need to get 177 MB of archives.
> After this operation, 977 MB of additional disk space will be used.
> Get:1 copy:/<<RESOLVERDIR>>/apt_archive ./ sbuild-build-depends-main-dummy 0.invalid.0 [936 B]
> Get:2 http://127.0.0.1:12990/debian sid/main amd64 libapparmor1 amd64 2.13.3-7 [96.8 kB]
> Get:3 http://127.0.0.1:12990/debian sid/main amd64 libcap2 amd64 1:2.32-1 [20.4 kB]
> Get:4 http://127.0.0.1:12990/debian sid/main amd64 libargon2-1 amd64 0~20171227-0.2 [19.6 kB]
> Get:5 http://127.0.0.1:12990/debian sid/main amd64 dmsetup amd64 2:1.02.167-1+b1 [91.3 kB]
> Get:6 http://127.0.0.1:12990/debian sid/main amd64 libdevmapper1.02.1 amd64 2:1.02.167-1+b1 [142 kB]
> Get:7 http://127.0.0.1:12990/debian sid/main amd64 libjson-c4 amd64 0.13.1+dfsg-7 [36.7 kB]
> Get:8 http://127.0.0.1:12990/debian sid/main amd64 libssl1.1 amd64 1.1.1e-1 [1543 kB]
> Get:9 http://127.0.0.1:12990/debian sid/main amd64 libcryptsetup12 amd64 2:2.3.0-1 [238 kB]
> Get:10 http://127.0.0.1:12990/debian sid/main amd64 libip4tc2 amd64 1.8.4-3 [69.1 kB]
> Get:11 http://127.0.0.1:12990/debian sid/main amd64 libkmod2 amd64 27-2 [54.8 kB]
> Get:12 http://127.0.0.1:12990/debian sid/main amd64 systemd amd64 245.2-1 [3965 kB]
> Get:13 http://127.0.0.1:12990/debian sid/main amd64 systemd-sysv amd64 245.2-1 [104 kB]
> Get:14 http://127.0.0.1:12990/debian sid/main amd64 libbsd0 amd64 0.10.0-1 [107 kB]
> Get:15 http://127.0.0.1:12990/debian sid/main amd64 bsdmainutils amd64 11.1.2+b1 [191 kB]
> Get:16 http://127.0.0.1:12990/debian sid/main amd64 libuchardet0 amd64 0.0.6-3 [64.9 kB]
> Get:17 http://127.0.0.1:12990/debian sid/main amd64 groff-base amd64 1.22.4-4 [919 kB]
> Get:18 http://127.0.0.1:12990/debian sid/main amd64 libpipeline1 amd64 1.5.2-2 [33.9 kB]
> Get:19 http://127.0.0.1:12990/debian sid/main amd64 man-db amd64 2.9.1-1 [1308 kB]
> Get:20 http://127.0.0.1:12990/debian sid/main amd64 sensible-utils all 0.0.12+nmu1 [16.0 kB]
> Get:21 http://127.0.0.1:12990/debian sid/main amd64 libdbus-1-3 amd64 1.12.16-2 [214 kB]
> Get:22 http://127.0.0.1:12990/debian sid/main amd64 libexpat1 amd64 2.2.9-1 [94.3 kB]
> Get:23 http://127.0.0.1:12990/debian sid/main amd64 dbus amd64 1.12.16-2 [235 kB]
> Get:24 http://127.0.0.1:12990/debian sid/main amd64 libmagic-mgc amd64 1:5.38-4 [262 kB]
> Get:25 http://127.0.0.1:12990/debian sid/main amd64 libmagic1 amd64 1:5.38-4 [120 kB]
> Get:26 http://127.0.0.1:12990/debian sid/main amd64 file amd64 1:5.38-4 [67.9 kB]
> Get:27 http://127.0.0.1:12990/debian sid/main amd64 gettext-base amd64 0.19.8.1-10 [123 kB]
> Get:28 http://127.0.0.1:12990/debian sid/main amd64 libpam-systemd amd64 245.2-1 [278 kB]
> Get:29 http://127.0.0.1:12990/debian sid/main amd64 ucf all 3.0038+nmu1 [69.0 kB]
> Get:30 http://127.0.0.1:12990/debian sid/main amd64 hicolor-icon-theme all 0.17-2 [11.4 kB]
> Get:31 http://127.0.0.1:12990/debian sid/main amd64 libglib2.0-0 amd64 2.64.1-1 [1341 kB]
> Get:32 http://127.0.0.1:12990/debian sid/main amd64 libjpeg62-turbo amd64 1:1.5.2-2+b1 [134 kB]
> Get:33 http://127.0.0.1:12990/debian sid/main amd64 libpng16-16 amd64 1.6.37-2 [292 kB]
> Get:34 http://127.0.0.1:12990/debian sid/main amd64 libjbig0 amd64 2.1-3.1+b2 [31.0 kB]
> Get:35 http://127.0.0.1:12990/debian sid/main amd64 libwebp6 amd64 0.6.1-2+b1 [261 kB]
> Get:36 http://127.0.0.1:12990/debian sid/main amd64 libtiff5 amd64 4.1.0+git191117-2 [271 kB]
> Get:37 http://127.0.0.1:12990/debian sid/main amd64 libxau6 amd64 1:1.0.8-1+b2 [19.9 kB]
> Get:38 http://127.0.0.1:12990/debian sid/main amd64 libxdmcp6 amd64 1:1.1.2-3 [26.3 kB]
> Get:39 http://127.0.0.1:12990/debian sid/main amd64 libxcb1 amd64 1.13.1-5 [137 kB]
> Get:40 http://127.0.0.1:12990/debian sid/main amd64 libx11-data all 2:1.6.9-2 [298 kB]
> Get:41 http://127.0.0.1:12990/debian sid/main amd64 libx11-6 amd64 2:1.6.9-2 [759 kB]
> Get:42 http://127.0.0.1:12990/debian sid/main amd64 libicu63 amd64 63.2-3 [8296 kB]
> Get:43 http://127.0.0.1:12990/debian sid/main amd64 libxml2 amd64 2.9.10+dfsg-4 [709 kB]
> Get:44 http://127.0.0.1:12990/debian sid/main amd64 shared-mime-info amd64 1.10-1 [766 kB]
> Get:45 http://127.0.0.1:12990/debian sid/main amd64 libgdk-pixbuf2.0-common all 2.40.0+dfsg-3 [317 kB]
> Get:46 http://127.0.0.1:12990/debian sid/main amd64 libgdk-pixbuf2.0-0 amd64 2.40.0+dfsg-3 [177 kB]
> Get:47 http://127.0.0.1:12990/debian sid/main amd64 gtk-update-icon-cache amd64 3.24.14-1 [84.2 kB]
> Get:48 http://127.0.0.1:12990/debian sid/main amd64 libfreetype6 amd64 2.10.1-2 [392 kB]
> Get:49 http://127.0.0.1:12990/debian sid/main amd64 fonts-dejavu-core all 2.37-1 [1068 kB]
> Get:50 http://127.0.0.1:12990/debian sid/main amd64 fontconfig-config all 2.13.1-2 [280 kB]
> Get:51 http://127.0.0.1:12990/debian sid/main amd64 libfontconfig1 amd64 2.13.1-2+b1 [347 kB]
> Get:52 http://127.0.0.1:12990/debian sid/main amd64 libpixman-1-0 amd64 0.36.0-1 [537 kB]
> Get:53 http://127.0.0.1:12990/debian sid/main amd64 libxcb-render0 amd64 1.13.1-5 [109 kB]
> Get:54 http://127.0.0.1:12990/debian sid/main amd64 libxcb-shm0 amd64 1.13.1-5 [99.3 kB]
> Get:55 http://127.0.0.1:12990/debian sid/main amd64 libxext6 amd64 2:1.3.3-1+b2 [52.5 kB]
> Get:56 http://127.0.0.1:12990/debian sid/main amd64 libxrender1 amd64 1:0.9.10-1 [33.0 kB]
> Get:57 http://127.0.0.1:12990/debian sid/main amd64 libcairo2 amd64 1.16.0-4 [689 kB]
> Get:58 http://127.0.0.1:12990/debian sid/main amd64 libcroco3 amd64 0.6.13-1 [146 kB]
> Get:59 http://127.0.0.1:12990/debian sid/main amd64 fontconfig amd64 2.13.1-2+b1 [405 kB]
> Get:60 http://127.0.0.1:12990/debian sid/main amd64 libfribidi0 amd64 1.0.8-2 [64.8 kB]
> Get:61 http://127.0.0.1:12990/debian sid/main amd64 libthai-data all 0.1.28-3 [170 kB]
> Get:62 http://127.0.0.1:12990/debian sid/main amd64 libdatrie1 amd64 0.2.12-3 [39.5 kB]
> Get:63 http://127.0.0.1:12990/debian sid/main amd64 libthai0 amd64 0.1.28-3 [54.2 kB]
> Get:64 http://127.0.0.1:12990/debian sid/main amd64 libpango-1.0-0 amd64 1.42.4-8 [186 kB]
> Get:65 http://127.0.0.1:12990/debian sid/main amd64 libgraphite2-3 amd64 1.3.13-11 [80.9 kB]
> Get:66 http://127.0.0.1:12990/debian sid/main amd64 libharfbuzz0b amd64 2.6.4-1 [1360 kB]
> Get:67 http://127.0.0.1:12990/debian sid/main amd64 libpangoft2-1.0-0 amd64 1.42.4-8 [68.2 kB]
> Get:68 http://127.0.0.1:12990/debian sid/main amd64 libpangocairo-1.0-0 amd64 1.42.4-8 [55.7 kB]
> Get:69 http://127.0.0.1:12990/debian sid/main amd64 librsvg2-2 amd64 2.46.4-1 [1272 kB]
> Get:70 http://127.0.0.1:12990/debian sid/main amd64 librsvg2-common amd64 2.46.4-1 [24.0 kB]
> Get:71 http://127.0.0.1:12990/debian sid/main amd64 adwaita-icon-theme all 3.36.0-1 [10.9 MB]
> Get:72 http://127.0.0.1:12990/debian sid/main amd64 libsigsegv2 amd64 2.12-2 [32.8 kB]
> Get:73 http://127.0.0.1:12990/debian sid/main amd64 m4 amd64 1.4.18-4 [203 kB]
> Get:74 http://127.0.0.1:12990/debian sid/main amd64 autoconf all 2.69-11.1 [341 kB]
> Get:75 http://127.0.0.1:12990/debian sid/main amd64 autotools-dev all 20180224.1 [77.0 kB]
> Get:76 http://127.0.0.1:12990/debian sid/main amd64 automake all 1:1.16.1-4 [771 kB]
> Get:77 http://127.0.0.1:12990/debian sid/main amd64 autopoint all 0.19.8.1-10 [435 kB]
> Get:78 http://127.0.0.1:12990/debian sid/main amd64 cli-common all 0.10 [176 kB]
> Get:79 http://127.0.0.1:12990/debian sid/main amd64 dbus-user-session amd64 1.12.16-2 [93.6 kB]
> Get:80 http://127.0.0.1:12990/debian sid/main amd64 libdconf1 amd64 0.36.0-1 [43.0 kB]
> Get:81 http://127.0.0.1:12990/debian sid/main amd64 dconf-service amd64 0.36.0-1 [37.3 kB]
> Get:82 http://127.0.0.1:12990/debian sid/main amd64 dconf-gsettings-backend amd64 0.36.0-1 [30.0 kB]
> Get:83 http://127.0.0.1:12990/debian sid/main amd64 libtool all 2.4.6-14 [513 kB]
> Get:84 http://127.0.0.1:12990/debian sid/main amd64 dh-autoreconf all 19 [16.9 kB]
> Get:85 http://127.0.0.1:12990/debian sid/main amd64 libdebhelper-perl all 12.9 [183 kB]
> Get:86 http://127.0.0.1:12990/debian sid/main amd64 libarchive-zip-perl all 1.68-1 [104 kB]
> Get:87 http://127.0.0.1:12990/debian sid/main amd64 libsub-override-perl all 0.09-2 [10.2 kB]
> Get:88 http://127.0.0.1:12990/debian sid/main amd64 libfile-stripnondeterminism-perl all 1.6.3-2 [23.7 kB]
> Get:89 http://127.0.0.1:12990/debian sid/main amd64 dh-strip-nondeterminism all 1.6.3-2 [14.7 kB]
> Get:90 http://127.0.0.1:12990/debian sid/main amd64 libelf1 amd64 0.176-1.1 [161 kB]
> Get:91 http://127.0.0.1:12990/debian sid/main amd64 dwz amd64 0.13-5 [151 kB]
> Get:92 http://127.0.0.1:12990/debian sid/main amd64 gettext amd64 0.19.8.1-10 [1303 kB]
> Get:93 http://127.0.0.1:12990/debian sid/main amd64 intltool-debian all 0.35.0+20060710.5 [26.8 kB]
> Get:94 http://127.0.0.1:12990/debian sid/main amd64 po-debconf all 1.0.21 [248 kB]
> Get:95 http://127.0.0.1:12990/debian sid/main amd64 debhelper all 12.9 [994 kB]
> Get:96 http://127.0.0.1:12990/debian sid/main amd64 dh-golang all 1.48 [24.1 kB]
> Get:97 http://127.0.0.1:12990/debian sid/main amd64 libproxy1v5 amd64 0.4.15-9 [58.0 kB]
> Get:98 http://127.0.0.1:12990/debian sid/main amd64 glib-networking-common all 2.64.0-1 [65.0 kB]
> Get:99 http://127.0.0.1:12990/debian sid/main amd64 glib-networking-services amd64 2.64.0-1 [16.9 kB]
> Get:100 http://127.0.0.1:12990/debian sid/main amd64 gsettings-desktop-schemas all 3.36.0-1 [567 kB]
> Get:101 http://127.0.0.1:12990/debian sid/main amd64 glib-networking amd64 2.64.0-1 [66.6 kB]
> Get:102 http://127.0.0.1:12990/debian sid/main amd64 golang-1.14-src amd64 1.14.1-1 [13.3 MB]
> Get:103 http://127.0.0.1:12990/debian sid/main amd64 golang-1.14-go amd64 1.14.1-1 [49.8 MB]
> Get:104 http://127.0.0.1:12990/debian sid/main amd64 golang-dbus-dev all 5.0.3-1 [55.6 kB]
> Get:105 http://127.0.0.1:12990/debian sid/main amd64 golang-src amd64 2:1.14~1 [4656 B]
> Get:106 http://127.0.0.1:12990/debian sid/main amd64 golang-go amd64 2:1.14~1 [23.8 kB]
> Get:107 http://127.0.0.1:12990/debian sid/main amd64 libatk1.0-data all 2.34.1-1 [146 kB]
> Get:108 http://127.0.0.1:12990/debian sid/main amd64 libatk1.0-0 amd64 2.34.1-1 [51.5 kB]
> Get:109 http://127.0.0.1:12990/debian sid/main amd64 libatspi2.0-0 amd64 2.36.0-2 [70.7 kB]
> Get:110 http://127.0.0.1:12990/debian sid/main amd64 libatk-bridge2.0-0 amd64 2.34.1-3 [63.5 kB]
> Get:111 http://127.0.0.1:12990/debian sid/main amd64 libavahi-common-data amd64 0.7-5 [122 kB]
> Get:112 http://127.0.0.1:12990/debian sid/main amd64 libavahi-common3 amd64 0.7-5 [54.6 kB]
> Get:113 http://127.0.0.1:12990/debian sid/main amd64 libavahi-client3 amd64 0.7-5 [58.2 kB]
> Get:114 http://127.0.0.1:12990/debian sid/main amd64 libbrotli1 amd64 1.0.7-6 [266 kB]
> Get:115 http://127.0.0.1:12990/debian sid/main amd64 libcairo-gobject2 amd64 1.16.0-4 [124 kB]
> Get:116 http://127.0.0.1:12990/debian sid/main amd64 liblcms2-2 amd64 2.9-4+b1 [146 kB]
> Get:117 http://127.0.0.1:12990/debian sid/main amd64 libcolord2 amd64 1.4.4-2 [143 kB]
> Get:118 http://127.0.0.1:12990/debian sid/main amd64 libkeyutils1 amd64 1.6.1-2 [15.4 kB]
> Get:119 http://127.0.0.1:12990/debian sid/main amd64 libkrb5support0 amd64 1.17-6 [64.6 kB]
> Get:120 http://127.0.0.1:12990/debian sid/main amd64 libk5crypto3 amd64 1.17-6 [116 kB]
> Get:121 http://127.0.0.1:12990/debian sid/main amd64 libkrb5-3 amd64 1.17-6 [366 kB]
> Get:122 http://127.0.0.1:12990/debian sid/main amd64 libgssapi-krb5-2 amd64 1.17-6 [156 kB]
> Get:123 http://127.0.0.1:12990/debian sid/main amd64 libcups2 amd64 2.3.1-11 [349 kB]
> Get:124 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-core4.0-cil all 6.8.0.105+dfsg-2 [326 kB]
> Get:125 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-numerics4.0-cil all 6.8.0.105+dfsg-2 [72.5 kB]
> Get:126 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-xml4.0-cil all 6.8.0.105+dfsg-2 [840 kB]
> Get:127 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-security4.0-cil all 6.8.0.105+dfsg-2 [138 kB]
> Get:128 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-configuration4.0-cil all 6.8.0.105+dfsg-2 [78.7 kB]
> Get:129 http://127.0.0.1:12990/debian sid/main amd64 libmono-system4.0-cil all 6.8.0.105+dfsg-2 [826 kB]
> Get:130 http://127.0.0.1:12990/debian sid/main amd64 libmono-security4.0-cil all 6.8.0.105+dfsg-2 [119 kB]
> Get:131 http://127.0.0.1:12990/debian sid/main amd64 mono-4.0-gac all 6.8.0.105+dfsg-2 [178 kB]
> Get:132 http://127.0.0.1:12990/debian sid/main amd64 mono-gac all 6.8.0.105+dfsg-2 [42.4 kB]
> Get:133 http://127.0.0.1:12990/debian sid/main amd64 mono-runtime-common amd64 6.8.0.105+dfsg-2 [1203 kB]
> Get:134 http://127.0.0.1:12990/debian sid/main amd64 mono-runtime-sgen amd64 6.8.0.105+dfsg-2 [1682 kB]
> Get:135 http://127.0.0.1:12990/debian sid/main amd64 mono-runtime amd64 6.8.0.105+dfsg-2 [38.4 kB]
> Get:136 http://127.0.0.1:12990/debian sid/main amd64 libmono-corlib4.5-cil all 6.8.0.105+dfsg-2 [1275 kB]
> Get:137 http://127.0.0.1:12990/debian sid/main amd64 libmono-posix4.0-cil all 6.8.0.105+dfsg-2 [106 kB]
> Get:138 http://127.0.0.1:12990/debian sid/main amd64 libdbus2.0-cil all 0.8.1-2 [50.0 kB]
> Get:139 http://127.0.0.1:12990/debian sid/main amd64 libdbus-glib2.0-cil all 0.6.0-1 [7164 B]
> Get:140 http://127.0.0.1:12990/debian sid/main amd64 libdrm-common all 2.4.100-4 [14.2 kB]
> Get:141 http://127.0.0.1:12990/debian sid/main amd64 libdrm2 amd64 2.4.100-4 [40.7 kB]
> Get:142 http://127.0.0.1:12990/debian sid/main amd64 libdrm-amdgpu1 amd64 2.4.100-4 [28.0 kB]
> Get:143 http://127.0.0.1:12990/debian sid/main amd64 libpciaccess0 amd64 0.14-1 [53.5 kB]
> Get:144 http://127.0.0.1:12990/debian sid/main amd64 libdrm-intel1 amd64 2.4.100-4 [70.1 kB]
> Get:145 http://127.0.0.1:12990/debian sid/main amd64 libdrm-nouveau2 amd64 2.4.100-4 [26.3 kB]
> Get:146 http://127.0.0.1:12990/debian sid/main amd64 libdrm-radeon1 amd64 2.4.100-4 [29.5 kB]
> Get:147 http://127.0.0.1:12990/debian sid/main amd64 libedit2 amd64 3.1-20191231-1 [95.4 kB]
> Get:148 http://127.0.0.1:12990/debian sid/main amd64 libepoxy0 amd64 1.5.4-1 [188 kB]
> Get:149 http://127.0.0.1:12990/debian sid/main amd64 libexif12 amd64 0.6.21-6 [325 kB]
> Get:150 http://127.0.0.1:12990/debian sid/main amd64 libfontenc1 amd64 1:1.1.3-1+b2 [24.4 kB]
> Get:151 http://127.0.0.1:12990/debian sid/main amd64 libgif7 amd64 5.1.9-1 [44.7 kB]
> Get:152 http://127.0.0.1:12990/debian sid/main amd64 libgdiplus amd64 6.0.4+dfsg-2 [162 kB]
> Get:153 http://127.0.0.1:12990/debian sid/main amd64 libglapi-mesa amd64 20.0.2-1 [70.0 kB]
> Get:154 http://127.0.0.1:12990/debian sid/main amd64 libz3-4 amd64 4.8.7-4 [6790 kB]
> Get:155 http://127.0.0.1:12990/debian sid/main amd64 libllvm9 amd64 1:9.0.1-10 [15.0 MB]
> Get:156 http://127.0.0.1:12990/debian sid/main amd64 libsensors-config all 1:3.6.0-2 [32.0 kB]
> Get:157 http://127.0.0.1:12990/debian sid/main amd64 libsensors5 amd64 1:3.6.0-2 [53.1 kB]
> Get:158 http://127.0.0.1:12990/debian sid/main amd64 libvulkan1 amd64 1.2.131.2-1 [98.2 kB]
> Get:159 http://127.0.0.1:12990/debian sid/main amd64 libgl1-mesa-dri amd64 20.0.2-1 [9486 kB]
> Get:160 http://127.0.0.1:12990/debian sid/main amd64 libglib2.0-cil amd64 2.12.40-3 [181 kB]
> Get:161 http://127.0.0.1:12990/debian sid/main amd64 libglvnd0 amd64 1.3.1-1 [51.1 kB]
> Get:162 http://127.0.0.1:12990/debian sid/main amd64 libx11-xcb1 amd64 2:1.6.9-2 [190 kB]
> Get:163 http://127.0.0.1:12990/debian sid/main amd64 libxcb-dri2-0 amd64 1.13.1-5 [101 kB]
> Get:164 http://127.0.0.1:12990/debian sid/main amd64 libxcb-dri3-0 amd64 1.13.1-5 [100 kB]
> Get:165 http://127.0.0.1:12990/debian sid/main amd64 libxcb-glx0 amd64 1.13.1-5 [116 kB]
> Get:166 http://127.0.0.1:12990/debian sid/main amd64 libxcb-present0 amd64 1.13.1-5 [99.3 kB]
> Get:167 http://127.0.0.1:12990/debian sid/main amd64 libxcb-sync1 amd64 1.13.1-5 [103 kB]
> Get:168 http://127.0.0.1:12990/debian sid/main amd64 libxfixes3 amd64 1:5.0.3-1 [21.9 kB]
> Get:169 http://127.0.0.1:12990/debian sid/main amd64 libxdamage1 amd64 1:1.1.5-1 [15.7 kB]
> Get:170 http://127.0.0.1:12990/debian sid/main amd64 libxshmfence1 amd64 1.3-1 [8820 B]
> Get:171 http://127.0.0.1:12990/debian sid/main amd64 libxxf86vm1 amd64 1:1.1.4-1+b2 [20.8 kB]
> Get:172 http://127.0.0.1:12990/debian sid/main amd64 libglx-mesa0 amd64 20.0.2-1 [183 kB]
> Get:173 http://127.0.0.1:12990/debian sid/main amd64 libjson-glib-1.0-common all 1.4.4-2 [52.3 kB]
> Get:174 http://127.0.0.1:12990/debian sid/main amd64 libjson-glib-1.0-0 amd64 1.4.4-2 [61.2 kB]
> Get:175 http://127.0.0.1:12990/debian sid/main amd64 libpsl5 amd64 0.21.0-1 [55.1 kB]
> Get:176 http://127.0.0.1:12990/debian sid/main amd64 libsqlite3-0 amd64 3.31.1-4 [661 kB]
> Get:177 http://127.0.0.1:12990/debian sid/main amd64 libsoup2.4-1 amd64 2.70.0-1 [276 kB]
> Get:178 http://127.0.0.1:12990/debian sid/main amd64 libsoup-gnome2.4-1 amd64 2.70.0-1 [21.7 kB]
> Get:179 http://127.0.0.1:12990/debian sid/main amd64 librest-0.7-0 amd64 0.8.1-1+b1 [33.8 kB]
> Get:180 http://127.0.0.1:12990/debian sid/main amd64 libwayland-client0 amd64 1.18.0-1 [26.6 kB]
> Get:181 http://127.0.0.1:12990/debian sid/main amd64 libwayland-cursor0 amd64 1.18.0-1 [14.4 kB]
> Get:182 http://127.0.0.1:12990/debian sid/main amd64 libwayland-egl1 amd64 1.18.0-1 [8340 B]
> Get:183 http://127.0.0.1:12990/debian sid/main amd64 libxcomposite1 amd64 1:0.4.4-2 [16.5 kB]
> Get:184 http://127.0.0.1:12990/debian sid/main amd64 libxcursor1 amd64 1:1.2.0-2 [37.3 kB]
> Get:185 http://127.0.0.1:12990/debian sid/main amd64 libxi6 amd64 2:1.7.9-1 [82.6 kB]
> Get:186 http://127.0.0.1:12990/debian sid/main amd64 libxinerama1 amd64 2:1.1.4-2 [17.7 kB]
> Get:187 http://127.0.0.1:12990/debian sid/main amd64 xkb-data all 2.29-2 [655 kB]
> Get:188 http://127.0.0.1:12990/debian sid/main amd64 libxkbcommon0 amd64 0.10.0-1 [123 kB]
> Get:189 http://127.0.0.1:12990/debian sid/main amd64 libxrandr2 amd64 2:1.5.1-1 [37.5 kB]
> Get:190 http://127.0.0.1:12990/debian sid/main amd64 libgtk-3-common all 3.24.14-1 [3722 kB]
> Get:191 http://127.0.0.1:12990/debian sid/main amd64 libgtk-3-0 amd64 3.24.14-1 [2609 kB]
> Get:192 http://127.0.0.1:12990/debian sid/main amd64 libgtk-3-bin amd64 3.24.14-1 [120 kB]
> Get:193 http://127.0.0.1:12990/debian sid/main amd64 libgtk2.0-common all 2.24.32-4 [2701 kB]
> Get:194 http://127.0.0.1:12990/debian sid/main amd64 libgtk2.0-0 amd64 2.24.32-4 [1819 kB]
> Get:195 http://127.0.0.1:12990/debian sid/main amd64 libmono-cairo4.0-cil all 6.8.0.105+dfsg-2 [55.6 kB]
> Get:196 http://127.0.0.1:12990/debian sid/main amd64 libmono-system-drawing4.0-cil all 6.8.0.105+dfsg-2 [174 kB]
> Get:197 http://127.0.0.1:12990/debian sid/main amd64 libgtk2.0-cil amd64 2.12.40-3 [584 kB]
> Get:198 http://127.0.0.1:12990/debian sid/main amd64 x11-common all 1:7.7+20 [252 kB]
> Get:199 http://127.0.0.1:12990/debian sid/main amd64 libice6 amd64 2:1.0.9-2 [58.7 kB]
> Get:200 http://127.0.0.1:12990/debian sid/main amd64 libnotify0.4-cil all 0.4.0~r3032-7 [9554 B]
> Get:201 http://127.0.0.1:12990/debian sid/main amd64 libnotify-cil-dev all 0.4.0~r3032-7 [3682 B]
> Get:202 http://127.0.0.1:12990/debian sid/main amd64 libsm6 amd64 2:1.2.3-1 [35.1 kB]
> Get:203 http://127.0.0.1:12990/debian sid/main amd64 libunwind8 amd64 1.2.1-9 [50.9 kB]
> Get:204 http://127.0.0.1:12990/debian sid/main amd64 libxt6 amd64 1:1.1.5-1+b3 [190 kB]
> Get:205 http://127.0.0.1:12990/debian sid/main amd64 libxmu6 amd64 2:1.1.2-2+b3 [60.8 kB]
> Get:206 http://127.0.0.1:12990/debian sid/main amd64 libxpm4 amd64 1:3.5.12-1 [49.1 kB]
> Get:207 http://127.0.0.1:12990/debian sid/main amd64 libxaw7 amd64 2:1.0.13-1+b2 [201 kB]
> Get:208 http://127.0.0.1:12990/debian sid/main amd64 libxfont2 amd64 1:2.0.3-1 [135 kB]
> Get:209 http://127.0.0.1:12990/debian sid/main amd64 libxkbfile1 amd64 1:1.1.0-1 [75.2 kB]
> Get:210 http://127.0.0.1:12990/debian sid/main amd64 libxmuu1 amd64 2:1.1.2-2+b3 [23.9 kB]
> Get:211 http://127.0.0.1:12990/debian sid/main amd64 notification-daemon amd64 3.20.0-4 [61.0 kB]
> Get:212 http://127.0.0.1:12990/debian sid/main amd64 x11-xkb-utils amd64 7.7+5 [163 kB]
> Get:213 http://127.0.0.1:12990/debian sid/main amd64 xauth amd64 1:1.0.10-1 [40.3 kB]
> Get:214 http://127.0.0.1:12990/debian sid/main amd64 xserver-common all 2:1.20.7-4 [2255 kB]
> Get:215 http://127.0.0.1:12990/debian sid/main amd64 libglx0 amd64 1.3.1-1 [34.6 kB]
> Get:216 http://127.0.0.1:12990/debian sid/main amd64 libgl1 amd64 1.3.1-1 [89.3 kB]
> Get:217 http://127.0.0.1:12990/debian sid/main amd64 xvfb amd64 2:1.20.7-4 [3003 kB]
> debconf: delaying package configuration, since apt-utils is not installed
> Fetched 177 MB in 1s (127 MB/s)
> Selecting previously unselected package libapparmor1:amd64.
> (Reading database ... 12117 files and directories currently installed.)
> Preparing to unpack .../00-libapparmor1_2.13.3-7_amd64.deb ...
> Unpacking libapparmor1:amd64 (2.13.3-7) ...
> Selecting previously unselected package libcap2:amd64.
> Preparing to unpack .../01-libcap2_1%3a2.32-1_amd64.deb ...
> Unpacking libcap2:amd64 (1:2.32-1) ...
> Selecting previously unselected package libargon2-1:amd64.
> Preparing to unpack .../02-libargon2-1_0~20171227-0.2_amd64.deb ...
> Unpacking libargon2-1:amd64 (0~20171227-0.2) ...
> Selecting previously unselected package dmsetup.
> Preparing to unpack .../03-dmsetup_2%3a1.02.167-1+b1_amd64.deb ...
> Unpacking dmsetup (2:1.02.167-1+b1) ...
> Selecting previously unselected package libdevmapper1.02.1:amd64.
> Preparing to unpack .../04-libdevmapper1.02.1_2%3a1.02.167-1+b1_amd64.deb ...
> Unpacking libdevmapper1.02.1:amd64 (2:1.02.167-1+b1) ...
> Selecting previously unselected package libjson-c4:amd64.
> Preparing to unpack .../05-libjson-c4_0.13.1+dfsg-7_amd64.deb ...
> Unpacking libjson-c4:amd64 (0.13.1+dfsg-7) ...
> Selecting previously unselected package libssl1.1:amd64.
> Preparing to unpack .../06-libssl1.1_1.1.1e-1_amd64.deb ...
> Unpacking libssl1.1:amd64 (1.1.1e-1) ...
> Selecting previously unselected package libcryptsetup12:amd64.
> Preparing to unpack .../07-libcryptsetup12_2%3a2.3.0-1_amd64.deb ...
> Unpacking libcryptsetup12:amd64 (2:2.3.0-1) ...
> Selecting previously unselected package libip4tc2:amd64.
> Preparing to unpack .../08-libip4tc2_1.8.4-3_amd64.deb ...
> Unpacking libip4tc2:amd64 (1.8.4-3) ...
> Selecting previously unselected package libkmod2:amd64.
> Preparing to unpack .../09-libkmod2_27-2_amd64.deb ...
> Unpacking libkmod2:amd64 (27-2) ...
> Selecting previously unselected package systemd.
> Preparing to unpack .../10-systemd_245.2-1_amd64.deb ...
> Unpacking systemd (245.2-1) ...
> Setting up libapparmor1:amd64 (2.13.3-7) ...
> Setting up libcap2:amd64 (1:2.32-1) ...
> Setting up libargon2-1:amd64 (0~20171227-0.2) ...
> Setting up libjson-c4:amd64 (0.13.1+dfsg-7) ...
> Setting up libssl1.1:amd64 (1.1.1e-1) ...
> Setting up libip4tc2:amd64 (1.8.4-3) ...
> Setting up libkmod2:amd64 (27-2) ...
> Setting up libdevmapper1.02.1:amd64 (2:1.02.167-1+b1) ...
> Setting up libcryptsetup12:amd64 (2:2.3.0-1) ...
> Setting up systemd (245.2-1) ...
> Created symlink /etc/systemd/system/getty.target.wants/[hidden email] → /lib/systemd/system/getty@.service.
> Created symlink /etc/systemd/system/multi-user.target.wants/remote-fs.target → /lib/systemd/system/remote-fs.target.
> Created symlink /etc/systemd/system/dbus-org.freedesktop.timesync1.service → /lib/systemd/system/systemd-timesyncd.service.
> Created symlink /etc/systemd/system/sysinit.target.wants/systemd-timesyncd.service → /lib/systemd/system/systemd-timesyncd.service.
> Initializing machine ID from KVM UUID.
> Setting up dmsetup (2:1.02.167-1+b1) ...
> Selecting previously unselected package systemd-sysv.
> (Reading database ... 12980 files and directories currently installed.)
> Preparing to unpack .../000-systemd-sysv_245.2-1_amd64.deb ...
> Unpacking systemd-sysv (245.2-1) ...
> Selecting previously unselected package libbsd0:amd64.
> Preparing to unpack .../001-libbsd0_0.10.0-1_amd64.deb ...
> Unpacking libbsd0:amd64 (0.10.0-1) ...
> Selecting previously unselected package bsdmainutils.
> Preparing to unpack .../002-bsdmainutils_11.1.2+b1_amd64.deb ...
> Unpacking bsdmainutils (11.1.2+b1) ...
> Selecting previously unselected package libuchardet0:amd64.
> Preparing to unpack .../003-libuchardet0_0.0.6-3_amd64.deb ...
> Unpacking libuchardet0:amd64 (0.0.6-3) ...
> Selecting previously unselected package groff-base.
> Preparing to unpack .../004-groff-base_1.22.4-4_amd64.deb ...
> Unpacking groff-base (1.22.4-4) ...
> Selecting previously unselected package libpipeline1:amd64.
> Preparing to unpack .../005-libpipeline1_1.5.2-2_amd64.deb ...
> Unpacking libpipeline1:amd64 (1.5.2-2) ...
> Selecting previously unselected package man-db.
> Preparing to unpack .../006-man-db_2.9.1-1_amd64.deb ...
> Unpacking man-db (2.9.1-1) ...
> Selecting previously unselected package sensible-utils.
> Preparing to unpack .../007-sensible-utils_0.0.12+nmu1_all.deb ...
> Unpacking sensible-utils (0.0.12+nmu1) ...
> Selecting previously unselected package libdbus-1-3:amd64.
> Preparing to unpack .../008-libdbus-1-3_1.12.16-2_amd64.deb ...
> Unpacking libdbus-1-3:amd64 (1.12.16-2) ...
> Selecting previously unselected package libexpat1:amd64.
> Preparing to unpack .../009-libexpat1_2.2.9-1_amd64.deb ...
> Unpacking libexpat1:amd64 (2.2.9-1) ...
> Selecting previously unselected package dbus.
> Preparing to unpack .../010-dbus_1.12.16-2_amd64.deb ...
> Unpacking dbus (1.12.16-2) ...
> Selecting previously unselected package libmagic-mgc.
> Preparing to unpack .../011-libmagic-mgc_1%3a5.38-4_amd64.deb ...
> Unpacking libmagic-mgc (1:5.38-4) ...
> Selecting previously unselected package libmagic1:amd64.
> Preparing to unpack .../012-libmagic1_1%3a5.38-4_amd64.deb ...
> Unpacking libmagic1:amd64 (1:5.38-4) ...
> Selecting previously unselected package file.
> Preparing to unpack .../013-file_1%3a5.38-4_amd64.deb ...
> Unpacking file (1:5.38-4) ...
> Selecting previously unselected package gettext-base.
> Preparing to unpack .../014-gettext-base_0.19.8.1-10_amd64.deb ...
> Unpacking gettext-base (0.19.8.1-10) ...
> Selecting previously unselected package libpam-systemd:amd64.
> Preparing to unpack .../015-libpam-systemd_245.2-1_amd64.deb ...
> Unpacking libpam-systemd:amd64 (245.2-1) ...
> Selecting previously unselected package ucf.
> Preparing to unpack .../016-ucf_3.0038+nmu1_all.deb ...
> Moving old data out of the way
> Unpacking ucf (3.0038+nmu1) ...
> Selecting previously unselected package hicolor-icon-theme.
> Preparing to unpack .../017-hicolor-icon-theme_0.17-2_all.deb ...
> Unpacking hicolor-icon-theme (0.17-2) ...
> Selecting previously unselected package libglib2.0-0:amd64.
> Preparing to unpack .../018-libglib2.0-0_2.64.1-1_amd64.deb ...
> Unpacking libglib2.0-0:amd64 (2.64.1-1) ...
> Selecting previously unselected package libjpeg62-turbo:amd64.
> Preparing to unpack .../019-libjpeg62-turbo_1%3a1.5.2-2+b1_amd64.deb ...
> Unpacking libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...
> Selecting previously unselected package libpng16-16:amd64.
> Preparing to unpack .../020-libpng16-16_1.6.37-2_amd64.deb ...
> Unpacking libpng16-16:amd64 (1.6.37-2) ...
> Selecting previously unselected package libjbig0:amd64.
> Preparing to unpack .../021-libjbig0_2.1-3.1+b2_amd64.deb ...
> Unpacking libjbig0:amd64 (2.1-3.1+b2) ...
> Selecting previously unselected package libwebp6:amd64.
> Preparing to unpack .../022-libwebp6_0.6.1-2+b1_amd64.deb ...
> Unpacking libwebp6:amd64 (0.6.1-2+b1) ...
> Selecting previously unselected package libtiff5:amd64.
> Preparing to unpack .../023-libtiff5_4.1.0+git191117-2_amd64.deb ...
> Unpacking libtiff5:amd64 (4.1.0+git191117-2) ...
> Selecting previously unselected package libxau6:amd64.
> Preparing to unpack .../024-libxau6_1%3a1.0.8-1+b2_amd64.deb ...
> Unpacking libxau6:amd64 (1:1.0.8-1+b2) ...
> Selecting previously unselected package libxdmcp6:amd64.
> Preparing to unpack .../025-libxdmcp6_1%3a1.1.2-3_amd64.deb ...
> Unpacking libxdmcp6:amd64 (1:1.1.2-3) ...
> Selecting previously unselected package libxcb1:amd64.
> Preparing to unpack .../026-libxcb1_1.13.1-5_amd64.deb ...
> Unpacking libxcb1:amd64 (1.13.1-5) ...
> Selecting previously unselected package libx11-data.
> Preparing to unpack .../027-libx11-data_2%3a1.6.9-2_all.deb ...
> Unpacking libx11-data (2:1.6.9-2) ...
> Selecting previously unselected package libx11-6:amd64.
> Preparing to unpack .../028-libx11-6_2%3a1.6.9-2_amd64.deb ...
> Unpacking libx11-6:amd64 (2:1.6.9-2) ...
> Selecting previously unselected package libicu63:amd64.
> Preparing to unpack .../029-libicu63_63.2-3_amd64.deb ...
> Unpacking libicu63:amd64 (63.2-3) ...
> Selecting previously unselected package libxml2:amd64.
> Preparing to unpack .../030-libxml2_2.9.10+dfsg-4_amd64.deb ...
> Unpacking libxml2:amd64 (2.9.10+dfsg-4) ...
> Selecting previously unselected package shared-mime-info.
> Preparing to unpack .../031-shared-mime-info_1.10-1_amd64.deb ...
> Unpacking shared-mime-info (1.10-1) ...
> Selecting previously unselected package libgdk-pixbuf2.0-common.
> Preparing to unpack .../032-libgdk-pixbuf2.0-common_2.40.0+dfsg-3_all.deb ...
> Unpacking libgdk-pixbuf2.0-common (2.40.0+dfsg-3) ...
> Selecting previously unselected package libgdk-pixbuf2.0-0:amd64.
> Preparing to unpack .../033-libgdk-pixbuf2.0-0_2.40.0+dfsg-3_amd64.deb ...
> Unpacking libgdk-pixbuf2.0-0:amd64 (2.40.0+dfsg-3) ...
> Selecting previously unselected package gtk-update-icon-cache.
> Preparing to unpack .../034-gtk-update-icon-cache_3.24.14-1_amd64.deb ...
> No diversion 'diversion of /usr/sbin/update-icon-caches to /usr/sbin/update-icon-caches.gtk2 by libgtk-3-bin', none removed.
> No diversion 'diversion of /usr/share/man/man8/update-icon-caches.8.gz to /usr/share/man/man8/update-icon-caches.gtk2.8.gz by libgtk-3-bin', none removed.
> Unpacking gtk-update-icon-cache (3.24.14-1) ...
> Selecting previously unselected package libfreetype6:amd64.
> Preparing to unpack .../035-libfreetype6_2.10.1-2_amd64.deb ...
> Unpacking libfreetype6:amd64 (2.10.1-2) ...
> Selecting previously unselected package fonts-dejavu-core.
> Preparing to unpack .../036-fonts-dejavu-core_2.37-1_all.deb ...
> Unpacking fonts-dejavu-core (2.37-1) ...
> Selecting previously unselected package fontconfig-config.
> Preparing to unpack .../037-fontconfig-config_2.13.1-2_all.deb ...
> Unpacking fontconfig-config (2.13.1-2) ...
> Selecting previously unselected package libfontconfig1:amd64.
> Preparing to unpack .../038-libfontconfig1_2.13.1-2+b1_amd64.deb ...
> Unpacking libfontconfig1:amd64 (2.13.1-2+b1) ...
> Selecting previously unselected package libpixman-1-0:amd64.
> Preparing to unpack .../039-libpixman-1-0_0.36.0-1_amd64.deb ...
> Unpacking libpixman-1-0:amd64 (0.36.0-1) ...
> Selecting previously unselected package libxcb-render0:amd64.
> Preparing to unpack .../040-libxcb-render0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-render0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-shm0:amd64.
> Preparing to unpack .../041-libxcb-shm0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-shm0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxext6:amd64.
> Preparing to unpack .../042-libxext6_2%3a1.3.3-1+b2_amd64.deb ...
> Unpacking libxext6:amd64 (2:1.3.3-1+b2) ...
> Selecting previously unselected package libxrender1:amd64.
> Preparing to unpack .../043-libxrender1_1%3a0.9.10-1_amd64.deb ...
> Unpacking libxrender1:amd64 (1:0.9.10-1) ...
> Selecting previously unselected package libcairo2:amd64.
> Preparing to unpack .../044-libcairo2_1.16.0-4_amd64.deb ...
> Unpacking libcairo2:amd64 (1.16.0-4) ...
> Selecting previously unselected package libcroco3:amd64.
> Preparing to unpack .../045-libcroco3_0.6.13-1_amd64.deb ...
> Unpacking libcroco3:amd64 (0.6.13-1) ...
> Selecting previously unselected package fontconfig.
> Preparing to unpack .../046-fontconfig_2.13.1-2+b1_amd64.deb ...
> Unpacking fontconfig (2.13.1-2+b1) ...
> Selecting previously unselected package libfribidi0:amd64.
> Preparing to unpack .../047-libfribidi0_1.0.8-2_amd64.deb ...
> Unpacking libfribidi0:amd64 (1.0.8-2) ...
> Selecting previously unselected package libthai-data.
> Preparing to unpack .../048-libthai-data_0.1.28-3_all.deb ...
> Unpacking libthai-data (0.1.28-3) ...
> Selecting previously unselected package libdatrie1:amd64.
> Preparing to unpack .../049-libdatrie1_0.2.12-3_amd64.deb ...
> Unpacking libdatrie1:amd64 (0.2.12-3) ...
> Selecting previously unselected package libthai0:amd64.
> Preparing to unpack .../050-libthai0_0.1.28-3_amd64.deb ...
> Unpacking libthai0:amd64 (0.1.28-3) ...
> Selecting previously unselected package libpango-1.0-0:amd64.
> Preparing to unpack .../051-libpango-1.0-0_1.42.4-8_amd64.deb ...
> Unpacking libpango-1.0-0:amd64 (1.42.4-8) ...
> Selecting previously unselected package libgraphite2-3:amd64.
> Preparing to unpack .../052-libgraphite2-3_1.3.13-11_amd64.deb ...
> Unpacking libgraphite2-3:amd64 (1.3.13-11) ...
> Selecting previously unselected package libharfbuzz0b:amd64.
> Preparing to unpack .../053-libharfbuzz0b_2.6.4-1_amd64.deb ...
> Unpacking libharfbuzz0b:amd64 (2.6.4-1) ...
> Selecting previously unselected package libpangoft2-1.0-0:amd64.
> Preparing to unpack .../054-libpangoft2-1.0-0_1.42.4-8_amd64.deb ...
> Unpacking libpangoft2-1.0-0:amd64 (1.42.4-8) ...
> Selecting previously unselected package libpangocairo-1.0-0:amd64.
> Preparing to unpack .../055-libpangocairo-1.0-0_1.42.4-8_amd64.deb ...
> Unpacking libpangocairo-1.0-0:amd64 (1.42.4-8) ...
> Selecting previously unselected package librsvg2-2:amd64.
> Preparing to unpack .../056-librsvg2-2_2.46.4-1_amd64.deb ...
> Unpacking librsvg2-2:amd64 (2.46.4-1) ...
> Selecting previously unselected package librsvg2-common:amd64.
> Preparing to unpack .../057-librsvg2-common_2.46.4-1_amd64.deb ...
> Unpacking librsvg2-common:amd64 (2.46.4-1) ...
> Selecting previously unselected package adwaita-icon-theme.
> Preparing to unpack .../058-adwaita-icon-theme_3.36.0-1_all.deb ...
> Unpacking adwaita-icon-theme (3.36.0-1) ...
> Selecting previously unselected package libsigsegv2:amd64.
> Preparing to unpack .../059-libsigsegv2_2.12-2_amd64.deb ...
> Unpacking libsigsegv2:amd64 (2.12-2) ...
> Selecting previously unselected package m4.
> Preparing to unpack .../060-m4_1.4.18-4_amd64.deb ...
> Unpacking m4 (1.4.18-4) ...
> Selecting previously unselected package autoconf.
> Preparing to unpack .../061-autoconf_2.69-11.1_all.deb ...
> Unpacking autoconf (2.69-11.1) ...
> Selecting previously unselected package autotools-dev.
> Preparing to unpack .../062-autotools-dev_20180224.1_all.deb ...
> Unpacking autotools-dev (20180224.1) ...
> Selecting previously unselected package automake.
> Preparing to unpack .../063-automake_1%3a1.16.1-4_all.deb ...
> Unpacking automake (1:1.16.1-4) ...
> Selecting previously unselected package autopoint.
> Preparing to unpack .../064-autopoint_0.19.8.1-10_all.deb ...
> Unpacking autopoint (0.19.8.1-10) ...
> Selecting previously unselected package cli-common.
> Preparing to unpack .../065-cli-common_0.10_all.deb ...
> Unpacking cli-common (0.10) ...
> Selecting previously unselected package dbus-user-session.
> Preparing to unpack .../066-dbus-user-session_1.12.16-2_amd64.deb ...
> Unpacking dbus-user-session (1.12.16-2) ...
> Selecting previously unselected package libdconf1:amd64.
> Preparing to unpack .../067-libdconf1_0.36.0-1_amd64.deb ...
> Unpacking libdconf1:amd64 (0.36.0-1) ...
> Selecting previously unselected package dconf-service.
> Preparing to unpack .../068-dconf-service_0.36.0-1_amd64.deb ...
> Unpacking dconf-service (0.36.0-1) ...
> Selecting previously unselected package dconf-gsettings-backend:amd64.
> Preparing to unpack .../069-dconf-gsettings-backend_0.36.0-1_amd64.deb ...
> Unpacking dconf-gsettings-backend:amd64 (0.36.0-1) ...
> Selecting previously unselected package libtool.
> Preparing to unpack .../070-libtool_2.4.6-14_all.deb ...
> Unpacking libtool (2.4.6-14) ...
> Selecting previously unselected package dh-autoreconf.
> Preparing to unpack .../071-dh-autoreconf_19_all.deb ...
> Unpacking dh-autoreconf (19) ...
> Selecting previously unselected package libdebhelper-perl.
> Preparing to unpack .../072-libdebhelper-perl_12.9_all.deb ...
> Unpacking libdebhelper-perl (12.9) ...
> Selecting previously unselected package libarchive-zip-perl.
> Preparing to unpack .../073-libarchive-zip-perl_1.68-1_all.deb ...
> Unpacking libarchive-zip-perl (1.68-1) ...
> Selecting previously unselected package libsub-override-perl.
> Preparing to unpack .../074-libsub-override-perl_0.09-2_all.deb ...
> Unpacking libsub-override-perl (0.09-2) ...
> Selecting previously unselected package libfile-stripnondeterminism-perl.
> Preparing to unpack .../075-libfile-stripnondeterminism-perl_1.6.3-2_all.deb ...
> Unpacking libfile-stripnondeterminism-perl (1.6.3-2) ...
> Selecting previously unselected package dh-strip-nondeterminism.
> Preparing to unpack .../076-dh-strip-nondeterminism_1.6.3-2_all.deb ...
> Unpacking dh-strip-nondeterminism (1.6.3-2) ...
> Selecting previously unselected package libelf1:amd64.
> Preparing to unpack .../077-libelf1_0.176-1.1_amd64.deb ...
> Unpacking libelf1:amd64 (0.176-1.1) ...
> Selecting previously unselected package dwz.
> Preparing to unpack .../078-dwz_0.13-5_amd64.deb ...
> Unpacking dwz (0.13-5) ...
> Selecting previously unselected package gettext.
> Preparing to unpack .../079-gettext_0.19.8.1-10_amd64.deb ...
> Unpacking gettext (0.19.8.1-10) ...
> Selecting previously unselected package intltool-debian.
> Preparing to unpack .../080-intltool-debian_0.35.0+20060710.5_all.deb ...
> Unpacking intltool-debian (0.35.0+20060710.5) ...
> Selecting previously unselected package po-debconf.
> Preparing to unpack .../081-po-debconf_1.0.21_all.deb ...
> Unpacking po-debconf (1.0.21) ...
> Selecting previously unselected package debhelper.
> Preparing to unpack .../082-debhelper_12.9_all.deb ...
> Unpacking debhelper (12.9) ...
> Selecting previously unselected package dh-golang.
> Preparing to unpack .../083-dh-golang_1.48_all.deb ...
> Unpacking dh-golang (1.48) ...
> Selecting previously unselected package libproxy1v5:amd64.
> Preparing to unpack .../084-libproxy1v5_0.4.15-9_amd64.deb ...
> Unpacking libproxy1v5:amd64 (0.4.15-9) ...
> Selecting previously unselected package glib-networking-common.
> Preparing to unpack .../085-glib-networking-common_2.64.0-1_all.deb ...
> Unpacking glib-networking-common (2.64.0-1) ...
> Selecting previously unselected package glib-networking-services.
> Preparing to unpack .../086-glib-networking-services_2.64.0-1_amd64.deb ...
> Unpacking glib-networking-services (2.64.0-1) ...
> Selecting previously unselected package gsettings-desktop-schemas.
> Preparing to unpack .../087-gsettings-desktop-schemas_3.36.0-1_all.deb ...
> Unpacking gsettings-desktop-schemas (3.36.0-1) ...
> Selecting previously unselected package glib-networking:amd64.
> Preparing to unpack .../088-glib-networking_2.64.0-1_amd64.deb ...
> Unpacking glib-networking:amd64 (2.64.0-1) ...
> Selecting previously unselected package golang-1.14-src.
> Preparing to unpack .../089-golang-1.14-src_1.14.1-1_amd64.deb ...
> Unpacking golang-1.14-src (1.14.1-1) ...
> Selecting previously unselected package golang-1.14-go.
> Preparing to unpack .../090-golang-1.14-go_1.14.1-1_amd64.deb ...
> Unpacking golang-1.14-go (1.14.1-1) ...
> Selecting previously unselected package golang-dbus-dev.
> Preparing to unpack .../091-golang-dbus-dev_5.0.3-1_all.deb ...
> Unpacking golang-dbus-dev (5.0.3-1) ...
> Selecting previously unselected package golang-src.
> Preparing to unpack .../092-golang-src_2%3a1.14~1_amd64.deb ...
> Unpacking golang-src (2:1.14~1) ...
> Selecting previously unselected package golang-go.
> Preparing to unpack .../093-golang-go_2%3a1.14~1_amd64.deb ...
> Unpacking golang-go (2:1.14~1) ...
> Selecting previously unselected package libatk1.0-data.
> Preparing to unpack .../094-libatk1.0-data_2.34.1-1_all.deb ...
> Unpacking libatk1.0-data (2.34.1-1) ...
> Selecting previously unselected package libatk1.0-0:amd64.
> Preparing to unpack .../095-libatk1.0-0_2.34.1-1_amd64.deb ...
> Unpacking libatk1.0-0:amd64 (2.34.1-1) ...
> Selecting previously unselected package libatspi2.0-0:amd64.
> Preparing to unpack .../096-libatspi2.0-0_2.36.0-2_amd64.deb ...
> Unpacking libatspi2.0-0:amd64 (2.36.0-2) ...
> Selecting previously unselected package libatk-bridge2.0-0:amd64.
> Preparing to unpack .../097-libatk-bridge2.0-0_2.34.1-3_amd64.deb ...
> Unpacking libatk-bridge2.0-0:amd64 (2.34.1-3) ...
> Selecting previously unselected package libavahi-common-data:amd64.
> Preparing to unpack .../098-libavahi-common-data_0.7-5_amd64.deb ...
> Unpacking libavahi-common-data:amd64 (0.7-5) ...
> Selecting previously unselected package libavahi-common3:amd64.
> Preparing to unpack .../099-libavahi-common3_0.7-5_amd64.deb ...
> Unpacking libavahi-common3:amd64 (0.7-5) ...
> Selecting previously unselected package libavahi-client3:amd64.
> Preparing to unpack .../100-libavahi-client3_0.7-5_amd64.deb ...
> Unpacking libavahi-client3:amd64 (0.7-5) ...
> Selecting previously unselected package libbrotli1:amd64.
> Preparing to unpack .../101-libbrotli1_1.0.7-6_amd64.deb ...
> Unpacking libbrotli1:amd64 (1.0.7-6) ...
> Selecting previously unselected package libcairo-gobject2:amd64.
> Preparing to unpack .../102-libcairo-gobject2_1.16.0-4_amd64.deb ...
> Unpacking libcairo-gobject2:amd64 (1.16.0-4) ...
> Selecting previously unselected package liblcms2-2:amd64.
> Preparing to unpack .../103-liblcms2-2_2.9-4+b1_amd64.deb ...
> Unpacking liblcms2-2:amd64 (2.9-4+b1) ...
> Selecting previously unselected package libcolord2:amd64.
> Preparing to unpack .../104-libcolord2_1.4.4-2_amd64.deb ...
> Unpacking libcolord2:amd64 (1.4.4-2) ...
> Selecting previously unselected package libkeyutils1:amd64.
> Preparing to unpack .../105-libkeyutils1_1.6.1-2_amd64.deb ...
> Unpacking libkeyutils1:amd64 (1.6.1-2) ...
> Selecting previously unselected package libkrb5support0:amd64.
> Preparing to unpack .../106-libkrb5support0_1.17-6_amd64.deb ...
> Unpacking libkrb5support0:amd64 (1.17-6) ...
> Selecting previously unselected package libk5crypto3:amd64.
> Preparing to unpack .../107-libk5crypto3_1.17-6_amd64.deb ...
> Unpacking libk5crypto3:amd64 (1.17-6) ...
> Selecting previously unselected package libkrb5-3:amd64.
> Preparing to unpack .../108-libkrb5-3_1.17-6_amd64.deb ...
> Unpacking libkrb5-3:amd64 (1.17-6) ...
> Selecting previously unselected package libgssapi-krb5-2:amd64.
> Preparing to unpack .../109-libgssapi-krb5-2_1.17-6_amd64.deb ...
> Unpacking libgssapi-krb5-2:amd64 (1.17-6) ...
> Selecting previously unselected package libcups2:amd64.
> Preparing to unpack .../110-libcups2_2.3.1-11_amd64.deb ...
> Unpacking libcups2:amd64 (2.3.1-11) ...
> Selecting previously unselected package libmono-system-core4.0-cil.
> Preparing to unpack .../111-libmono-system-core4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-core4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-numerics4.0-cil.
> Preparing to unpack .../112-libmono-system-numerics4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-numerics4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-xml4.0-cil.
> Preparing to unpack .../113-libmono-system-xml4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-xml4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-security4.0-cil.
> Preparing to unpack .../114-libmono-system-security4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-security4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-configuration4.0-cil.
> Preparing to unpack .../115-libmono-system-configuration4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-configuration4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system4.0-cil.
> Preparing to unpack .../116-libmono-system4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-security4.0-cil.
> Preparing to unpack .../117-libmono-security4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-security4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-4.0-gac.
> Preparing to unpack .../118-mono-4.0-gac_6.8.0.105+dfsg-2_all.deb ...
> Unpacking mono-4.0-gac (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-gac.
> Preparing to unpack .../119-mono-gac_6.8.0.105+dfsg-2_all.deb ...
> Unpacking mono-gac (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-runtime-common.
> Preparing to unpack .../120-mono-runtime-common_6.8.0.105+dfsg-2_amd64.deb ...
> Unpacking mono-runtime-common (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-runtime-sgen.
> Preparing to unpack .../121-mono-runtime-sgen_6.8.0.105+dfsg-2_amd64.deb ...
> Unpacking mono-runtime-sgen (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package mono-runtime.
> Preparing to unpack .../122-mono-runtime_6.8.0.105+dfsg-2_amd64.deb ...
> Unpacking mono-runtime (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-corlib4.5-cil.
> Preparing to unpack .../123-libmono-corlib4.5-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-corlib4.5-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-posix4.0-cil.
> Preparing to unpack .../124-libmono-posix4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-posix4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libdbus2.0-cil.
> Preparing to unpack .../125-libdbus2.0-cil_0.8.1-2_all.deb ...
> Unpacking libdbus2.0-cil (0.8.1-2) ...
> Selecting previously unselected package libdbus-glib2.0-cil.
> Preparing to unpack .../126-libdbus-glib2.0-cil_0.6.0-1_all.deb ...
> Unpacking libdbus-glib2.0-cil (0.6.0-1) ...
> Selecting previously unselected package libdrm-common.
> Preparing to unpack .../127-libdrm-common_2.4.100-4_all.deb ...
> Unpacking libdrm-common (2.4.100-4) ...
> Selecting previously unselected package libdrm2:amd64.
> Preparing to unpack .../128-libdrm2_2.4.100-4_amd64.deb ...
> Unpacking libdrm2:amd64 (2.4.100-4) ...
> Selecting previously unselected package libdrm-amdgpu1:amd64.
> Preparing to unpack .../129-libdrm-amdgpu1_2.4.100-4_amd64.deb ...
> Unpacking libdrm-amdgpu1:amd64 (2.4.100-4) ...
> Selecting previously unselected package libpciaccess0:amd64.
> Preparing to unpack .../130-libpciaccess0_0.14-1_amd64.deb ...
> Unpacking libpciaccess0:amd64 (0.14-1) ...
> Selecting previously unselected package libdrm-intel1:amd64.
> Preparing to unpack .../131-libdrm-intel1_2.4.100-4_amd64.deb ...
> Unpacking libdrm-intel1:amd64 (2.4.100-4) ...
> Selecting previously unselected package libdrm-nouveau2:amd64.
> Preparing to unpack .../132-libdrm-nouveau2_2.4.100-4_amd64.deb ...
> Unpacking libdrm-nouveau2:amd64 (2.4.100-4) ...
> Selecting previously unselected package libdrm-radeon1:amd64.
> Preparing to unpack .../133-libdrm-radeon1_2.4.100-4_amd64.deb ...
> Unpacking libdrm-radeon1:amd64 (2.4.100-4) ...
> Selecting previously unselected package libedit2:amd64.
> Preparing to unpack .../134-libedit2_3.1-20191231-1_amd64.deb ...
> Unpacking libedit2:amd64 (3.1-20191231-1) ...
> Selecting previously unselected package libepoxy0:amd64.
> Preparing to unpack .../135-libepoxy0_1.5.4-1_amd64.deb ...
> Unpacking libepoxy0:amd64 (1.5.4-1) ...
> Selecting previously unselected package libexif12:amd64.
> Preparing to unpack .../136-libexif12_0.6.21-6_amd64.deb ...
> Unpacking libexif12:amd64 (0.6.21-6) ...
> Selecting previously unselected package libfontenc1:amd64.
> Preparing to unpack .../137-libfontenc1_1%3a1.1.3-1+b2_amd64.deb ...
> Unpacking libfontenc1:amd64 (1:1.1.3-1+b2) ...
> Selecting previously unselected package libgif7:amd64.
> Preparing to unpack .../138-libgif7_5.1.9-1_amd64.deb ...
> Unpacking libgif7:amd64 (5.1.9-1) ...
> Selecting previously unselected package libgdiplus.
> Preparing to unpack .../139-libgdiplus_6.0.4+dfsg-2_amd64.deb ...
> Unpacking libgdiplus (6.0.4+dfsg-2) ...
> Selecting previously unselected package libglapi-mesa:amd64.
> Preparing to unpack .../140-libglapi-mesa_20.0.2-1_amd64.deb ...
> Unpacking libglapi-mesa:amd64 (20.0.2-1) ...
> Selecting previously unselected package libz3-4:amd64.
> Preparing to unpack .../141-libz3-4_4.8.7-4_amd64.deb ...
> Unpacking libz3-4:amd64 (4.8.7-4) ...
> Selecting previously unselected package libllvm9:amd64.
> Preparing to unpack .../142-libllvm9_1%3a9.0.1-10_amd64.deb ...
> Unpacking libllvm9:amd64 (1:9.0.1-10) ...
> Selecting previously unselected package libsensors-config.
> Preparing to unpack .../143-libsensors-config_1%3a3.6.0-2_all.deb ...
> Unpacking libsensors-config (1:3.6.0-2) ...
> Selecting previously unselected package libsensors5:amd64.
> Preparing to unpack .../144-libsensors5_1%3a3.6.0-2_amd64.deb ...
> Unpacking libsensors5:amd64 (1:3.6.0-2) ...
> Selecting previously unselected package libvulkan1:amd64.
> Preparing to unpack .../145-libvulkan1_1.2.131.2-1_amd64.deb ...
> Unpacking libvulkan1:amd64 (1.2.131.2-1) ...
> Selecting previously unselected package libgl1-mesa-dri:amd64.
> Preparing to unpack .../146-libgl1-mesa-dri_20.0.2-1_amd64.deb ...
> Unpacking libgl1-mesa-dri:amd64 (20.0.2-1) ...
> Selecting previously unselected package libglib2.0-cil.
> Preparing to unpack .../147-libglib2.0-cil_2.12.40-3_amd64.deb ...
> Unpacking libglib2.0-cil (2.12.40-3) ...
> Selecting previously unselected package libglvnd0:amd64.
> Preparing to unpack .../148-libglvnd0_1.3.1-1_amd64.deb ...
> Unpacking libglvnd0:amd64 (1.3.1-1) ...
> Selecting previously unselected package libx11-xcb1:amd64.
> Preparing to unpack .../149-libx11-xcb1_2%3a1.6.9-2_amd64.deb ...
> Unpacking libx11-xcb1:amd64 (2:1.6.9-2) ...
> Selecting previously unselected package libxcb-dri2-0:amd64.
> Preparing to unpack .../150-libxcb-dri2-0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-dri2-0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-dri3-0:amd64.
> Preparing to unpack .../151-libxcb-dri3-0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-dri3-0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-glx0:amd64.
> Preparing to unpack .../152-libxcb-glx0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-glx0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-present0:amd64.
> Preparing to unpack .../153-libxcb-present0_1.13.1-5_amd64.deb ...
> Unpacking libxcb-present0:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxcb-sync1:amd64.
> Preparing to unpack .../154-libxcb-sync1_1.13.1-5_amd64.deb ...
> Unpacking libxcb-sync1:amd64 (1.13.1-5) ...
> Selecting previously unselected package libxfixes3:amd64.
> Preparing to unpack .../155-libxfixes3_1%3a5.0.3-1_amd64.deb ...
> Unpacking libxfixes3:amd64 (1:5.0.3-1) ...
> Selecting previously unselected package libxdamage1:amd64.
> Preparing to unpack .../156-libxdamage1_1%3a1.1.5-1_amd64.deb ...
> Unpacking libxdamage1:amd64 (1:1.1.5-1) ...
> Selecting previously unselected package libxshmfence1:amd64.
> Preparing to unpack .../157-libxshmfence1_1.3-1_amd64.deb ...
> Unpacking libxshmfence1:amd64 (1.3-1) ...
> Selecting previously unselected package libxxf86vm1:amd64.
> Preparing to unpack .../158-libxxf86vm1_1%3a1.1.4-1+b2_amd64.deb ...
> Unpacking libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
> Selecting previously unselected package libglx-mesa0:amd64.
> Preparing to unpack .../159-libglx-mesa0_20.0.2-1_amd64.deb ...
> Unpacking libglx-mesa0:amd64 (20.0.2-1) ...
> Selecting previously unselected package libjson-glib-1.0-common.
> Preparing to unpack .../160-libjson-glib-1.0-common_1.4.4-2_all.deb ...
> Unpacking libjson-glib-1.0-common (1.4.4-2) ...
> Selecting previously unselected package libjson-glib-1.0-0:amd64.
> Preparing to unpack .../161-libjson-glib-1.0-0_1.4.4-2_amd64.deb ...
> Unpacking libjson-glib-1.0-0:amd64 (1.4.4-2) ...
> Selecting previously unselected package libpsl5:amd64.
> Preparing to unpack .../162-libpsl5_0.21.0-1_amd64.deb ...
> Unpacking libpsl5:amd64 (0.21.0-1) ...
> Selecting previously unselected package libsqlite3-0:amd64.
> Preparing to unpack .../163-libsqlite3-0_3.31.1-4_amd64.deb ...
> Unpacking libsqlite3-0:amd64 (3.31.1-4) ...
> Selecting previously unselected package libsoup2.4-1:amd64.
> Preparing to unpack .../164-libsoup2.4-1_2.70.0-1_amd64.deb ...
> Unpacking libsoup2.4-1:amd64 (2.70.0-1) ...
> Selecting previously unselected package libsoup-gnome2.4-1:amd64.
> Preparing to unpack .../165-libsoup-gnome2.4-1_2.70.0-1_amd64.deb ...
> Unpacking libsoup-gnome2.4-1:amd64 (2.70.0-1) ...
> Selecting previously unselected package librest-0.7-0:amd64.
> Preparing to unpack .../166-librest-0.7-0_0.8.1-1+b1_amd64.deb ...
> Unpacking librest-0.7-0:amd64 (0.8.1-1+b1) ...
> Selecting previously unselected package libwayland-client0:amd64.
> Preparing to unpack .../167-libwayland-client0_1.18.0-1_amd64.deb ...
> Unpacking libwayland-client0:amd64 (1.18.0-1) ...
> Selecting previously unselected package libwayland-cursor0:amd64.
> Preparing to unpack .../168-libwayland-cursor0_1.18.0-1_amd64.deb ...
> Unpacking libwayland-cursor0:amd64 (1.18.0-1) ...
> Selecting previously unselected package libwayland-egl1:amd64.
> Preparing to unpack .../169-libwayland-egl1_1.18.0-1_amd64.deb ...
> Unpacking libwayland-egl1:amd64 (1.18.0-1) ...
> Selecting previously unselected package libxcomposite1:amd64.
> Preparing to unpack .../170-libxcomposite1_1%3a0.4.4-2_amd64.deb ...
> Unpacking libxcomposite1:amd64 (1:0.4.4-2) ...
> Selecting previously unselected package libxcursor1:amd64.
> Preparing to unpack .../171-libxcursor1_1%3a1.2.0-2_amd64.deb ...
> Unpacking libxcursor1:amd64 (1:1.2.0-2) ...
> Selecting previously unselected package libxi6:amd64.
> Preparing to unpack .../172-libxi6_2%3a1.7.9-1_amd64.deb ...
> Unpacking libxi6:amd64 (2:1.7.9-1) ...
> Selecting previously unselected package libxinerama1:amd64.
> Preparing to unpack .../173-libxinerama1_2%3a1.1.4-2_amd64.deb ...
> Unpacking libxinerama1:amd64 (2:1.1.4-2) ...
> Selecting previously unselected package xkb-data.
> Preparing to unpack .../174-xkb-data_2.29-2_all.deb ...
> Unpacking xkb-data (2.29-2) ...
> Selecting previously unselected package libxkbcommon0:amd64.
> Preparing to unpack .../175-libxkbcommon0_0.10.0-1_amd64.deb ...
> Unpacking libxkbcommon0:amd64 (0.10.0-1) ...
> Selecting previously unselected package libxrandr2:amd64.
> Preparing to unpack .../176-libxrandr2_2%3a1.5.1-1_amd64.deb ...
> Unpacking libxrandr2:amd64 (2:1.5.1-1) ...
> Selecting previously unselected package libgtk-3-common.
> Preparing to unpack .../177-libgtk-3-common_3.24.14-1_all.deb ...
> Unpacking libgtk-3-common (3.24.14-1) ...
> Selecting previously unselected package libgtk-3-0:amd64.
> Preparing to unpack .../178-libgtk-3-0_3.24.14-1_amd64.deb ...
> Unpacking libgtk-3-0:amd64 (3.24.14-1) ...
> Selecting previously unselected package libgtk-3-bin.
> Preparing to unpack .../179-libgtk-3-bin_3.24.14-1_amd64.deb ...
> Unpacking libgtk-3-bin (3.24.14-1) ...
> Selecting previously unselected package libgtk2.0-common.
> Preparing to unpack .../180-libgtk2.0-common_2.24.32-4_all.deb ...
> Unpacking libgtk2.0-common (2.24.32-4) ...
> Selecting previously unselected package libgtk2.0-0:amd64.
> Preparing to unpack .../181-libgtk2.0-0_2.24.32-4_amd64.deb ...
> Unpacking libgtk2.0-0:amd64 (2.24.32-4) ...
> Selecting previously unselected package libmono-cairo4.0-cil.
> Preparing to unpack .../182-libmono-cairo4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-cairo4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libmono-system-drawing4.0-cil.
> Preparing to unpack .../183-libmono-system-drawing4.0-cil_6.8.0.105+dfsg-2_all.deb ...
> Unpacking libmono-system-drawing4.0-cil (6.8.0.105+dfsg-2) ...
> Selecting previously unselected package libgtk2.0-cil.
> Preparing to unpack .../184-libgtk2.0-cil_2.12.40-3_amd64.deb ...
> Unpacking libgtk2.0-cil (2.12.40-3) ...
> Selecting previously unselected package x11-common.
> Preparing to unpack .../185-x11-common_1%3a7.7+20_all.deb ...
> Unpacking x11-common (1:7.7+20) ...
> Selecting previously unselected package libice6:amd64.
> Preparing to unpack .../186-libice6_2%3a1.0.9-2_amd64.deb ...
> Unpacking libice6:amd64 (2:1.0.9-2) ...
> Selecting previously unselected package libnotify0.4-cil.
> Preparing to unpack .../187-libnotify0.4-cil_0.4.0~r3032-7_all.deb ...
> Unpacking libnotify0.4-cil (0.4.0~r3032-7) ...
> Selecting previously unselected package libnotify-cil-dev.
> Preparing to unpack .../188-libnotify-cil-dev_0.4.0~r3032-7_all.deb ...
> Unpacking libnotify-cil-dev (0.4.0~r3032-7) ...
> Selecting previously unselected package libsm6:amd64.
> Preparing to unpack .../189-libsm6_2%3a1.2.3-1_amd64.deb ...
> Unpacking libsm6:amd64 (2:1.2.3-1) ...
> Selecting previously unselected package libunwind8:amd64.
> Preparing to unpack .../190-libunwind8_1.2.1-9_amd64.deb ...
> Unpacking libunwind8:amd64 (1.2.1-9) ...
> Selecting previously unselected package libxt6:amd64.
> Preparing to unpack .../191-libxt6_1%3a1.1.5-1+b3_amd64.deb ...
> Unpacking libxt6:amd64 (1:1.1.5-1+b3) ...
> Selecting previously unselected package libxmu6:amd64.
> Preparing to unpack .../192-libxmu6_2%3a1.1.2-2+b3_amd64.deb ...
> Unpacking libxmu6:amd64 (2:1.1.2-2+b3) ...
> Selecting previously unselected package libxpm4:amd64.
> Preparing to unpack .../193-libxpm4_1%3a3.5.12-1_amd64.deb ...
> Unpacking libxpm4:amd64 (1:3.5.12-1) ...
> Selecting previously unselected package libxaw7:amd64.
> Preparing to unpack .../194-libxaw7_2%3a1.0.13-1+b2_amd64.deb ...
> Unpacking libxaw7:amd64 (2:1.0.13-1+b2) ...
> Selecting previously unselected package libxfont2:amd64.
> Preparing to unpack .../195-libxfont2_1%3a2.0.3-1_amd64.deb ...
> Unpacking libxfont2:amd64 (1:2.0.3-1) ...
> Selecting previously unselected package libxkbfile1:amd64.
> Preparing to unpack .../196-libxkbfile1_1%3a1.1.0-1_amd64.deb ...
> Unpacking libxkbfile1:amd64 (1:1.1.0-1) ...
> Selecting previously unselected package libxmuu1:amd64.
> Preparing to unpack .../197-libxmuu1_2%3a1.1.2-2+b3_amd64.deb ...
> Unpacking libxmuu1:amd64 (2:1.1.2-2+b3) ...
> Selecting previously unselected package notification-daemon.
> Preparing to unpack .../198-notification-daemon_3.20.0-4_amd64.deb ...
> Unpacking notification-daemon (3.20.0-4) ...
> Selecting previously unselected package x11-xkb-utils.
> Preparing to unpack .../199-x11-xkb-utils_7.7+5_amd64.deb ...
> Unpacking x11-xkb-utils (7.7+5) ...
> Selecting previously unselected package xauth.
> Preparing to unpack .../200-xauth_1%3a1.0.10-1_amd64.deb ...
> Unpacking xauth (1:1.0.10-1) ...
> Selecting previously unselected package xserver-common.
> Preparing to unpack .../201-xserver-common_2%3a1.20.7-4_all.deb ...
> Unpacking xserver-common (2:1.20.7-4) ...
> Selecting previously unselected package libglx0:amd64.
> Preparing to unpack .../202-libglx0_1.3.1-1_amd64.deb ...
> Unpacking libglx0:amd64 (1.3.1-1) ...
> Selecting previously unselected package libgl1:amd64.
> Preparing to unpack .../203-libgl1_1.3.1-1_amd64.deb ...
> Unpacking libgl1:amd64 (1.3.1-1) ...
> Selecting previously unselected package xvfb.
> Preparing to unpack .../204-xvfb_2%3a1.20.7-4_amd64.deb ...
> Unpacking xvfb (2:1.20.7-4) ...
> Selecting previously unselected package sbuild-build-depends-main-dummy.
> Preparing to unpack .../205-sbuild-build-depends-main-dummy_0.invalid.0_amd64.deb ...
> Unpacking sbuild-build-depends-main-dummy (0.invalid.0) ...
> Setting up libexpat1:amd64 (2.2.9-1) ...
> Setting up libpipeline1:amd64 (1.5.2-2) ...
> Setting up libgraphite2-3:amd64 (1.3.13-11) ...
> Setting up liblcms2-2:amd64 (2.9-4+b1) ...
> Setting up libpixman-1-0:amd64 (0.36.0-1) ...
> Setting up libx11-xcb1:amd64 (2:1.6.9-2) ...
> Setting up libpciaccess0:amd64 (0.14-1) ...
> Setting up systemd-sysv (245.2-1) ...
> Setting up libxau6:amd64 (1:1.0.8-1+b2) ...
> Setting up libkeyutils1:amd64 (1.6.1-2) ...
> Setting up libproxy1v5:amd64 (0.4.15-9) ...
> Setting up libpsl5:amd64 (0.21.0-1) ...
> Setting up hicolor-icon-theme (0.17-2) ...
> Setting up golang-dbus-dev (5.0.3-1) ...
> Setting up libdatrie1:amd64 (0.2.12-3) ...
> Setting up libmagic-mgc (1:5.38-4) ...
> Setting up libarchive-zip-perl (1.68-1) ...
> Setting up libglib2.0-0:amd64 (2.64.1-1) ...
> Setting up libglvnd0:amd64 (1.3.1-1) ...
> Setting up libdebhelper-perl (12.9) ...
> Setting up libbrotli1:amd64 (1.0.7-6) ...
> Setting up libsqlite3-0:amd64 (3.31.1-4) ...
> Setting up libgdk-pixbuf2.0-common (2.40.0+dfsg-3) ...
> Setting up x11-common (1:7.7+20) ...
> update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
> Running in chroot, ignoring request.
> All runlevel operations denied by policy
> invoke-rc.d: policy-rc.d denied execution of start.
> Setting up libsensors-config (1:3.6.0-2) ...
> Setting up libmagic1:amd64 (1:5.38-4) ...
> Setting up gettext-base (0.19.8.1-10) ...
> Setting up xkb-data (2.29-2) ...
> Setting up file (1:5.38-4) ...
> Setting up libunwind8:amd64 (1.2.1-9) ...
> Setting up libjbig0:amd64 (2.1-3.1+b2) ...
> Setting up libcolord2:amd64 (1.4.4-2) ...
> Setting up libicu63:amd64 (63.2-3) ...
> Setting up libkrb5support0:amd64 (1.17-6) ...
> Setting up libdconf1:amd64 (0.36.0-1) ...
> Setting up libfontenc1:amd64 (1:1.1.3-1+b2) ...
> Setting up autotools-dev (20180224.1) ...
> Setting up libz3-4:amd64 (4.8.7-4) ...
> Setting up libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...
> Setting up libx11-data (2:1.6.9-2) ...
> Setting up libepoxy0:amd64 (1.5.4-1) ...
> Setting up cli-common (0.10) ...
> Setting up libavahi-common-data:amd64 (0.7-5) ...
> Setting up libdbus-1-3:amd64 (1.12.16-2) ...
> Setting up dbus (1.12.16-2) ...
> Running in chroot, ignoring request.
> All runlevel operations denied by policy
> invoke-rc.d: policy-rc.d denied execution of start.
> Setting up libsigsegv2:amd64 (2.12-2) ...
> Setting up libfribidi0:amd64 (1.0.8-2) ...
> Setting up libexif12:amd64 (0.6.21-6) ...
> Setting up libpng16-16:amd64 (1.6.37-2) ...
> Setting up autopoint (0.19.8.1-10) ...
> Setting up libwebp6:amd64 (0.6.1-2+b1) ...
> Setting up fonts-dejavu-core (2.37-1) ...
> Setting up libsensors5:amd64 (1:3.6.0-2) ...
> Setting up libk5crypto3:amd64 (1.17-6) ...
> Setting up libglapi-mesa:amd64 (20.0.2-1) ...
> Setting up libvulkan1:amd64 (1.2.131.2-1) ...
> Setting up libgif7:amd64 (5.1.9-1) ...
> Setting up libatk1.0-data (2.34.1-1) ...
> Setting up sensible-utils (0.0.12+nmu1) ...
> Setting up libxshmfence1:amd64 (1.3-1) ...
> Setting up libuchardet0:amd64 (0.0.6-3) ...
> Setting up libpam-systemd:amd64 (245.2-1) ...
> Setting up libsub-override-perl (0.09-2) ...
> Setting up libthai-data (0.1.28-3) ...
> Setting up libjson-glib-1.0-common (1.4.4-2) ...
> Setting up libgtk2.0-common (2.24.32-4) ...
> Setting up libatk1.0-0:amd64 (2.34.1-1) ...
> Setting up libkrb5-3:amd64 (1.17-6) ...
> Setting up libtiff5:amd64 (4.1.0+git191117-2) ...
> Setting up libwayland-egl1:amd64 (1.18.0-1) ...
> Setting up golang-1.14-src (1.14.1-1) ...
> Setting up glib-networking-common (2.64.0-1) ...
> Setting up golang-src (2:1.14~1) ...
> Setting up libbsd0:amd64 (0.10.0-1) ...
> Setting up libdrm-common (2.4.100-4) ...
> Setting up libelf1:amd64 (0.176-1.1) ...
> Setting up libxml2:amd64 (2.9.10+dfsg-4) ...
> Setting up libxkbcommon0:amd64 (0.10.0-1) ...
> Setting up libwayland-client0:amd64 (1.18.0-1) ...
> Setting up libfile-stripnondeterminism-perl (1.6.3-2) ...
> Setting up glib-networking-services (2.64.0-1) ...
> Setting up libice6:amd64 (2:1.0.9-2) ...
> Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
> Setting up libxcb1:amd64 (1.13.1-5) ...
> Setting up libtool (2.4.6-14) ...
> Setting up libxcb-render0:amd64 (1.13.1-5) ...
> Setting up libxcb-glx0:amd64 (1.13.1-5) ...
> Setting up libedit2:amd64 (3.1-20191231-1) ...
> Setting up libavahi-common3:amd64 (0.7-5) ...
> Setting up m4 (1.4.18-4) ...
> Setting up libxcb-shm0:amd64 (1.13.1-5) ...
> Setting up libjson-glib-1.0-0:amd64 (1.4.4-2) ...
> Setting up libxcb-present0:amd64 (1.13.1-5) ...
> Setting up libthai0:amd64 (0.1.28-3) ...
> Setting up dbus-user-session (1.12.16-2) ...
> Setting up libfreetype6:amd64 (2.10.1-2) ...
> Setting up libxcb-sync1:amd64 (1.13.1-5) ...
> Setting up shared-mime-info (1.10-1) ...
> Setting up golang-1.14-go (1.14.1-1) ...
> Setting up bsdmainutils (11.1.2+b1) ...
> update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
> update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
> Setting up libgssapi-krb5-2:amd64 (1.17-6) ...
> Setting up libcroco3:amd64 (0.6.13-1) ...
> Setting up ucf (3.0038+nmu1) ...
> Setting up autoconf (2.69-11.1) ...
> Setting up libxcb-dri2-0:amd64 (1.13.1-5) ...
> Setting up dh-strip-nondeterminism (1.6.3-2) ...
> Setting up libdrm2:amd64 (2.4.100-4) ...
> Setting up dwz (0.13-5) ...
> Setting up groff-base (1.22.4-4) ...
> Setting up libwayland-cursor0:amd64 (1.18.0-1) ...
> Setting up libx11-6:amd64 (2:1.6.9-2) ...
> Setting up libharfbuzz0b:amd64 (2.6.4-1) ...
> Setting up libxkbfile1:amd64 (1:1.1.0-1) ...
> Setting up libxcomposite1:amd64 (1:0.4.4-2) ...
> Setting up libsm6:amd64 (2:1.2.3-1) ...
> Setting up libxfont2:amd64 (1:2.0.3-1) ...
> Setting up libavahi-client3:amd64 (0.7-5) ...
> Setting up libllvm9:amd64 (1:9.0.1-10) ...
> Setting up libxmuu1:amd64 (2:1.1.2-2+b3) ...
> Setting up libdrm-amdgpu1:amd64 (2.4.100-4) ...
> Setting up automake (1:1.16.1-4) ...
> update-alternatives: using /usr/bin/automake-1.16 to provide /usr/bin/automake (automake) in auto mode
> Setting up libxcb-dri3-0:amd64 (1.13.1-5) ...
> Setting up libdrm-nouveau2:amd64 (2.4.100-4) ...
> Setting up gettext (0.19.8.1-10) ...
> Setting up libxpm4:amd64 (1:3.5.12-1) ...
> Setting up libxrender1:amd64 (1:0.9.10-1) ...
> Setting up golang-go (2:1.14~1) ...
> Setting up libdrm-radeon1:amd64 (2.4.100-4) ...
> Setting up fontconfig-config (2.13.1-2) ...
> Setting up libdrm-intel1:amd64 (2.4.100-4) ...
> Setting up libgl1-mesa-dri:amd64 (20.0.2-1) ...
> Setting up libxext6:amd64 (2:1.3.3-1+b2) ...
> Setting up dconf-service (0.36.0-1) ...
> Setting up libatspi2.0-0:amd64 (2.36.0-2) ...
> Setting up man-db (2.9.1-1) ...
> Not building database; man-db/auto-update is not 'true'.
> Created symlink /etc/systemd/system/timers.target.wants/man-db.timer → /lib/systemd/system/man-db.timer.
> Setting up libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
> Setting up intltool-debian (0.35.0+20060710.5) ...
> Setting up libatk-bridge2.0-0:amd64 (2.34.1-3) ...
> Setting up libxfixes3:amd64 (1:5.0.3-1) ...
> Setting up libgdk-pixbuf2.0-0:amd64 (2.40.0+dfsg-3) ...
> Setting up libxinerama1:amd64 (2:1.1.4-2) ...
> Setting up libxrandr2:amd64 (2:1.5.1-1) ...
> Setting up libxt6:amd64 (1:1.1.5-1+b3) ...
> Setting up libcups2:amd64 (2.3.1-11) ...
> Setting up xauth (1:1.0.10-1) ...
> Setting up libfontconfig1:amd64 (2.13.1-2+b1) ...
> Setting up gtk-update-icon-cache (3.24.14-1) ...
> Setting up fontconfig (2.13.1-2+b1) ...
> Regenerating fonts cache... done.
> Setting up libxmu6:amd64 (2:1.1.2-2+b3) ...
> Setting up libxdamage1:amd64 (1:1.1.5-1) ...
> Setting up libxi6:amd64 (2:1.7.9-1) ...
> Setting up dconf-gsettings-backend:amd64 (0.36.0-1) ...
> Setting up po-debconf (1.0.21) ...
> Setting up libxcursor1:amd64 (1:1.2.0-2) ...
> Setting up libpango-1.0-0:amd64 (1.42.4-8) ...
> Setting up libxaw7:amd64 (2:1.0.13-1+b2) ...
> Setting up libcairo2:amd64 (1.16.0-4) ...
> Setting up libcairo-gobject2:amd64 (1.16.0-4) ...
> Setting up libpangoft2-1.0-0:amd64 (1.42.4-8) ...
> Setting up libgtk-3-common (3.24.14-1) ...
> Setting up libpangocairo-1.0-0:amd64 (1.42.4-8) ...
> Setting up gsettings-desktop-schemas (3.36.0-1) ...
> Setting up libglx-mesa0:amd64 (20.0.2-1) ...
> Setting up libglx0:amd64 (1.3.1-1) ...
> Setting up x11-xkb-utils (7.7+5) ...
> Setting up libgdiplus (6.0.4+dfsg-2) ...
> Setting up librsvg2-2:amd64 (2.46.4-1) ...
> Setting up libgl1:amd64 (1.3.1-1) ...
> Setting up librsvg2-common:amd64 (2.46.4-1) ...
> Setting up xserver-common (2:1.20.7-4) ...
> Setting up glib-networking:amd64 (2.64.0-1) ...
> Setting up libsoup2.4-1:amd64 (2.70.0-1) ...
> Setting up xvfb (2:1.20.7-4) ...
> Setting up adwaita-icon-theme (3.36.0-1) ...
> update-alternatives: using /usr/share/icons/Adwaita/cursor.theme to provide /usr/share/icons/default/index.theme (x-cursor-theme) in auto mode
> Setting up libsoup-gnome2.4-1:amd64 (2.70.0-1) ...
> Setting up librest-0.7-0:amd64 (0.8.1-1+b1) ...
> Setting up libgtk-3-0:amd64 (3.24.14-1) ...
> Setting up libgtk2.0-0:amd64 (2.24.32-4) ...
> Setting up libgtk-3-bin (3.24.14-1) ...
> Setting up notification-daemon (3.20.0-4) ...
> Setting up libmono-system-numerics4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-core4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up dh-autoreconf (19) ...
> Setting up libmono-system-security4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up mono-runtime-sgen (6.8.0.105+dfsg-2) ...
> Setting up mono-runtime (6.8.0.105+dfsg-2) ...
> update-alternatives: using /usr/bin/mono to provide /usr/bin/cli (cli) in auto mode
> Setting up libmono-system-configuration4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up debhelper (12.9) ...
> Setting up libmono-corlib4.5-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-cairo4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-xml4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up dh-golang (1.48) ...
> Setting up libmono-system4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-posix4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libmono-system-drawing4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up libdbus2.0-cil (0.8.1-2) ...
> * Installing 1 assembly from libdbus2.0-cil into Mono
>
> Unhandled Exception:
> System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> [ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> E: installing Assembly /usr/lib/cli/dbus-sharp-2.0/dbus-sharp.dll failed
> E: Installation of libdbus2.0-cil with /usr/share/cli-common/runtimes.d/mono failed
> dpkg: error processing package libdbus2.0-cil (--configure):
>  installed libdbus2.0-cil package post-installation script subprocess returned error exit status 29
> Setting up mono-4.0-gac (6.8.0.105+dfsg-2) ...
> Setting up libglib2.0-cil (2.12.40-3) ...
>
> Unhandled Exception:
> System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> [ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'Sys' threw an exception. ---> System.DllNotFoundException: System.Native assembly:<unknown assembly> type:<unknown type> member:(null)
>   at (wrapper managed-to-native) Interop+Sys.LChflagsCanSetHiddenFlag()
>   at Interop+Sys..cctor () [0x00000] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>    --- End of inner exception stack trace ---
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath, System.Int32 fileType, Interop+ErrorInfo& errorInfo) [0x0000f] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.FileSystem.FileExists (System.ReadOnlySpan`1[T] fullPath) [0x00006] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at System.IO.File.Exists (System.String path) [0x00058] in <12b418a7818c4ca0893feeaaf67f1e7f>:0
>   at Mono.Tools.Driver.LoadConfig (System.Boolean quiet) [0x00031] in <3a4d36ecef0a47439a72108fe400486f>:0
>   at Mono.Tools.Driver.Main (System.String[] args) [0x00347] in <3a4d36ecef0a47439a72108fe400486f>:0
> E: installing Assembly /usr/share/cli-common/policies.d/libglib2.0-cil/policy.2.10.glib-sharp.dll failed
> E: Installation of policy.2.10.glib-sharp with /usr/share/cli-common/runtimes.d/mono failed
> dpkg: error processing package libglib2.0-cil (--configure):
>  installed libglib2.0-cil package post-installation script subprocess returned error exit status 1
> Setting up libmono-security4.0-cil (6.8.0.105+dfsg-2) ...
> Setting up mono-gac (6.8.0.105+dfsg-2) ...
> update-alternatives: using /usr/bin/gacutil to provide /usr/bin/cli-gacutil (global-assembly-cache-tool) in auto mode
> dpkg: dependency problems prevent configuration of libgtk2.0-cil:
>  libgtk2.0-cil depends on libglib2.0-cil (= 2.12.40-3); however:
>   Package libglib2.0-cil is not configured yet.
>
> dpkg: error processing package libgtk2.0-cil (--configure):
>  dependency problems - leaving unconfigured
> dpkg: dependency problems prevent configuration of libdbus-glib2.0-cil:
>  libdbus-glib2.0-cil depends on libdbus2.0-cil (>= 0.8); however:
>   Package libdbus2.0-cil is not configured yet.
>
> dpkg: error processing package libdbus-glib2.0-cil (--configure):
>  dependency problems - leaving unconfigured
> Setting up mono-runtime-common (6.8.0.105+dfsg-2) ...
> dpkg: dependency problems prevent configuration of libnotify0.4-cil:
>  libnotify0.4-cil depends on libdbus-glib2.0-cil (>= 0.6); however:
>   Package libdbus-glib2.0-cil is not configured yet.
>  libnotify0.4-cil depends on libdbus2.0-cil (>= 0.8); however:
>   Package libdbus2.0-cil is not configured yet.
>  libnotify0.4-cil depends on libglib2.0-cil (>= 2.12.10-1ubuntu1); however:
>   Package libglib2.0-cil is not configured yet.
>  libnotify0.4-cil depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1); however:
>   Package libgtk2.0-cil is not configured yet.
>
> dpkg: error processing package libnotify0.4-cil (--configure):
>  dependency problems - leaving unconfigured
> dpkg: dependency problems prevent configuration of libnotify-cil-dev:
>  libnotify-cil-dev depends on libnotify0.4-cil (= 0.4.0~r3032-7); however:
>   Package libnotify0.4-cil is not configured yet.
>
> dpkg: error processing package libnotify-cil-dev (--configure):
>  dependency problems - leaving unconfigured
> dpkg: dependency problems prevent configuration of sbuild-build-depends-main-dummy:
>  sbuild-build-depends-main-dummy depends on libnotify-cil-dev; however:
>   Package libnotify-cil-dev is not configured yet.
>
> dpkg: error processing package sbuild-build-depends-main-dummy (--configure):
>  dependency problems - leaving unconfigured
> Processing triggers for libc-bin (2.30-2) ...
> Processing triggers for systemd (245.2-1) ...
> Processing triggers for libgdk-pixbuf2.0-0:amd64 (2.40.0+dfsg-3) ...
> Errors were encountered while processing:
>  libdbus2.0-cil
>  libglib2.0-cil
>  libgtk2.0-cil
>  libdbus-glib2.0-cil
>  libnotify0.4-cil
>  libnotify-cil-dev
>  sbuild-build-depends-main-dummy
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> apt-get failed.
The full build log is available from:
   http://qa-logs.debian.net/2020/03/21/golang-github-thecreeper-go-notify_0.0~git20160203.0.b5cd147-4_unstable.log

A list of current common problems and possible solutions is available at
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on EC2 VM instances from
Amazon Web Services, using a clean, minimal and up-to-date chroot. Every
failed build was retried once to eliminate random failures.

Source: mono
Source-Version: 6.8.0.105+dfsg-3
Done: Jo Shields <[hidden email]>

We believe that the bug you reported is fixed in the latest version of
mono, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to [hidden email],
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Jo Shields <[hidden email]> (supplier of updated mono package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing [hidden email])


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Wed, 08 Apr 2020 09:11:12 -0400
Source: mono
Binary: mono-runtime-common mono-runtime mono-runtime-sgen mono-runtime-boehm mono-runtime-dbg mono-utils ca-certificates-mono mono-complete libmono-2.0-1 libmono-2.0-dev libmonosgen-2.0-1 libmonosgen-2.0-1-dbg libmonosgen-2.0-dev libmonoboehm-2.0-1 libmonoboehm-2.0-1-dbg libmonoboehm-2.0-dev libmono-profiler libmono-cil-dev libmono-posix4.0-cil libmono-codecontracts4.0-cil libmono-compilerservices-symbolwriter4.0-cil libmono-csharp4.0c-cil libmono-http4.0-cil libmono-cecil-private-cil libmono-webbrowser4.0-cil libmono-management4.0-cil libmono-messaging4.0-cil libmono-messaging-rabbitmq4.0-cil libmono-rabbitmq4.0-cil libmono-simd4.0-cil libmono-smdiagnostics0.0-cil libmono-corlib4.5-cil libmono-i18n4.0-all libmono-i18n4.0-cil libmono-i18n-cjk4.0-cil libmono-i18n-mideast4.0-cil libmono-i18n-other4.0-cil libmono-i18n-rare4.0-cil libmono-i18n-west4.0-cil libmono-parallel4.0-cil libmono-system4.0-cil libmono-system-componentmodel-composition4.0-cil
 libmono-system-componentmodel-dataannotations4.0-cil libmono-system-configuration4.0-cil libmono-system-configuration-install4.0-cil libmono-system-core4.0-cil libmono-system-drawing4.0-cil libmono-system-dynamic4.0-cil libmono-system-enterpriseservices4.0-cil libmono-system-json4.0-cil libmono-system-json-microsoft4.0-cil libmono-system-management4.0-cil libmono-system-net4.0-cil libmono-system-net-http4.0-cil libmono-system-net-http-formatting4.0-cil libmono-system-numerics4.0-cil libmono-system-numerics-vectors4.0-cil libmono-system-security4.0-cil libmono-btls-interface4.0-cil libmono-system-serviceprocess4.0-cil libmono-system-threading-tasks-dataflow4.0-cil libmono-system-transactions4.0-cil libmono-system-xml4.0-cil libmono-system-xml-linq4.0-cil libmono-custommarshalers4.0-cil libmono-system-messaging4.0-cil libmono-security4.0-cil libmono-data-tds4.0-cil libmono-system-data4.0-cil libmono-system-data-datasetextensions4.0-cil
 libmono-system-data-services4.0-cil libmono-system-data-services-client4.0-cil libmono-system-deployment4.0-cil libmono-system-data-linq4.0-cil libmono-system-drawing-design4.0-cil libmono-system-design4.0-cil libmono-system-identitymodel4.0-cil libmono-system-identitymodel-selectors4.0-cil libmono-system-reactive-core2.2-cil libmono-system-reactive-debugger2.2-cil libmono-system-reactive-experimental2.2-cil libmono-system-reactive-interfaces2.2-cil libmono-system-reactive-linq2.2-cil libmono-system-reactive-observable-aliases0.0-cil libmono-system-reactive-platformservices2.2-cil libmono-system-reactive-providers2.2-cil libmono-system-reactive-runtime-remoting2.2-cil libmono-system-reactive-windows-forms2.2-cil libmono-system-reactive-windows-threading2.2-cil libmono-system-reflection-context4.0-cil libmono-system-runtime-serialization4.0-cil libmono-system-runtime-serialization-formatters-soap4.0-cil libmono-system-runtime-caching4.0-cil
 libmono-system-runtime-durableinstancing4.0-cil libmono-system-servicemodel4.0a-cil libmono-system-servicemodel-activation4.0-cil libmono-system-servicemodel-discovery4.0-cil libmono-system-servicemodel-internals0.0-cil libmono-system-servicemodel-routing4.0-cil libmono-system-servicemodel-web4.0-cil libmono-system-web4.0-cil libmono-system-web-abstractions4.0-cil libmono-system-web-applicationservices4.0-cil libmono-system-web-dynamicdata4.0-cil libmono-system-web-extensions4.0-cil libmono-system-web-extensions-design4.0-cil libmono-system-web-http4.0-cil libmono-system-web-http-selfhost4.0-cil libmono-system-web-razor2.0-cil libmono-system-web-regularexpressions4.0-cil libmono-system-web-routing4.0-cil libmono-system-web-services4.0-cil libmono-system-web-mvc3.0-cil libmono-system-web-webpages2.0-cil libmono-system-web-webpages-deployment2.0-cil libmono-system-web-webpages-razor2.0-cil libmono-system-windows-forms4.0-cil
 libmono-system-windows-forms-datavisualization4.0a-cil libmono-system-workflow-activities4.0-cil libmono-system-workflow-componentmodel4.0-cil libmono-system-workflow-runtime4.0-cil libmono-system-xaml4.0-cil libmono-system-runtime4.0-cil libmono-system-ldap4.0-cil libmono-system-ldap-protocols4.0-cil libmono-cairo4.0-cil libmono-sharpzip4.84-cil libmono-db2-1.0-cil libmono-oracle4.0-cil libmono-sqlite4.0-cil libmono-accessibility4.0-cil libmono-cscompmgd0.0-cil libmono-ldap4.0-cil libmono-microsoft-build4.0-cil libmono-microsoft-build-engine4.0-cil libmono-microsoft-build-framework4.0-cil libmono-microsoft-build-tasks-v4.0-4.0-cil libmono-microsoft-build-utilities-v4.0-4.0-cil libmono-microsoft-csharp4.0-cil libmono-microsoft-visualc10.0-cil libmono-microsoft-web-infrastructure1.0-cil libmono-peapi4.0a-cil libmono-relaxng4.0-cil libmono-debugger-soft4.0a-cil libmono-tasklets4.0-cil libmono-windowsbase4.0-cil libmono-xbuild-tasks4.0-cil libmono-webmatrix-data4.0-cil
 libmono-system-io-compression4.0-cil libmono-system-io-compression-filesystem4.0-cil libmono-system-net-http-webrequest4.0-cil libmono-system-windows4.0-cil libmono-system-web-http-webhost4.0-cil libmono-system-web-mobile4.0-cil libmono-system-data-entity4.0-cil libmono-system-xml-serialization4.0-cil mono-dbg mono-mcs mono-devel mono-4.0-service mono-xbuild mono-gac mono-4.0-gac mono-csharp-shell mono-source monodoc-base
 monodoc-manual
Architecture: source
Version: 6.8.0.105+dfsg-3
Distribution: unstable
Urgency: high
Maintainer: Debian Mono Group <[hidden email]>
Changed-By: Jo Shields <[hidden email]>
Description:
 ca-certificates-mono - Common CA certificates (Mono keystore)
 libmono-2.0-1 - Mono JIT library (Default version)
 libmono-2.0-dev - Mono JIT library - Development files (Default version)
 libmono-accessibility4.0-cil - Mono Accessibility library (for CLI 4.0)
 libmono-btls-interface4.0-cil - Mono Mono.Btls.Interface library (for CLI 4.0)
 libmono-cairo4.0-cil - Mono Cairo library (for CLI 4.0)
 libmono-cecil-private-cil - Mono.Cecil library
 libmono-cil-dev - Mono Base Class Libraries (BCL) - Development files
 libmono-codecontracts4.0-cil - Mono.CodeContracts library (for CLI 4.0)
 libmono-compilerservices-symbolwriter4.0-cil - Mono.CompilerServices.SymbolWriter library (for CLI 4.0)
 libmono-corlib4.5-cil - Mono core library (for CLI 4.5)
 libmono-cscompmgd0.0-cil - Mono cscompmgd library (for CLI 4.0)
 libmono-csharp4.0c-cil - Mono.CSharp library (for CLI 4.0)
 libmono-custommarshalers4.0-cil - Mono CustomMarshalers library (for CLI 4.0)
 libmono-data-tds4.0-cil - Mono Data Library (for CLI 4.0)
 libmono-db2-1.0-cil - Mono DB2 library
 libmono-debugger-soft4.0a-cil - Mono Soft Debugger library (for CLI 4.0)
 libmono-http4.0-cil - Mono.Http library (for CLI 4.0)
 libmono-i18n-cjk4.0-cil - Mono I18N.CJK library (for CLI 4.0)
 libmono-i18n-mideast4.0-cil - Mono I18N.MidEast library (for CLI 4.0)
 libmono-i18n-other4.0-cil - Mono I18N.Other library (for CLI 4.0)
 libmono-i18n-rare4.0-cil - Mono I18N.Rare library (for CLI 4.0)
 libmono-i18n-west4.0-cil - Mono I18N.West library (for CLI 4.0)
 libmono-i18n4.0-all - Mono I18N libraries metapackage (for CLI 4.0)
 libmono-i18n4.0-cil - Mono I18N base library (for CLI 4.0)
 libmono-ldap4.0-cil - Mono LDAP library (for CLI 4.0)
 libmono-management4.0-cil - Mono Management library (for CLI 4.0)
 libmono-messaging-rabbitmq4.0-cil - Mono Messaging RabbitMQ library (for CLI 4.0)
 libmono-messaging4.0-cil - Mono Messaging library (for CLI 4.0)
 libmono-microsoft-build-engine4.0-cil - Mono Microsoft.Build.Engine library (for CLI 4.0)
 libmono-microsoft-build-framework4.0-cil - Mono Microsoft.Build.Framework library (for CLI 4.0)
 libmono-microsoft-build-tasks-v4.0-4.0-cil - Mono Microsoft.Build.Tasks.v4.0 library (for CLI 4.0)
 libmono-microsoft-build-utilities-v4.0-4.0-cil - Mono Microsoft.Build.Utilities.v4.0 library (for CLI 4.0)
 libmono-microsoft-build4.0-cil - Mono Microsoft.Build library (for CLI 4.0)
 libmono-microsoft-csharp4.0-cil - Mono Microsoft.CSharp library (for CLI 4.0)
 libmono-microsoft-visualc10.0-cil - Mono Microsoft.VisualC library (for CLI 4.0)
 libmono-microsoft-web-infrastructure1.0-cil - Mono Microsoft.Web.Infrastructure library (for CLI 4.0)
 libmono-oracle4.0-cil - Mono Oracle library (for CLI 4.0)
 libmono-parallel4.0-cil - Mono.Parallel library (for CLI 4.0)
 libmono-peapi4.0a-cil - Mono PEAPI library (for CLI 4.0)
 libmono-posix4.0-cil - Mono.Posix library (for CLI 4.0)
 libmono-profiler - Mono profiler libraries
 libmono-rabbitmq4.0-cil - Mono RabbitMQ.Client library (for CLI 4.0)
 libmono-relaxng4.0-cil - Mono Relaxng library (for CLI 4.0)
 libmono-security4.0-cil - Mono Security library (for CLI 4.0)
 libmono-sharpzip4.84-cil - Mono SharpZipLib library (for CLI 4.0)
 libmono-simd4.0-cil - Mono SIMD (for CLI 4.0)
 libmono-smdiagnostics0.0-cil - Mono SMDiagnostics Library (for CLI 4.0)
 libmono-sqlite4.0-cil - Mono Sqlite library (for CLI 4.0)
 libmono-system-componentmodel-composition4.0-cil - Mono System.ComponentModel.Composition library (for CLI 4.0)
 libmono-system-componentmodel-dataannotations4.0-cil - Mono System.ComponentModel.DataAnnotations library (for CLI 4.0)
 libmono-system-configuration-install4.0-cil - Mono System.Configuration.Install library (for CLI 4.0)
 libmono-system-configuration4.0-cil - Mono System.Configuration library (for CLI 4.0)
 libmono-system-core4.0-cil - Mono System.Core library (for CLI 4.0)
 libmono-system-data-datasetextensions4.0-cil - Mono System.Data.DataSetExtensions library (for CLI 4.0)
 libmono-system-data-entity4.0-cil - Mono System.Data.Entity library (for CLI 4.0)
 libmono-system-data-linq4.0-cil - Mono System.Data.Linq Library (for CLI 4.0)
 libmono-system-data-services-client4.0-cil - Mono System.Data.Services.Client library (for CLI 4.0)
 libmono-system-data-services4.0-cil - Mono System.Data.Services library (for CLI 4.0)
 libmono-system-data4.0-cil - Mono System.Data library (for CLI 4.0)
 libmono-system-deployment4.0-cil - Mono System.Deployment library (for CLI 4.0)
 libmono-system-design4.0-cil - Mono System.Design Library (for CLI 4.0)
 libmono-system-drawing-design4.0-cil - Mono System.Drawing.Design (for CLI 4.0)
 libmono-system-drawing4.0-cil - Mono System.Drawing library (for CLI 4.0)
 libmono-system-dynamic4.0-cil - Mono System.Dynamic library (for CLI 4.0)
 libmono-system-enterpriseservices4.0-cil - Mono System.EnterpriseServices library (for CLI 4.0)
 libmono-system-identitymodel-selectors4.0-cil - Mono System.IdentityModel.Selectors Library (for CLI 4.0)
 libmono-system-identitymodel4.0-cil - Mono System.IdentityModel Library (for CLI 4.0)
 libmono-system-io-compression-filesystem4.0-cil - Mono System.IO.Compresion.FileSystem library (for CLI 4.0)
 libmono-system-io-compression4.0-cil - Mono System.IO.Compression library (for CLI 4.0)
 libmono-system-json-microsoft4.0-cil - Mono System.Json.Microsoft library (for CLI 4.0)
 libmono-system-json4.0-cil - Mono System.Json library (for CLI 4.0)
 libmono-system-ldap-protocols4.0-cil - Mono System.DirectoryServices.Protocols library (for CLI 4.0)
 libmono-system-ldap4.0-cil - Mono System.DirectoryServices library (for CLI 4.0)
 libmono-system-management4.0-cil - Mono System.Management library (for CLI 4.0)
 libmono-system-messaging4.0-cil - Mono System.Messaging library (for CLI 4.0)
 libmono-system-net-http-formatting4.0-cil - Mono System.Net.Http.Formatting library (for CLI 4.0)
 libmono-system-net-http-webrequest4.0-cil - Mono System.Net.Http.WebRequest library (for CLI 4.0)
 libmono-system-net-http4.0-cil - Mono System.Net.Http library (for CLI 4.0)
 libmono-system-net4.0-cil - Mono System.Net library (for CLI 4.0)
 libmono-system-numerics-vectors4.0-cil - Mono System.Numerics.Vectors library (for CLI 4.0)
 libmono-system-numerics4.0-cil - Mono System.Numerics library (for CLI 4.0)
 libmono-system-reactive-core2.2-cil - Mono System.Reactive.Core Library (for CLI 4.5)
 libmono-system-reactive-debugger2.2-cil - Mono System.Reactive.Debugger Library (for CLI 4.5)
 libmono-system-reactive-experimental2.2-cil - Mono System.Reactive.Experimental Library (for CLI 4.5)
 libmono-system-reactive-interfaces2.2-cil - Mono System.Reactive.Interfaces Library (for CLI 4.5)
 libmono-system-reactive-linq2.2-cil - Mono System.Reactive.Linq Library (for CLI 4.5)
 libmono-system-reactive-observable-aliases0.0-cil - Mono System.Reactive.Linq Library (for CLI 4.5)
 libmono-system-reactive-platformservices2.2-cil - Mono System.Reactive.PlatformServices Library (for CLI 4.5)
 libmono-system-reactive-providers2.2-cil - Mono System.Reactive.Providers Library (for CLI 4.5)
 libmono-system-reactive-runtime-remoting2.2-cil - Mono System.Reactive.Runtime.Remoting Library (for CLI 4.5)
 libmono-system-reactive-windows-forms2.2-cil - Mono System.Reactive.Windows.Forms Library (for CLI 4.5)
 libmono-system-reactive-windows-threading2.2-cil - Mono System.Reactive.Windows.Threading Library (for CLI 4.5)
 libmono-system-reflection-context4.0-cil - Mono System.Reflection.Context library (for CLI 4.0)
 libmono-system-runtime-caching4.0-cil - Mono System.Runtime.Caching Library (for CLI 4.0)
 libmono-system-runtime-durableinstancing4.0-cil - Mono System.Runtime.DurableInstancing Library (for CLI 4.0)
 libmono-system-runtime-serialization-formatters-soap4.0-cil - Mono System.Runtime.Serialization.Formatters.Soap Library (for CL
 libmono-system-runtime-serialization4.0-cil - Mono System.Runtime.Serialization Library (for CLI 4.0)
 libmono-system-runtime4.0-cil - Mono System.Runtime library (for CLI 4.0)
 libmono-system-security4.0-cil - Mono System.Security library (for CLI 4.0)
 libmono-system-servicemodel-activation4.0-cil - Mono System.ServiceModel.Activation Library (for CLI 4.0)
 libmono-system-servicemodel-discovery4.0-cil - Mono System.ServiceModel.Discovery Library (for CLI 4.0)
 libmono-system-servicemodel-internals0.0-cil - Mono System.ServiceModel.Internals Library (for CLI 4.0)
 libmono-system-servicemodel-routing4.0-cil - Mono System.ServiceModel.Routing Library (for CLI 4.0)
 libmono-system-servicemodel-web4.0-cil - Mono System.ServiceModel.Web Library (for CLI 4.0)
 libmono-system-servicemodel4.0a-cil - Mono System.ServiceModel Library (for CLI 4.0)
 libmono-system-serviceprocess4.0-cil - Mono System.ServiceProcess library (for CLI 4.0)
 libmono-system-threading-tasks-dataflow4.0-cil - Mono System.Threading.Tasks.Dataflow library (for CLI 4.0)
 libmono-system-transactions4.0-cil - Mono System.Transactions library (for CLI 4.0)
 libmono-system-web-abstractions4.0-cil - Mono System.Web.Abstractions library (for CLI 4.0)
 libmono-system-web-applicationservices4.0-cil - Mono System.Web.ApplicationServices library (for CLI 4.0)
 libmono-system-web-dynamicdata4.0-cil - Mono System.Web.DynamicData library (for CLI 4.0)
 libmono-system-web-extensions-design4.0-cil - Mono System.Web.Extensions.Design library (for CLI 4.0)
 libmono-system-web-extensions4.0-cil - Mono System.Web.Extensions library (for CLI 4.0)
 libmono-system-web-http-selfhost4.0-cil - Mono System.Web.Http.SelfHost library (for CLI 4.0)
 libmono-system-web-http-webhost4.0-cil - Mono System.Web.Http.WebHost library (for CLI 4.0)
 libmono-system-web-http4.0-cil - Mono System.Web.Http library (for CLI 4.0)
 libmono-system-web-mobile4.0-cil - Mono System.Web.Mobile library (for CLI 4.0)
 libmono-system-web-mvc3.0-cil - Mono ASP.NET MVC 3.0 Library (for CLI 4.0)
 libmono-system-web-razor2.0-cil - Mono System.Web.Razor (for CLI 4.0)
 libmono-system-web-regularexpressions4.0-cil - Mono System.Web.RegularExpressions library (for CLI 4.0)
 libmono-system-web-routing4.0-cil - Mono System.Web.Routing (for CLI 4.0)
 libmono-system-web-services4.0-cil - Mono System.Web.Services (for CLI 4.0)
 libmono-system-web-webpages-deployment2.0-cil - Mono System.Web.WebPages.Deployment (for CLI 4.0)
 libmono-system-web-webpages-razor2.0-cil - Mono System.Web.WebPages.Razor (for CLI 4.0)
 libmono-system-web-webpages2.0-cil - Mono System.Web.WebPages (for CLI 4.0)
 libmono-system-web4.0-cil - Mono System.Web library (for CLI 4.0)
 libmono-system-windows-forms-datavisualization4.0a-cil - Mono System.Windows.Forms.DataVisualization Library (for CLI 4.0)
 libmono-system-windows-forms4.0-cil - Mono System.Windows.Forms Library (for CLI 4.0)
 libmono-system-windows4.0-cil - Mono System.Windows library (for CLI 4.0)
 libmono-system-workflow-activities4.0-cil - Mono System.Workflow.Activities library (for CLI 4.0)
 libmono-system-workflow-componentmodel4.0-cil - Mono System.Workflow.ComponentModel library (for CLI 4.0)
 libmono-system-workflow-runtime4.0-cil - Mono System.Workflow.Runtime library (for CLI 4.0)
 libmono-system-xaml4.0-cil - Mono System.Xaml Library (for CLI 4.0)
 libmono-system-xml-linq4.0-cil - Mono System.Xml.Linq library (for CLI 4.0)
 libmono-system-xml-serialization4.0-cil - Mono System.Xml.Serialization library (for CLI 4.0)
 libmono-system-xml4.0-cil - Mono System.Xml library (for CLI 4.0)
 libmono-system4.0-cil - Mono System libraries (for CLI 4.0)
 libmono-tasklets4.0-cil - Mono Tasklets library (for CLI 4.0)
 libmono-webbrowser4.0-cil - Mono Web Browser library (for CLI 4.0)
 libmono-webmatrix-data4.0-cil - Mono WebMatrix.Data Library (for CLI 4.0)
 libmono-windowsbase4.0-cil - Mono WindowsBase library (for CLI 4.0)
 libmono-xbuild-tasks4.0-cil - Mono Mono.XBuild.Tasks library (for CLI 4.0)
 libmonoboehm-2.0-1 - Mono JIT library (Boehm GC)
 libmonoboehm-2.0-1-dbg - Mono JIT library, debugging symbols (Boehm GC)
 libmonoboehm-2.0-dev - Mono JIT library - Development files (Boehm GC)
 libmonosgen-2.0-1 - Mono JIT library (SGen GC)
 libmonosgen-2.0-1-dbg - Mono JIT library, debugging symbols (SGen GC)
 libmonosgen-2.0-dev - Mono JIT library - Development files (SGen GC)
 mono-4.0-gac - Mono GAC tool (for CLI 4.0)
 mono-4.0-service - Mono service manager for CLI 4.0
 mono-complete - complete Mono runtime, development tools and all libraries
 mono-csharp-shell - interactive C# shell
 mono-dbg   - Mono debugging symbols
 mono-devel - Mono development tools
 mono-gac   - Mono GAC tool
 mono-mcs   - Mono C# 2.0 / 3.0 / 4.0 / 5.0  compiler for CLI 2.0 / 4.0 / 4.5
 mono-runtime - Mono runtime - default version
 mono-runtime-boehm - Mono runtime - Boehm
 mono-runtime-common - Mono runtime - common files
 mono-runtime-dbg - Mono runtime, debugging symbols
 mono-runtime-sgen - Mono runtime - SGen
 mono-source - Mono source code
 mono-utils - Mono utilities
 mono-xbuild - MSBuild-compatible build system for Mono
 monodoc-base - shared MonoDoc binaries
 monodoc-manual - compiled XML documentation from the Mono project
Closes: 954635
Changes:
 mono (6.8.0.105+dfsg-3) unstable; urgency=high
 .
   * [2501df4] Workaround for gacutil System.Native mapping dependency
     (Closes: #954635)
Checksums-Sha1:
 7a2f3cbe64d00a262fcfb768afe18b30b58892f0 19243 mono_6.8.0.105+dfsg-3.dsc
 56f1444ba128a07b2742d2e408c0044e6bd82f4b 117494680 mono_6.8.0.105+dfsg.orig.tar.xz
 15e7ba343f2f285491e2f7780b67b0787869eed3 156716 mono_6.8.0.105+dfsg-3.debian.tar.xz
 e0b192456204733366ba6b36838149d30b8a9266 17228 mono_6.8.0.105+dfsg-3_source.buildinfo
Checksums-Sha256:
 f92e0948dc9818a1243bb2488b905605cdc887f45e67822a61da5376379cdee6 19243 mono_6.8.0.105+dfsg-3.dsc
 6cde75aefc19c55c4dcdae7f22a1f67bdc30f47e41079054bebafeaee3c4d900 117494680 mono_6.8.0.105+dfsg.orig.tar.xz
 25f14a003d27da9ee2f79d0b9176e4d4246612ef1392320d997719c5965cb892 156716 mono_6.8.0.105+dfsg-3.debian.tar.xz
 bac667261e5c8c9f18a879ba8d3d6621343df96e6a9339c4f8d21e3623b997df 17228 mono_6.8.0.105+dfsg-3_source.buildinfo
Files:
 ae2972a20ef48f0e8babcd03755da39c 19243 cli-mono optional mono_6.8.0.105+dfsg-3.dsc
 a8fd8edfed3b79b923e4d418b5bc7cf7 117494680 cli-mono optional mono_6.8.0.105+dfsg.orig.tar.xz
 983b081b765e35e4759f8f7ecc6b3d8d 156716 cli-mono optional mono_6.8.0.105+dfsg-3.debian.tar.xz
 004de803cc7d043cf82990cefd818bf5 17228 cli-mono optional mono_6.8.0.105+dfsg-3_source.buildinfo

-----BEGIN PGP SIGNATURE-----

iQFLBAEBCgA1FiEEwQsMQnGBo0sbxf7dyQ+cuQ4frQwFAl6Nzp0XHGpvc2hpZWxk
QG1pY3Jvc29mdC5jb20ACgkQyQ+cuQ4frQxtdAf5AeWF/891jp+fF5fxCvwSSigH
dFxjMdyHZjN2MWfG+SAsplbF8bMXKkNeOzrWgqsyzZvkCnu/kk112WQGl9x0tdHL
zPB30EZ+OW2AkF122R7HWl0OKFVgJ7etJ16o+HDDW3wJHhNK8PYul2tWUEmiYZgW
EhXNIL6DFQ7Iz3uriFzv8Locf8UBILCBebWsCSySzgXSfy+jV4BEmBBQbpuqpGUK
O4SIhFvm9OP7LDeE5NmkXddgJvLB+qBggy5b+OQvczyK3g/BMBwO8MZBq6vSxnhb
izoXjRgHpzTiXM097Gfs/KQqtxxsE1zmHfKr5C/hIK6eMWrbQWGDvLh4zU3wOA==
=wOeH
-----END PGP SIGNATURE-----