Bug#955563: RM: libpbihdf libpbdata -- RoQA; NBS; cruft

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#955563: RM: libpbihdf libpbdata -- RoQA; NBS; cruft

Andreas Beckmann-4
Package: ftp.debian.org
Severity: normal

please remove the libpbihdf libpbdata cruft packages from sid.

 libpbdata | 5.3.1+dfsg-2.1+b1 | amd64, arm64, mips64el, ppc64el
 libpbihdf | 5.3.1+dfsg-2.1+b1 | amd64, arm64, mips64el, ppc64el

sid is now at src:pbseqlib 5.3.3+dfsg-4

This is a false positive:

  Checking reverse dependencies...
  # Broken Depends:
  pbseqlib: libpbseq

since the old arch:all libpbseq is still around ...


Andreas