Bug#956255: pulseeffects: Version 4.7.2+ needs libboost 1.72+

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#956255: pulseeffects: Version 4.7.2+ needs libboost 1.72+

Boyuan Yang-2
Source: pulseeffects
Version: 4.7.1-1
Severity: important
Tags: help

According to https://github.com/wwmm/pulseeffects/issues/645 ,
pulseeffects with version 4.7.2+
needs new features provided by libboost 1.72 or higher. Since Debian
has just started the
preparation of transition onto boost 1.71, it could take a long time
before boost 1.72 is available
on Debian and pulseeffects version in Debian could be stuck here. If
you have any good
solution, please let me know.

--
Best,
Boyuan Yang

Reply | Threaded
Open this post in threaded view
|

Bug#956255: pulseeffects: Version 4.7.2+ needs libboost 1.72+

Jérémy Lal-2
Package: src:pulseeffects
Followup-For: Bug #956255

Hi, as discussed in the issue you refer to,
one can revert the commit that introduces the incompatibility.

Done in pulseeffects repository (on master, i meant to MR but pushed too fast).

Jérémy