Bug#956266: rustc: build-depends-indep on old version of wasi-libc

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug#956266: rustc: build-depends-indep on old version of wasi-libc

peter green-2
Package: rustc
Version: 1.41.1+dfsg1-1
Severity: serious

rustc build-depends-indep on wasi-libc (<= 0.0~git20191220.a280fea++) but unstable (and soon if not already testing) has version 0.0~git20200114.1fad338-1

Reply | Threaded
Open this post in threaded view
|

Bug#956266: closing 956266

Ximin Luo-5
close 956266 1.42.0+dfsg1-1
thanks

Reply | Threaded
Open this post in threaded view
|

Processed: closing 956266

Debian Bug Tracking System
Processing commands for [hidden email]:

> close 956266 1.42.0+dfsg1-1
Bug #956266 [rustc] rustc: build-depends-indep on old version of wasi-libc
There is no source info for the package 'rustc' at version '1.42.0+dfsg1-1' with architecture ''
Unable to make a source version for version '1.42.0+dfsg1-1'
Marked as fixed in versions 1.42.0+dfsg1-1.
Bug #956266 [rustc] rustc: build-depends-indep on old version of wasi-libc
Marked Bug as done
> thanks
Stopping processing here.

Please contact me if you need assistance.
--
956266: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=956266
Debian Bug Tracking System
Contact [hidden email] with problems