Bug#960136: RM: pybitcointools -- RoQA; Depends on Python 2, dead upstream, unmaintained

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#960136: RM: pybitcointools -- RoQA; Depends on Python 2, dead upstream, unmaintained

Moritz Muehlenhoff
Package: ftp.debian.org
Severity: normal

Please remove pybitcointools. It's abandoned upstream (#937391), depends on Python 2
and there was just a single upload back in 2017.

Cheers,
        Moritz