Bug#960175: RM: flask-oldsessions -- RoQA; Obsolete, depends on Py2, no reverse deps

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#960175: RM: flask-oldsessions -- RoQA; Obsolete, depends on Py2, no reverse deps

Moritz Muehlenhoff
Package: ftp.debian.org
Severity: normal

Please remove flask-oldsessions. It's an old compat package, depends on Python 2
and is dead upstream. It's last reverse dep (sagenb) has been removed in the mean
time.

Cheers,
        Moritz