Bug#960619: libzypp1702: Depends on cruft package libsolv0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#960619: libzypp1702: Depends on cruft package libsolv0

Daniel Schepler-6
Package: libzypp1702
Version: 17.7.0-1+b1
Severity: serious

The current build of libzypp1702 (17.7.0-1+b1 on amd64) Depends on
libsolv0, while the current version of src:libsolv builds only
libsolv1.

This also cannot be resolved with a new binNMU: src:libzypp
Build-Depends on libsolv0-dev, while the current version of
src:libsolv builds only libsolv1-dev.
--
Daniel Schepler