Bug#960997: RM: libterm-editoredit-perl -- ROM; uses deprecated Any::Moose, inactive upstream, sole reverse-dependency migrated away

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#960997: RM: libterm-editoredit-perl -- ROM; uses deprecated Any::Moose, inactive upstream, sole reverse-dependency migrated away

intrigeri-4
Package: ftp.debian.org
Severity: normal

Hi,

with my Debian Perl group hat on, I'm trying to decrease the amount
of packages that depend on Any::Moose, which is deprecated since 5 years.
For more context, see https://bugs.debian.org/960909

Term::EditorEdit authors never commented on the upstream bug report
about this since 5 years. The last upstream release happened in 2011.

AFAICT the only reason why we had libterm-editoredit-perl in the archive is that
pinto used to depend on it, which is not the case anymore.

Cheers!