Bug#961530: RM: kmodpy -- RoQA; Depends on Python 2, no reverse deps, unmaintained

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Bug#961530: RM: kmodpy -- RoQA; Depends on Python 2, no reverse deps, unmaintained

Moritz Muehlenhoff
Package: ftp.debian.org
Severity: normal

Please remove kmodpy. It depends on Python 2, there are no reverse deps and
the last maintainer upload was in 2015.

Cheers,
        Moritz