Building Gnucash 1.9.1 on Etch

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Building Gnucash 1.9.1 on Etch

Michael Labowicz-2
Hi All,
I've been trying to build the new gnucash 1.9.1 release on my debian system for a few days now and I thought I installed all the packages that the ./config script was asking for.  However, when I actually compile the code I get several errors.  Unfortunately I haven't noted them (I don't have my box near me right now, otherwise I would post the errors here).  What I really want to know is, if anybody has compiled the new release on a Debian testing system, and if so, what packages they have used.

The readme.dependencies file lists the following for debian sarge (not etch):

*3.1 sarge = 2005-06-06
aqbanking: no
cairo: no
gconf2-2.8.1
glib2-2.6.4
gtk2-2.6.4
guile-1.6.7
libart2-2.3.17
libglade2-??
libgnomeprint2.2-2.8.2
libgnomeui2-2.8.1
libgsf1-1.11.1
libofx-0.7.0
libxml2-2.6.16
pango-1.8.1
gwrapguile-1.3.4
g-wrap-1.9.5

A list of packages to include in my apt-get install command would be greatly appreciated!

~Mike