Debian 9, проблемы с wifi и проводными сетями

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Debian 9, проблемы с wifi и проводными сетями

S.Kholodny
Привет!

При установке свежескачанной вчера Deb9, столкнулся с проблемами с сетями.

Устанавливал gnome; и cd, и dvd, и usb образы встречались во время установки с этой проблемой: зацикливает диалог о сети, не собираясь ее подключать и не выдавая ошибок.

В поиске полной версии и надежде увидеть, что после обновления  система найдет драйвер, пробовал live-версию: в ней лан при подключении не определяется, а вифи - отправляется искать доступные сети, но так и виснет в поиске.. доступна только сеть, раздаваемая через usb.

После установки и обновления ничего не изменилось.

Во время загрузки имеется сообщение об ошибке:
[FAILED] Failed to start Raise network interfaces.




Что мне предпринять?



Regards,
S.Kholodny


Reply | Threaded
Open this post in threaded view
|

Re: Debian 9, проблемы с wifi и проводными сетями

Иван Лох-3
On Thu, Jun 20, 2019 at 12:18:41PM +0000, S.Kholodny wrote:
> Во время загрузки имеется сообщение об ошибке:
> [FAILED] Failed to start Raise network interfaces.
>
> Что мне предпринять?

Я не экстрасенс, но возможно использовать версию с несвободной firmware сетевых карт или
получить их отдельно

https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/

Reply | Threaded
Open this post in threaded view
|

Re: Debian 9, проблемы с wifi и проводными сетями

Alexander Gerasiov-3
On Thu, 20 Jun 2019 15:24:26 +0300
Иван Лох <[hidden email]> wrote:

> On Thu, Jun 20, 2019 at 12:18:41PM +0000, S.Kholodny wrote:
> > Во время загрузки имеется сообщение об ошибке:
> > [FAILED] Failed to start Raise network interfaces.
> >
> > Что мне предпринять?  
>
> Я не экстрасенс, но возможно использовать версию с несвободной
> firmware сетевых карт или получить их отдельно
>
> https://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/
>

Я бы еще рекомендовал использовать Debian 10 Buster, всё равно релиз на
днях, а там сильно более новое ядро: с eth проблем не должно быть.

--
Best regards,
 Alexander Gerasiov

 Contacts:
 e-mail: [hidden email]  WWW: http://gerasiov.net  TG/Skype: gerasiov
 PGP fingerprint: 04B5 9D90 DF7C C2AB CD49  BAEA CA87 E9E8 2AAC 33F1