Eigenartiges Wlan-Problem

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Eigenartiges Wlan-Problem

Siegfrid Brandstätter
Hallo,
auf einem Testing mit KDE, gibt es folgendes Problem.
Bis vor kurzem lief die Wlan Verbindung ohne Probleme, doch auf einmal
meldet sich der selbe Rooter unter anderem Namen SSID war zuvor
"WLAN_28AD" und nun auf einmal "WLAN_3857". Wie gibt es das?
Daher passt anscheinend auch das Wlan Passwort nicht mehr, aber
zusätzlich wird im  KDE-Networkmanager der Rooter nicht mehr angezeigt,
weil er anscheinend nicht mehr sendet? Aber wie gesagt gestern wurde
zumindest noch dieser "WLAN_3857" unter der Suche angezeigt, auch wenn
dann keine Verbindung zustande kam wegen falschem Passwort.

Daten die ich liefern kann:

Aus dem boot-log
 
Wed Aug 29 14:43:29 2012: Internet Systems Consortium DHCP Client 4.2.4
Wed Aug 29 14:43:29 2012: Copyright 2004-2012 Internet Systems
Consortium.
Wed Aug 29 14:43:29 2012: All rights reserved.
Wed Aug 29 14:43:29 2012: For info, please visit
https://www.isc.org/software/dhcp/
Wed Aug 29 14:43:29 2012:
Wed Aug 29 14:43:29 2012: Listening on LPF/wlan0/e8:11:32:e8:86:ec
Wed Aug 29 14:43:29 2012: Sending on   LPF/wlan0/e8:11:32:e8:86:ec
Wed Aug 29 14:43:29 2012: Sending on   Socket/fallback
Wed Aug 29 14:43:29 2012: DHCPDISCOVER on wlan0 to 255.255.255.255 port
67 interval 6
Wed Aug 29 14:43:35 2012: DHCPDISCOVER on wlan0 to 255.255.255.255 port
67 interval 14
Wed Aug 29 14:43:49 2012: DHCPDISCOVER on wlan0 to 255.255.255.255 port
67 interval 11
Wed Aug 29 14:44:00 2012: DHCPDISCOVER on wlan0 to 255.255.255.255 port
67 interval 8
Wed Aug 29 14:44:08 2012: DHCPDISCOVER on wlan0 to 255.255.255.255 port
67 interval 11
Wed Aug 29 14:44:19 2012: DHCPDISCOVER on wlan0 to 255.255.255.255 port
67 interval 11
Wed Aug 29 14:44:30 2012: No DHCPOFFERS received.
Wed Aug 29 14:44:30 2012: Unable to obtain a lease on first try.  
Exiting.
Wed Aug 29 14:44:30 2012: Failed to bring up wlan0.




# iwlist scan
lo        Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:1E:E3:63:38:58
                    Channel:2
                    Frequency:2.417 GHz (Channel 2)
                    Quality=66/70  Signal level=-44 dBm  
                    Encryption key:on
                    ESSID:"WLAN_3857"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=000000030b8a8183
                    Extra: Last beacon: 764ms ago
                    IE: Unknown: 0009574C414E5F33383537
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030102
                    IE: Unknown: 2A0100
                    IE: Unknown: 2F0100
                    IE: Unknown: 32040C121860
                    IE: Unknown:
DD760050F204104A00011010440001021041000100103B00010310470010000102030405060708090A0B0C0D0EBB1021000842726F6164636F6D1023000842726F6164636F6D1024000631323334353610420004313233341054000800060050F20400011011000A42726F6164636F6D4150100800020088
                    IE: Unknown: DD090010180200F0000000
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : PSK

eth0      Interface doesn't support scanning.




# ifconfig -a
eth0      Link encap:Ethernet  Hardware Adresse e8:03:9a:1c:ea:8f  
          UP BROADCAST MULTICAST  MTU:1500  Metrik:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:40 Basisadresse:0xa000

lo        Link encap:Lokale Schleife  
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
          UP LOOPBACK RUNNING  MTU:16436  Metrik:1
          RX packets:5236 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5236 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:0
          RX bytes:411528 (401.8 KiB)  TX bytes:411528 (401.8 KiB)

wlan0     Link encap:Ethernet  Hardware Adresse e8:11:32:e8:86:ec  
          UP BROADCAST MULTICAST  MTU:1500  Metrik:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

Was kann da falsch laufen, wo muss ich was machen, bitte um Hilfen,
Danke im voraus!

P.S. habe mal mit Win7 welches am Laptop installiert ist versucht, auch
damit geht es nicht, weil das Passwort höchst wahrscheinlich falsch ist.
Aber immerhin erhielt ich die Meldung das ein starkes Signal des Rooters
"WLAN_3857" da wäre. Aber auch dort keine Möglichkeit mit dem echt
vorhandenen  Rooter "WLAN_28AD" zu verbinden.


--
 
Einen Schönen Gruß,

Sigi


--
Zum AUSTRAGEN schicken Sie eine Mail an [hidden email]
mit dem Subject "unsubscribe". Probleme? Mail an [hidden email] (engl)
Archive: http://lists.debian.org/201208291517.24350.garafrut@...

Reply | Threaded
Open this post in threaded view
|

Re: Eigenartiges Wlan-Problem

Juergen Kosel
Hallo,

Am 29.08.2012 16:40, schrieb Siegfrid Brandstätter:
> Hallo,
> auf einem Testing mit KDE, gibt es folgendes Problem.
> Bis vor kurzem lief die Wlan Verbindung ohne Probleme, doch auf einmal
> meldet sich der selbe Rooter unter anderem Namen SSID war zuvor
> "WLAN_28AD" und nun auf einmal "WLAN_3857". Wie gibt es das?

hast Du schon den Admin von dem WLAN-Router gefragt?
Von uns wird keiner wissen können, ob der WLAN Router ersetzt oder
umkonfiguriert wurde, etc.


Gruß
        Jürgen


--
Zum AUSTRAGEN schicken Sie eine Mail an [hidden email]
mit dem Subject "unsubscribe". Probleme? Mail an [hidden email] (engl)
Archive: http://lists.debian.org/k1leh3$rp9$1@...

Reply | Threaded
Open this post in threaded view
|

Re: Eigenartiges Wlan-Problem

Michael Limburg
In reply to this post by Siegfrid Brandstätter
Siegfrid Brandstätter schrieb:
> Hallo,
> auf einem Testing mit KDE, gibt es folgendes Problem.

Nein, Du hast ein Problem mit Deinem Router. Wenn es
denn Deiner ist, den Du da empfängst.

> Bis vor kurzem lief die Wlan Verbindung ohne Probleme, doch auf einmal
> meldet sich der selbe Rooter unter anderem Namen SSID war zuvor
> "WLAN_28AD" und nun auf einmal "WLAN_3857". Wie gibt es das?

Du hast mittels "Kabelverbindung" verifiziert, daß die geänderten
Daten so in Deinen Router eingetragen sind?

MfG Michael








--
Zum AUSTRAGEN schicken Sie eine Mail an [hidden email]
mit dem Subject "unsubscribe". Probleme? Mail an [hidden email] (engl)
Archive: http://lists.debian.org/201208291835.48954.mlimb@...

Reply | Threaded
Open this post in threaded view
|

Re: Eigenartiges Wlan-Problem

Siegfrid Brandstätter
Hallo,
Am Mittwoch, 29. August 2012 schrieb Michael Limburg:

> Siegfrid Brandstätter schrieb:
> > Hallo,
> > auf einem Testing mit KDE, gibt es folgendes Problem.
>
> Nein, Du hast ein Problem mit Deinem Router. Wenn es
> denn Deiner ist, den Du da empfängst.
>
> > Bis vor kurzem lief die Wlan Verbindung ohne Probleme, doch auf
> > einmal meldet sich der selbe Rooter unter anderem Namen SSID war
> > zuvor "WLAN_28AD" und nun auf einmal "WLAN_3857". Wie gibt es das?
>
> Du hast mittels "Kabelverbindung" verifiziert, daß die geänderten
> Daten so in Deinen Router eingetragen sind?
>
Glaube schon das das Kabel steckte, aber momentan erhalte ich mit oder
ohne Kabel nur mehr:

# iwlist scan
lo        Interface doesn't support scanning.

wlan0     No scan result

eth0      Interface doesn't support scanning.

Auch nach einem vorherigen "# ifconfig wlan0 up"



--
 
Einen Schönen Gruß,

Sigi


--
Zum AUSTRAGEN schicken Sie eine Mail an [hidden email]
mit dem Subject "unsubscribe". Probleme? Mail an [hidden email] (engl)
Archive: http://lists.debian.org/201208291840.05625.garafrut@...

Reply | Threaded
Open this post in threaded view
|

Re: Eigenartiges Wlan-Problem

Siegfrid Brandstätter
In reply to this post by Juergen Kosel
Am Mittwoch, 29. August 2012 schrieb Juergen Kosel:
> Hallo,
>
Hallo,

> Am 29.08.2012 16:40, schrieb Siegfrid Brandstätter:
> > Hallo,
> > auf einem Testing mit KDE, gibt es folgendes Problem.
> > Bis vor kurzem lief die Wlan Verbindung ohne Probleme, doch auf
> > einmal meldet sich der selbe Rooter unter anderem Namen SSID war
> > zuvor "WLAN_28AD" und nun auf einmal "WLAN_3857". Wie gibt es das?
>
> hast Du schon den Admin von dem WLAN-Router gefragt?
> Von uns wird keiner wissen können, ob der WLAN Router ersetzt oder
> umkonfiguriert wurde, etc.

Der Rooter wurde nicht ersetzt und auch nicht wissentlich
umkonfiguriert, aber wie mir die Besitzerin nun sagte, sei das ganze
erst nach dem ein Besucher bei ihr sein Mcbook verwendet hatten. Damals
ging es aber noch.

# iwlist scan
lo        Interface doesn't support scanning.

wlan0     No scan result

eth0      Interface doesn't support scanning.


--
 
Einen Schönen Gruß,

Sigi


--
Zum AUSTRAGEN schicken Sie eine Mail an [hidden email]
mit dem Subject "unsubscribe". Probleme? Mail an [hidden email] (engl)
Archive: http://lists.debian.org/201208291840.07973.garafrut@...

Reply | Threaded
Open this post in threaded view
|

Re: Eigenartiges Wlan-Problem

Michael Limburg
In reply to this post by Siegfrid Brandstätter
Siegfrid Brandstätter schrieb:

> > Du hast mittels "Kabelverbindung" verifiziert, daß die geänderten
> > Daten so in Deinen Router eingetragen sind?
> >
> Glaube schon das das Kabel steckte, aber momentan erhalte ich mit oder
  ^^^^^^^^^^^^^
Sorry, bei allem Respekt. Bitte lies die Bedienungsanleitung des
Routers und schau nach, wie der konfiguriert aktuell konfiguriert ist.

> ohne Kabel nur mehr:

Uninteressant, solange Du nicht am Router verifiziert hast, daß das
_kein_ Routerproblem ist.

MfG Michael


--
Zum AUSTRAGEN schicken Sie eine Mail an [hidden email]
mit dem Subject "unsubscribe". Probleme? Mail an [hidden email] (engl)
Archive: http://lists.debian.org/201208292206.29435.mlimb@...