Evolution & 2.12

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Evolution & 2.12

Dave Loftis
Howdy all.

I've been playing with 2.12 with mostly good results, but I have an issue with Evolution.  The new version wants something called 'libgal-common (>=2.5.3).'  Anyone know if such a package exists (since it isn't in the pool), or is this something I have managed to screw up?

Thanks,
-dave
Reply | Threaded
Open this post in threaded view
|

Re: Evolution & 2.12

Loïc Minier
On Mon, Nov 07, 2005, Dave Loftis wrote:
> I've been playing with 2.12 with mostly good results, but I have an issue with
> Evolution.  The new version wants something called 'libgal-common (>=2.5.3).'
> Anyone know if such a package exists (since it isn't in the pool), or is this
> something I have managed to screw up?

 Gal isn't required anymore, and a new package was uploaded tonight, you
 should see it in a couple of hours.

--
Loïc Minier <[hidden email]>
"What do we want? BRAINS!    When do we want it? BRAINS!"


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Evolution & 2.12

Dave Loftis
How about libcamel1.2-6 (>= 1.4.1.1)?

-dave

On 11/7/05, Loïc Minier <[hidden email]> wrote:
On Mon, Nov 07, 2005, Dave Loftis wrote:
> I've been playing with 2.12 with mostly good results, but I have an issue with
> Evolution.  The new version wants something called 'libgal-common (>=2.5.3).'
> Anyone know if such a package exists (since it isn't in the pool), or is this
> something I have managed to screw up?

Gal isn't required anymore, and a new package was uploaded tonight, you
should see it in a couple of hours.

--
Loïc Minier <[hidden email]>
"What do we want? BRAINS!    When do we want it? BRAINS!"


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]


Reply | Threaded
Open this post in threaded view
|

Re: Evolution & 2.12

Ondřej Surý-4
You should really learn how to use debian tools:

# apt-cache showsrc libcamel1.2-6
Package: evolution-data-server
[...]

O.

On Mon, 2005-11-07 at 20:17 -0700, Dave Loftis wrote:
> How about libcamel1.2-6 (>= 1.4.1.1)?
--
Ondrej Sury <[hidden email]>

signature.asc (196 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Evolution & 2.12

Loïc Minier
In reply to this post by Dave Loftis
On Mon, Nov 07, 2005, Dave Loftis wrote:
> How about libcamel1.2-6 (>= 1.4.1.1)?

 It's being reviewed as a new part of the evolution-data-server source
 package, see:
    <http://ftp-master.debian.org/new.html>

 I can hand you unofficially the package I uploaded, but it's
 unofficial, and you should use it at your own risk.  You have been
 warned.
<http://people.dooz.org/~lool/debian/evolution-data-server/1.4.1.1-1/experimental/>

   Cheers,
--
Loïc Minier <[hidden email]>
"What do we want? BRAINS!    When do we want it? BRAINS!"


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]