Flash ?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Flash ?

Yannick VOYEAUD
Bonsoir,

Je n'arrive plus à ouvrir les visionneuses de documents des sites des
archives basées sur
Thot (35)
Mnesys (69)

Je pense que c'est basé sur du flash donc oui c'est caca à l'heure du html5.

Merci à qui me dira quoi installer sous Debian 9 sans passer par
libflashplayer.so récupéré chez Adobe

Amitiés

--
Yannick VOYEAUD
Nul n'a droit au superflu tant que chacun n'a pas son nécessaire
(Camille JOUFFRAY 1841-1924, maire de Vienne)
http://www.voyeaud.org
Créateur CimGenWeb: http://www.francegenweb.org/cimgenweb/
Journées du Logiciel Libre: http://jdll.org
Généalogie en liberté avec Ancestris http://www.ancestris.org
Aidez Ancestris à aller au Havre
https://www.helloasso.com/associations/ancestris/collectes/le-havre-2017

Reply | Threaded
Open this post in threaded view
|

Re: Flash ?

MENGUAL Jean-Philippe

Salut,


Pour avoir Flash dans de bonnes conditions sous Debian, il faut:

- activer les dépôts non-free;

- installer pepperflash-plugin-nonfree et browser-plugin-freflashplayer-pepperflash


Amicalement,



Le 23/08/2017 à 04:16, Yannick a écrit :
Bonsoir,

Je n'arrive plus à ouvrir les visionneuses de documents des sites des
archives basées sur
Thot (35)
Mnesys (69)

Je pense que c'est basé sur du flash donc oui c'est caca à l'heure du html5.

Merci à qui me dira quoi installer sous Debian 9 sans passer par
libflashplayer.so récupéré chez Adobe

Amitiés


--
signature_jp_2
Logo
                Hypra JEAN-PHILIPPE MENGUAL
DIRECTEUR TECHNIQUE ET QUALITÉ
102, rue des poissonniers, 75018, Paris
Tel : <a href="tel:+33184730661" style="margin-right:10px;">+331 84 73 06 61 Mob : <a href="tel:+33676349337">+336 76 34 93 37
Facebook Hypra Twitter Hypra Linkedin Jean-Philippe

Reply | Threaded
Open this post in threaded view
|

Re: Flash ?

Yannick VOYEAUD
Le 23/08/2017 à 06:01, MENGUAL Jean-Philippe a écrit :

> Salut,
>
>
> Pour avoir Flash dans de bonnes conditions sous Debian, il faut:
>
> - activer les dépôts non-free;
>
> - installer pepperflash-plugin-nonfree et
> browser-plugin-freflashplayer-pepperflash
>
>
> Amicalement,

Bonjour,

Sur ma Debian 9 (stretch) le premier n'est pas présent.
J'ai donc téléchargé le second
Renommé le fichier d'Adobe (pour l'avoir au cas où)
Lancé le travail voulu
Cela marche à priori au moins avec Mnesys de même qu'avec Thot

Gnash ne fait pas le travail.

Merci de ton aide ainsi qu'à Bernard qui m'a contacté en privé

Amitiés

--
Yannick VOYEAUD
Nul n'a droit au superflu tant que chacun n'a pas son nécessaire
(Camille JOUFFRAY 1841-1924, maire de Vienne)
http://www.voyeaud.org
Créateur CimGenWeb: http://www.francegenweb.org/cimgenweb/
Journées du Logiciel Libre: http://jdll.org
Généalogie en liberté avec Ancestris http://www.ancestris.org
Aidez Ancestris à aller au Havre
https://www.helloasso.com/associations/ancestris/collectes/le-havre-2017