IBM x346

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

IBM x346

Ercan Gunes

Hii all ;

 

I had  a new ibm x346 intel xeon and I want to install debian on ibm server. But there is a problem with scsi raid .  I created raid 1 from scsi bios. And I start to install new installation. when I came to creating disk , the raid 1 didn’t seem to raid. The kernel see to sparate scsi disk drive. How can I salve this problem

 

Did anybody experiences about this before

 

Cherrssss………

Reply | Threaded
Open this post in threaded view
|

Re: IBM x346

Douglas A. Tutty
On Wed, Apr 11, 2007 at 04:51:01PM +0300, Ercan Gunes wrote:

> Hii all ;
>
>  
>
> I had  a new ibm x346 intel xeon and I want to install debian on ibm server.
> But there is a problem with scsi raid .  I created raid 1 from scsi bios.
> And I start to install new installation. when I came to creating disk , the
> raid 1 didn't seem to raid. The kernel see to sparate scsi disk drive. How
> can I salve this problem
>

I've never seen an ibm x346 so pardon my ignorance, but a few thoughts:

1. Is this true hardware raid or is it like so many other i386
        raids that are really fake-raid that merely set up the MS
        windows software raid?

2. Have you read the installation manual (available from the debian
        web site?  Your problem would warrant an installation report;
        the people who answer those may know more specifics about your
        hardware.  Details on how to do this are in the manual.

3. If this really isn't hardware raid, you can still use software
        raid and do the entire raid setup from within the installer.

Good luck.

Doug.


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: IBM x346

johannes-5
In reply to this post by Ercan Gunes
Ercan Gunes wrote:
> I had  a new ibm x346 intel xeon and I want to install debian on ibm server.

Had or have?  ;-)

> But there is a problem with scsi raid .  I created raid 1 from scsi bios.
> And I start to install new installation. when I came to creating disk , the
> raid 1 didn't seem to raid. The kernel see to sparate scsi disk drive. How
> can I salve this problem

What is your scsi raid driver exactly?

As said by Doug there are many fake raid controllers out there. Check out
http://linux-ata.org/faq-sata-raid.html
http://linux-ata.org/driver-status.html
to see, if your driver is supported by linux.

If not, don't panic! Just try software raid via Debian's installer. It
works great.

HTH,
Johannes


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: IBM x346

Steven Ringwald
In reply to this post by Ercan Gunes
Ercan Gunes wrote:

> <!-- /* Font Definitions */ @font-face {font-family:"Cambria Math";
> panose-1:2 4 5 3 5 4 6 3 2 4;} @font-face {font-family:Calibri;
> panose-1:2 15 5 2 2 2 4 3 2 4;} /* Style Definitions */ p.MsoNormal,
> li.MsoNormal, div.MsoNormal {margin:0cm; margin-bottom:.0001pt;
> font-size:11.0pt; font-family:"Calibri","sans-serif";} a:link,
> span.MsoHyperlink {mso-style-priority:99; color:blue;
> text-decoration:underline;} a:visited, span.MsoHyperlinkFollowed
> {mso-style-priority:99; color:purple; text-decoration:underline;}
> span.EmailStyle17 {mso-style-type:personal-compose;
> font-family:"Calibri","sans-serif"; color:windowtext;} .MsoChpDefault
> {mso-style-type:export-only;} @page Section1 {size:612.0pt 792.0pt;
> margin:70.85pt 70.85pt 70.85pt 70.85pt;} div.Section1 {page:Section1;}
> -->
>
> Hii all ;
>
>  
>
> I had  a new ibm x346 intel xeon and I want to install debian on ibm
> server. But there is a problem with scsi raid .  I created raid 1 from
> scsi bios. And I start to install new installation. when I came to
> creating disk , the raid 1 didn’t seem to raid. The kernel see to
> sparate scsi disk drive. How can I salve this problem
>
>  
>
> Did anybody experiences about this before
>


I have only seen this when the kernel supports the card, but does not
support the hardware raid in the card. Which controller is it?

Steve


Reply | Threaded
Open this post in threaded view
|

Re: IBM x346

anoop aryal
In reply to this post by Ercan Gunes
On Wednesday 11 April 2007 08:51, Ercan Gunes wrote:

> Hii all ;
>
>
>
> I had  a new ibm x346 intel xeon and I want to install debian on ibm
> server. But there is a problem with scsi raid .  I created raid 1 from scsi
> bios. And I start to install new installation. when I came to creating disk
> , the raid 1 didn't seem to raid. The kernel see to sparate scsi disk
> drive. How can I salve this problem
>
>
>
> Did anybody experiences about this before
>

all the ibm boxes that we have, shipped with a ServRAID management CD (it's
built on top of linux live CD). the easiest way to configure them seems to be
to use that CD to configure the RAID instead of doing that from the BIOS.

we have a couple of x346 boxes and we configured the raid from the CD and
never had any problems.

btw, you need the 'ips' kernel module.

>
>
> Cherrssss...

--

anoop aryal
[hidden email]


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Fwd: IBM x346

Predrag Gavrilovic
ServeRaid card is optional, without it you can only use Adaptec
HostRaid "hardware" Raid which is configured trough SCSI bios. Debian
supports SCSI controller, but I am pretty sure (not 100%) that it
doesn't support its raid features.
I was disappointed in it's "hardware" Raid which needs appropriate
driver to recognize mirror instead of two disks. I installed software
raid instead.
Better figure out if you really have IBM ServeRaid card in this server.
---------- Forwarded message ----------
From: anoop aryal <[hidden email]>
Date: 12.04.2007. 17.51
Subject: Re: IBM x346
To: [hidden email]


On Wednesday 11 April 2007 08:51, Ercan Gunes wrote:

> Hii all ;
>
>
>
> I had  a new ibm x346 intel xeon and I want to install debian on ibm
> server. But there is a problem with scsi raid .  I created raid 1 from scsi
> bios. And I start to install new installation. when I came to creating disk
> , the raid 1 didn't seem to raid. The kernel see to sparate scsi disk
> drive. How can I salve this problem
>
>
>
> Did anybody experiences about this before
>

all the ibm boxes that we have, shipped with a ServRAID management CD (it's
built on top of linux live CD). the easiest way to configure them seems to be
to use that CD to configure the RAID instead of doing that from the BIOS.

we have a couple of x346 boxes and we configured the raid from the CD and
never had any problems.

btw, you need the 'ips' kernel module.

>
>
> Cherrssss...

--

anoop aryal
[hidden email]


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]