Quantcast

Impossible to login for users created after system installation

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Impossible to login for users created after system installation

Francesco Ricci
Hi, I have a new ASUS laptop and i just installed Debian stretch , removing completely Windows 10.

I creates three more users for this machine, with gnome users manager, but nobody of them can do a correct login to his desktop.

If i check the xorg log file of user that failes login i found these lines at the end:

'''
[   158.567] (II) RADEON(G0): [DRI2]   VDPAU driver: radeonsi
[   158.567] (EE) RADEON(G0): failed to initialise surface manager
[   158.567] (EE) RADEON(G0): radeon_setup_kernel_mem failed
[   158.567] (EE) 
Fatal server error:
[   158.567] (EE) AddScreen/ScreenInit failed for gpu driver 0 -1
[   158.567] (EE) 
[   158.567] (EE) 
Please consult the The X.Org Foundation support 
         at http://wiki.x.org
 for help. 
[   158.567] (EE) Please also check the log file at "/home/francesca/.local/share/xorg/Xorg.0.log" for additional information.
[   158.567] (EE) 
[   158.578] (EE) Server terminated with error (1). Closing log file.
'''

Of course i googled these errors but I can't find any solution.

Can anyone help me?   

Thanks 
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Impossible to login for users created after system installation

Aurélien COUDERC-2


Le 15 mars 2017 22:11:08 GMT+01:00, Francesco Ricci <[hidden email]> a écrit :
Hi, I have a new ASUS laptop and i just installed Debian stretch , removing completely Windows 10.

I creates three more users for this machine, with gnome users manager, but nobody of them can do a correct login to his desktop.

If i check the xorg log file of user that failes login i found these lines at the end:

'''
[   158.567] (II) RADEON(G0): [DRI2]   VDPAU driver: radeonsi
[   158.567] (EE) RADEON(G0): failed to initialise surface manager
[   158.567] (EE) RADEON(G0): radeon_setup_kernel_mem failed
[   158.567] (EE) 
Fatal server error:
[   158.567] (EE) AddScreen/ScreenInit failed for gpu driver 0 -1
[   158.567] (EE) 
[   158.567] (EE) 
Please consult the The X.Org Foundation support 
         at http://wiki.x.org
 for help. 
[   158.567] (EE) Please also check the log file at "/home/francesca/.local/share/xorg/Xorg.0.log" for additional information.
[   158.567] (EE) 
[   158.578] (EE) Server terminated with error (1). Closing log file.
'''

Of course i googled these errors but I can't find any solution.

Can anyone help me?   

Thanks 

Control: reassign -1 gdm3

Hi Francesco,

thank you for reporting this bug !

The desktop-base package is about default themes for Debian and not the desktop environments themselves.

So I'm reassigning the bug to GDM, the Gnome login manager, where the maintainer may have a better idea of how to debug and fix this issue.


Kindly,
--Aurélien
Loading...