Instalación de Debian Jessie.

classic Classic list List threaded Threaded
18 messages Options
Reply | Threaded
Open this post in threaded view
|

Instalación de Debian Jessie.

alparkom .
Buenas.

Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un USB
en un disco duro con 2 particiones. La primera antes tenía W10 pero fue
formateada, la segunda tiene archivos y su formato es EXT4.

Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es
como una consola que comienza con el "grub> " y al presionar tabulador
entrega todos los comandos disponibles.

Alguna solución? Gracias.

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Gonzalo Rivero
El jue, 02-06-2016 a las 14:00 -0400, Alparkom escribió:

> Buenas.
>
> Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un
> USB 
> en un disco duro con 2 particiones. La primera antes tenía W10 pero
> fue 
> formateada, la segunda tiene archivos y su formato es EXT4.
>
> Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es 
> como una consola que comienza con el "grub> " y al presionar
> tabulador 
> entrega todos los comandos disponibles.
>

volver a descargar la imagen y hacer el usb de nuevo, que instrucciones
seguiste para armarlo?

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

alparkom .
No es primera vez que instalo de esta forma.

Probé varias veces y con distintos sistemas operativos...

- Debian 8.4 netinstall (3 veces)
- Debian 8.4 freeware netinstall (2 veces)
- Kali 2016.1 (3 veces)
- Deepin 15.1.1 (3 veces)

Aunque acepto que no me expliqué bien... la verdad es que eso del "grub"
aparecía aveces y cuando volvía a cambiar la imagen se solucionaba
(ingresaba al instalador).

Aveces me aparecían los errores:
Error: addres is out of range you need to load the kernel first
Error: you need to load the kernel first

Si llegaba al instalador, en la zona de discos duros me aparecía:
el nucleo actual no parece incluir soporte para dispositivos raid
software (md) debian

Y no me dejaba particionar el disco (una vez hecho todo, no podía
escribir los cambios en disco). Además, ni siquiera podía seleccionar
una particion para la raiz. Osea, al seleccionarla no me aparecía la
opción "EXT4" (de hecho casi ni una... aunque tengo una partición EXT4 y
esta funcionando) ni tampoco que carpeta estaba dentro de dicha
partición (no habian opciones)...

Otra cosa es que no detectaba (Debian 8.4 netinstall ni freeware) mis
tarjetas de red mientras que Kali si lo hacia en el instalador (venga,
pero tampoco se instalaba, aparecía error desconocido).

Gracias!

El 02/06/16 a las 14:32, Gonzalo Rivero escribió:

> El jue, 02-06-2016 a las 14:00 -0400, Alparkom escribió:
>> Buenas.
>>
>> Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un
>> USB
>> en un disco duro con 2 particiones. La primera antes tenía W10 pero
>> fue
>> formateada, la segunda tiene archivos y su formato es EXT4.
>>
>> Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es
>> como una consola que comienza con el "grub> " y al presionar
>> tabulador
>> entrega todos los comandos disponibles.
>>
> volver a descargar la imagen y hacer el usb de nuevo, que instrucciones
> seguiste para armarlo?
>

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Fausto Disla

Hola,

Por que no intentas hacer un backup de la particion buena y luego borrar las particiones y formatear el disco y crear las particiones nueva vez.

Espero te funcione.

Un saludo.

On Jun 2, 2016 7:32 PM, "Alparkom" <[hidden email]> wrote:
No es primera vez que instalo de esta forma.

Probé varias veces y con distintos sistemas operativos...

- Debian 8.4 netinstall (3 veces)
- Debian 8.4 freeware netinstall (2 veces)
- Kali 2016.1 (3 veces)
- Deepin 15.1.1 (3 veces)

Aunque acepto que no me expliqué bien... la verdad es que eso del "grub" aparecía aveces y cuando volvía a cambiar la imagen se solucionaba (ingresaba al instalador).

Aveces me aparecían los errores:
Error: addres is out of range you need to load the kernel first
Error: you need to load the kernel first

Si llegaba al instalador, en la zona de discos duros me aparecía:
el nucleo actual no parece incluir soporte para dispositivos raid software (md) debian

Y no me dejaba particionar el disco (una vez hecho todo, no podía escribir los cambios en disco). Además, ni siquiera podía seleccionar una particion para la raiz. Osea, al seleccionarla no me aparecía la opción "EXT4" (de hecho casi ni una... aunque tengo una partición EXT4 y esta funcionando) ni tampoco que carpeta estaba dentro de dicha partición (no habian opciones)...

Otra cosa es que no detectaba (Debian 8.4 netinstall ni freeware) mis tarjetas de red mientras que Kali si lo hacia en el instalador (venga, pero tampoco se instalaba, aparecía error desconocido).

Gracias!

El 02/06/16 a las 14:32, Gonzalo Rivero escribió:
El jue, 02-06-2016 a las 14:00 -0400, Alparkom escribió:
Buenas.

Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un
USB
en un disco duro con 2 particiones. La primera antes tenía W10 pero
fue
formateada, la segunda tiene archivos y su formato es EXT4.

Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es
como una consola que comienza con el "grub> " y al presionar
tabulador
entrega todos los comandos disponibles.

volver a descargar la imagen y hacer el usb de nuevo, que instrucciones
seguiste para armarlo?


Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

alparkom .
El día 2 de junio de 2016, 19:41, Fausto Disla <[hidden email]> escribió:
> Hola,
>
> Por que no intentas hacer un backup de la particion buena y luego borrar las
> particiones y formatear el disco y crear las particiones nueva vez.
>
> Espero te funcione.
>
> Un saludo.
>

De hecho esa partición es un backup y fue creada especialmente para
eso.. tener que hacer un backup del backup seria jodedor (mas que nada
porque son 150GB y no tengo disco duro externo).

Porque me dice que no se detectan módulos del kernel? Es que tengo que
instalar el kernel antes que el SO? Pero como puedo hacer esto si no
tengo partición con las carpetas de Linux?

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Uzziel Contreras Portilla

Buenas tardes Amigos;

Has intentado lo siguiente:

  • Iniciar tu máquina con Debian Jessie Live
  • Crear a mano las particiones que necesitas
  • Instalar solo el modo consola
  • Y por último instalar el pequete del escritorio que necesites

Saludos...


El 02/06/16 a las 18:47, alparkom . escribió:
El día 2 de junio de 2016, 19:41, Fausto Disla [hidden email] escribió:
Hola,

Por que no intentas hacer un backup de la particion buena y luego borrar las
particiones y formatear el disco y crear las particiones nueva vez.

Espero te funcione.

Un saludo.

De hecho esa partición es un backup y fue creada especialmente para
eso.. tener que hacer un backup del backup seria jodedor (mas que nada
porque son 150GB y no tengo disco duro externo).

Porque me dice que no se detectan módulos del kernel? Es que tengo que
instalar el kernel antes que el SO? Pero como puedo hacer esto si no
tengo partición con las carpetas de Linux?


Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Guillermo Cordeiro Baqueiro
In reply to this post by alparkom .
Hola

On 16-06-02 19:32:34, Alparkom wrote:
No es primera vez que instalo de esta forma.

Probé varias veces y con distintos sistemas operativos...

- Debian 8.4 netinstall (3 veces)
- Debian 8.4 freeware netinstall (2 veces)
- Kali 2016.1 (3 veces)
- Deepin 15.1.1 (3 veces)

Aunque acepto que no me expliqué bien... la verdad es que eso del "grub" aparecía aveces y cuando volvía a cambiar la imagen se solucionaba (ingresaba al instalador).

Si te pasa tantas veces y con distintas distribuciones igual el problema
no está en la ISO. Probaste a instalar las ISOs en distintos
dispositivos USB o siempre usas el mismo?? Has comprobado si la memoria
RAM está bien??
Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

alparkom .


El 03/06/16 a las 01:57, Guillermo escribió:
Hola

On 16-06-02 19:32:34, Alparkom wrote:
No es primera vez que instalo de esta forma.

Probé varias veces y con distintos sistemas operativos...

- Debian 8.4 netinstall (3 veces)
- Debian 8.4 freeware netinstall (2 veces)
- Kali 2016.1 (3 veces)
- Deepin 15.1.1 (3 veces)

Aunque acepto que no me expliqué bien... la verdad es que eso del "grub" aparecía aveces y cuando volvía a cambiar la imagen se solucionaba (ingresaba al instalador).

Si te pasa tantas veces y con distintas distribuciones igual el problema
no está en la ISO. Probaste a instalar las ISOs en distintos
dispositivos USB o siempre usas el mismo?? Has comprobado si la memoria
RAM está bien??

Siempre en el mismo USB pero lo usé hace 2 días para instalar Debian y ni un problema.
La RAM esta funcionando (igual antes funcionaba con Win10).

El USB tenía varias particiones, ahora le dejé solo una y ahí funcionó.
Se instaló Debian pero ahora al encender el computador dice:

"This is not a bootable disk. Please insert a bootable floppy and press any key to try again ..."
Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

alparkom .


El 03/06/16 a las 02:12, Guillermo escribió:


El 3 de junio de 2016, 8:00, Alparkom <[hidden email]> escribió:

Siempre en el mismo USB pero lo usé hace 2 días para instalar Debian y ni un problema.
La RAM esta funcionando (igual antes funcionaba con Win10).

El USB tenía varias particiones, ahora le dejé solo una y ahí funcionó.
Se instaló Debian pero ahora al encender el computador dice:

"This is not a bootable disk. Please insert a bootable floppy and press any key to try again ..."

Asegúrate que estés iniciando desde el disco duro y, si es así, igual no instalaste el grub en el disco duro.

Si el sistema está instalado puedes instalar el grub con un chroot [1] o volver a instalar Debian fijándote donde instalas el grub.

[1] http://zeldor.biz/2010/12/install-grub-from-chroot/
Creo que es eso. El sistema esta instalado pero como ingreso a el para usar "chroot"?

Creo que es el grub porque en la instalación no recuerdo que me apareció.

Lo otro sería con un LiveCD?
Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Antonio-90
In reply to this post by alparkom .
El 03/06/2016 a las 8:00, Alparkom escribió:

>
>
> El 03/06/16 a las 01:57, Guillermo escribió:
>> Hola
>>
>> On 16-06-02 19:32:34, Alparkom wrote:
>>
>>     No es primera vez que instalo de esta forma.
>>
>>     Probé varias veces y con distintos sistemas operativos...
>>
>>     - Debian 8.4 netinstall (3 veces)
>>     - Debian 8.4 freeware netinstall (2 veces)
>>     - Kali 2016.1 (3 veces)
>>     - Deepin 15.1.1 (3 veces)
>>
>>     Aunque acepto que no me expliqué bien... la verdad es que eso del
>>     "grub" aparecía aveces y cuando volvía a cambiar la imagen se
>>     solucionaba (ingresaba al instalador).
>>
>>
>> Si te pasa tantas veces y con distintas distribuciones igual el problema
>> no está en la ISO. Probaste a instalar las ISOs en distintos
>> dispositivos USB o siempre usas el mismo?? Has comprobado si la memoria
>> RAM está bien??
>
> Siempre en el mismo USB pero lo usé hace 2 días para instalar Debian y
> ni un problema.
> La RAM esta funcionando (igual antes funcionaba con Win10).
>
> El USB tenía varias particiones, ahora le dejé solo una y ahí funcionó.
> Se instaló Debian pero ahora al encender el computador dice:
>
> "This is not a bootable disk. Please insert a bootable floppy and
> press any key to try again ..."

Tiene toda la pinta de que no instalaste grub en el disco duro de tu pc.
Tendrás que arrancar desde un live e instalarlo.

Un saludo.

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Ala de Dragón
Hola alparkom.

En mi opion tienes los sectores de inicio de ambos discos, duro y usb,
hechos un desastre. Win 10 deja cosas muy divertidas en los sectores
de inicio de los discos para facilitar su arranque.

Si tienes que conservar algo del usb guardalo en algun lado y dedica
la memoria usb solo a la imagen del instalador.
Mira de buscar una computadora que trabaje con linux y haces un usb de
instalacion nuevo con dd. dd es un comando de linux tal que asi:

dd if=/ruta/debian.iso of /dev/sdc bs=4M

en donde /dev/sdc es el nombre de tu dispositivo usb. y nunca uses una
particion tipo /dev/sdc1,2,3,4

Pincha el USB y arranca la instalacion, elige el modo experto. Sigue
todos los pasos hasta llegar a la seleccion del disco de destino de la
instalacion.

Si en ella ves dos discos, el USB y el disco duro fijate bien en como
nombra a cada uno el sistema.
Particiona a tu antojo el disco duro. yo siempre creo una particion de
300 MB para /boot y lo formateo en ext2. Para gustos colores....

Cuando llegues al paso de instalar grub recuerda como se llamaba el
disco duro e instala grug en el. No seras el primero que se lo ha
metido al USB sin querer....

Suerte y ya nos cuentas ;)

El 3/6/16, Antonio <[hidden email]> escribió:

> El 03/06/2016 a las 8:00, Alparkom escribió:
>>
>>
>> El 03/06/16 a las 01:57, Guillermo escribió:
>>> Hola
>>>
>>> On 16-06-02 19:32:34, Alparkom wrote:
>>>
>>>     No es primera vez que instalo de esta forma.
>>>
>>>     Probé varias veces y con distintos sistemas operativos...
>>>
>>>     - Debian 8.4 netinstall (3 veces)
>>>     - Debian 8.4 freeware netinstall (2 veces)
>>>     - Kali 2016.1 (3 veces)
>>>     - Deepin 15.1.1 (3 veces)
>>>
>>>     Aunque acepto que no me expliqué bien... la verdad es que eso del
>>>     "grub" aparecía aveces y cuando volvía a cambiar la imagen se
>>>     solucionaba (ingresaba al instalador).
>>>
>>>
>>> Si te pasa tantas veces y con distintas distribuciones igual el problema
>>> no está en la ISO. Probaste a instalar las ISOs en distintos
>>> dispositivos USB o siempre usas el mismo?? Has comprobado si la memoria
>>> RAM está bien??
>>
>> Siempre en el mismo USB pero lo usé hace 2 días para instalar Debian y
>> ni un problema.
>> La RAM esta funcionando (igual antes funcionaba con Win10).
>>
>> El USB tenía varias particiones, ahora le dejé solo una y ahí funcionó.
>> Se instaló Debian pero ahora al encender el computador dice:
>>
>> "This is not a bootable disk. Please insert a bootable floppy and
>> press any key to try again ..."
>
> Tiene toda la pinta de que no instalaste grub en el disco duro de tu pc.
> Tendrás que arrancar desde un live e instalarlo.
>
> Un saludo.
>
>


--
"El cielo es para los dragones
 lo que el agua es  para las ninfas"

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Camaleón
In reply to this post by alparkom .
El Thu, 02 Jun 2016 14:00:41 -0400, Alparkom escribió:

> Buenas.
>
> Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un USB
> en un disco duro con 2 particiones. La primera antes tenía W10 pero fue
> formateada, la segunda tiene archivos y su formato es EXT4.
>
> Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es
> como una consola que comienza con el "grub> " y al presionar tabulador
> entrega todos los comandos disponibles.
>
> Alguna solución? Gracias.

¿Mandeeee? :-?

Vamos despacio... pones el pincho en el puerto USB, vale, inicias el
equipo... bien, ¿y dices que ahora te aparece GRUB, así ya directamente y
por arte de magia sin haber instalado nada ni seleccionado nada?

Saludos,

--
Camaleón

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Ala de Dragón
El 3/6/16, Camaleón <[hidden email]> escribió:

> El Thu, 02 Jun 2016 14:00:41 -0400, Alparkom escribió:
>
>> Buenas.
>>
>> Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un USB
>> en un disco duro con 2 particiones. La primera antes tenía W10 pero fue
>> formateada, la segunda tiene archivos y su formato es EXT4.
>>
>> Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es
>> como una consola que comienza con el "grub> " y al presionar tabulador
>> entrega todos los comandos disponibles.
>>
>> Alguna solución? Gracias.
>
> ¿Mandeeee? :-?
>
> Vamos despacio... pones el pincho en el puerto USB, vale, inicias el
> equipo... bien, ¿y dices que ahora te aparece GRUB, así ya directamente y
> por arte de magia sin haber instalado nada ni seleccionado nada?
>
> Saludos,
>
> --
> Camaleón
>
>

Eso puede pasar si instalas la iso en una particion del USB, el grub
de la live no consigue pasar de stage. no encuentra la particion que
contiene /boot.
--
"El cielo es para los dragones
 lo que el agua es  para las ninfas"

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Camaleón
El Fri, 03 Jun 2016 21:08:24 +0200, Ala de Dragón escribió:

> El 3/6/16, Camaleón <[hidden email]> escribió:
>> El Thu, 02 Jun 2016 14:00:41 -0400, Alparkom escribió:
>>
>>> Buenas.
>>>
>>> Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un USB
>>> en un disco duro con 2 particiones. La primera antes tenía W10 pero fue
>>> formateada, la segunda tiene archivos y su formato es EXT4.
>>>
>>> Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es
>>> como una consola que comienza con el "grub> " y al presionar tabulador
>>> entrega todos los comandos disponibles.
>>>
>>> Alguna solución? Gracias.
>>
>> ¿Mandeeee? :-?
>>
>> Vamos despacio... pones el pincho en el puerto USB, vale, inicias el
>> equipo... bien, ¿y dices que ahora te aparece GRUB, así ya directamente y
>> por arte de magia sin haber instalado nada ni seleccionado nada?
>>
>
> Eso puede pasar si instalas la iso en una particion del USB, el grub
> de la live no consigue pasar de stage. no encuentra la particion que
> contiene /boot.

Pero Alparkom ha dicho que la instalación era en un disco duro, entiendo
que interno y no una imagen Live sino la netiso. En fin, que los síntomas
me parecen un poco raros.

Saludos,

--
Camaleón

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

alparkom .


El 04/06/16 a las 11:28, Camaleón escribió:

> El Fri, 03 Jun 2016 21:08:24 +0200, Ala de Dragón escribió:
>
>> El 3/6/16, Camaleón <[hidden email]> escribió:
>>> El Thu, 02 Jun 2016 14:00:41 -0400, Alparkom escribió:
>>>
>>>> Buenas.
>>>>
>>>> Estoy intentando instalar Debian 8.4 (versión "netinstal") desde un USB
>>>> en un disco duro con 2 particiones. La primera antes tenía W10 pero fue
>>>> formateada, la segunda tiene archivos y su formato es EXT4.
>>>>
>>>> Al tratar de instalar Debian inicia desde el "grub". Mas que eso, es
>>>> como una consola que comienza con el "grub> " y al presionar tabulador
>>>> entrega todos los comandos disponibles.
>>>>
>>>> Alguna solución? Gracias.
>>> ¿Mandeeee? :-?
>>>
>>> Vamos despacio... pones el pincho en el puerto USB, vale, inicias el
>>> equipo... bien, ¿y dices que ahora te aparece GRUB, así ya directamente y
>>> por arte de magia sin haber instalado nada ni seleccionado nada?
>>>
>> Eso puede pasar si instalas la iso en una particion del USB, el grub
>> de la live no consigue pasar de stage. no encuentra la particion que
>> contiene /boot.
> Pero Alparkom ha dicho que la instalación era en un disco duro, entiendo
> que interno y no una imagen Live sino la netiso. En fin, que los síntomas
> me parecen un poco raros.
>
> Saludos,
>
Respaldaré la información de la 2da partición y dejaré una sola. Como si
fuera un disco duro nuevo.

Además, no puedo deshabilitar UEFI, en las bios no aparece la opción, ni
tampoco hay driver para actualizarla.

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Camaleón
El Sat, 04 Jun 2016 19:19:39 -0400, Alparkom escribió:

> El 04/06/16 a las 11:28, Camaleón escribió:
>> El Fri, 03 Jun 2016 21:08:24 +0200, Ala de Dragón escribió:

(...)

>>> Eso puede pasar si instalas la iso en una particion del USB, el grub
>>> de la live no consigue pasar de stage. no encuentra la particion que
>>> contiene /boot.
>> Pero Alparkom ha dicho que la instalación era en un disco duro,
>> entiendo que interno y no una imagen Live sino la netiso. En fin, que
>> los síntomas me parecen un poco raros.
>>
>>
> Respaldaré la información de la 2da partición y dejaré una sola. Como si
> fuera un disco duro nuevo.

¿Y eso con qué finalidad? Si detallas los pasos que sigues para instalar
la imagen, mejor, porque no me queda claro qué es lo que te pasa,
exactamente.

> Además, no puedo deshabilitar UEFI, en las bios no aparece la opción, ni
> tampoco hay driver para actualizarla.

Tampoco es necesario ninguna de esas dos cosas, pero te aseguro que tu
UEFI te permite habilitar el modo de compatibilidad con BIOS, sí o sí :-)

Saludos,

--
Camaleón

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Juan Lavieri-3
Hola.


El 05-06-2016 a las 09:21 a.m., Camaleón escribió:

> El Sat, 04 Jun 2016 19:19:39 -0400, Alparkom escribió:
>
>> El 04/06/16 a las 11:28, Camaleón escribió:
>>> El Fri, 03 Jun 2016 21:08:24 +0200, Ala de Dragón escribió:
> (...)
>
>>>> Eso puede pasar si instalas la iso en una particion del USB, el grub
>>>> de la live no consigue pasar de stage. no encuentra la particion que
>>>> contiene /boot.
>>> Pero Alparkom ha dicho que la instalación era en un disco duro,
>>> entiendo que interno y no una imagen Live sino la netiso. En fin, que
>>> los síntomas me parecen un poco raros.
>>>
>>>
>> Respaldaré la información de la 2da partición y dejaré una sola. Como si
>> fuera un disco duro nuevo.
> ¿Y eso con qué finalidad? Si detallas los pasos que sigues para instalar
> la imagen, mejor, porque no me queda claro qué es lo que te pasa,
> exactamente.
>
>> Además, no puedo deshabilitar UEFI, en las bios no aparece la opción, ni
>> tampoco hay driver para actualizarla.
> Tampoco es necesario ninguna de esas dos cosas, pero te aseguro que tu
> UEFI te permite habilitar el modo de compatibilidad con BIOS, sí o sí :-)

Pues yo no estoy tan seguro de esta última afirmación. Estoy peleando
con una tablet síragon que originalmente venía con windows 8.1, se
acualizó a win 10 pero por problemas de espacio ya no acepta mas
actualizaciones.

Tomé la decisión de instalarle debian o al menos ubuntu para usarla como
una notebook pero no hay forma de bootear un pendrive que tenga
cualquier distribución de linux;  sin embargo si el pendrive tiene win
10 no tiene problemas para bootear y aunque he buscado en el EFI la
opción de compatibilidad que tu mencionas, no aparece por ningún lado o
al menos no la he encontrado.

>
> Saludos,
>
Saludos.

--
Juan M Lavieri

Errar es de humanos, pero es mas humano culpar a los demás.

Reply | Threaded
Open this post in threaded view
|

Re: Instalación de Debian Jessie.

Camaleón
El Sun, 05 Jun 2016 12:48:04 -0400, Juan Lavieri escribió:

> El 05-06-2016 a las 09:21 a.m., Camaleón escribió:
>> El Sat, 04 Jun 2016 19:19:39 -0400, Alparkom escribió:

(...)

>>> Además, no puedo deshabilitar UEFI, en las bios no aparece la opción,
>>> ni tampoco hay driver para actualizarla.
>> Tampoco es necesario ninguna de esas dos cosas, pero te aseguro que tu
>> UEFI te permite habilitar el modo de compatibilidad con BIOS, sí o sí
>> :-)
>
> Pues yo no estoy tan seguro de esta última afirmación. Estoy peleando
> con una tablet síragon que originalmente venía con windows 8.1, se
> acualizó a win 10 pero por problemas de espacio ya no acepta mas
> actualizaciones.
>
> Tomé la decisión de instalarle debian o al menos ubuntu para usarla como
> una notebook pero no hay forma de bootear un pendrive que tenga
> cualquier distribución de linux;  sin embargo si el pendrive tiene win
> 10 no tiene problemas para bootear y aunque he buscado en el EFI la
> opción de compatibilidad que tu mencionas, no aparece por ningún lado o
> al menos no la he encontrado.

Pero alma cándida, una tableta es un sistema cerrado (SoC), un todo en
uno, no es como una placa base que puedes instalar en un ordenador o en
un portátil y que admite dispositivos y conexiones I/O al gusto. Esos
bichos (tabletas y móviles) vienen más cerrados que una lata de
guisantes :-)

Saludos,

--
Camaleón