KDE Miniprogramm "Systemlast" zeigt nichts mehr an

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Fox Mulder
Hi,

ich benutze bereits seit ein paar Jahren KDE und habe vor kurzem von
Stretch auf Buster aktualisiert.

Nun habe ich in KDE ein seltsames Phänomen, dass in dem Miniprogramm
"Systemlast" weder die Prozessorlast noch der verwendete Speicher
angezeigt werden. Die Balken (bei mir Ringe) bleiben einfach auf Null
stehen.

Dann habe ich mal das Miniprogramm "Monitor für Prozessorlast"
ausprobiert und das funktioniert. Aber das ist für die Taskleiste leider
viel zu groß.

Das Problem scheint also speziell bei dem Miniprogramm "Systemlast" zu
liegen. Seltsam ist auch, dass weder die CPU Auslastung noch der
Speicherverbrauch angezeigt werden. Kann Jemand dieses Verhalten
nachvollziehen oder wüsste wie ich das wieder fixen kann?

Ich finde diese Statusanzeige ist die einzige in der Statusleiste,
welche dezent ist und trotzdem genug Informationen über die aktuelle
Auslastung anzeigt. Deshalb würde ich diese auch gerne zukünftig weiter
nutzen. :)

Ciao,
     Rainer

Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Sven-3
> Nun habe ich in KDE ein seltsames Phänomen, dass in dem Miniprogramm
> "Systemlast" weder die Prozessorlast noch der verwendete Speicher
> angezeigt werden. Die Balken (bei mir Ringe) bleiben einfach auf Null
> stehen.

Was passiert, wenn du da einfach mal drauf klickst?
Das Programm KSysGuard (System Monitor) sollte sich öffnen. Wenn nicht, ist
ksysguard installiert?


--

       Sven



Beim Versand dieser Nachricht wurden ausschließlich wiederverwertete
Elektronen benutzt!

signature.asc (499 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Christian Knoke
In reply to this post by Fox Mulder
Rainer schrieb am 27. Jul um 16:20 Uhr:

> Nun habe ich in KDE ein seltsames Phänomen, dass in dem Miniprogramm
> "Systemlast" weder die Prozessorlast noch der verwendete Speicher
> angezeigt werden. Die Balken (bei mir Ringe) bleiben einfach auf Null
> stehen.

Eventuell ist nur die Konfiguration futsch. Versuch' doch mal, dass Applet
(erneut) zu konfigurieren.

Christian

--
http://cknoke.de

Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Fox Mulder
Am 07.08.19 um 11:55 schrieb Christian Knoke:
> Rainer schrieb am 27. Jul um 16:20 Uhr:
>
>> Nun habe ich in KDE ein seltsames Phänomen, dass in dem Miniprogramm
>> "Systemlast" weder die Prozessorlast noch der verwendete Speicher
>> angezeigt werden. Die Balken (bei mir Ringe) bleiben einfach auf Null
>> stehen.
>
> Eventuell ist nur die Konfiguration futsch. Versuch' doch mal, dass Applet
> (erneut) zu konfigurieren.

Ich habe schon mehrfach die Einstellungen verändert sowie das
Miniprogramm entfernt und neu hinzugefügt. Bringt leider alles nichts.

Falls es auf der Platte irgendwo noch eine zugehörige .conf Datei gibt,
welche eventuell fehlerhaften Optionen drin hat, habe ich die noch nicht
gefunden.

Ciao,
     Rainer

Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

A. Söldner

Am 07.08.2019 um 21:53 schrieb Fox Mulder:

> Am 07.08.19 um 11:55 schrieb Christian Knoke:
>> Rainer schrieb am 27. Jul um 16:20 Uhr:
>>
>>> Nun habe ich in KDE ein seltsames Phänomen, dass in dem Miniprogramm
>>> "Systemlast" weder die Prozessorlast noch der verwendete Speicher
>>> angezeigt werden. Die Balken (bei mir Ringe) bleiben einfach auf Null
>>> stehen.
>> Eventuell ist nur die Konfiguration futsch. Versuch' doch mal, dass Applet
>> (erneut) zu konfigurieren.
> Ich habe schon mehrfach die Einstellungen verändert sowie das
> Miniprogramm entfernt und neu hinzugefügt. Bringt leider alles nichts.
>
> Falls es auf der Platte irgendwo noch eine zugehörige .conf Datei gibt,
> welche eventuell fehlerhaften Optionen drin hat, habe ich die noch nicht
> gefunden.
>
> Ciao,
>       Rainer

Eventuell mal mit apt-get purge das Programm inklusive Konfiguration(en)
löschen?

Per locate "Miniprogramm-Name" alle Dateien des Programms auflisten lassen?

Gruß
A.


Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Ulf Volmer
In reply to this post by Fox Mulder
On 07.08.19 21:53, Fox Mulder wrote:
> Am 07.08.19 um 11:55 schrieb Christian Knoke:

>> Eventuell ist nur die Konfiguration futsch. Versuch' doch mal, dass Applet
>> (erneut) zu konfigurieren.
>
> Ich habe schon mehrfach die Einstellungen verändert sowie das
> Miniprogramm entfernt und neu hinzugefügt. Bringt leider alles nichts.

Tritt das Problem auch mit einem frisch angelegten User auf?

Viele Grüße
Ulf

Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Fox Mulder
In reply to this post by Sven-3
Hi,

dann wird der Systemmonitor gestartet und funktioniert korrekt. Also ich
denke daran kann es nicht liegen.

Ciao,
     Rainer

Am 07.08.19 um 09:11 schrieb Sven:

>> Nun habe ich in KDE ein seltsames Phänomen, dass in dem Miniprogramm
>> "Systemlast" weder die Prozessorlast noch der verwendete Speicher
>> angezeigt werden. Die Balken (bei mir Ringe) bleiben einfach auf Null
>> stehen.
>
> Was passiert, wenn du da einfach mal drauf klickst?
> Das Programm KSysGuard (System Monitor) sollte sich öffnen. Wenn nicht, ist
> ksysguard installiert?
>
>

Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Fox Mulder
In reply to this post by A. Söldner
Hi,

das Miniprogramm wird mit KDE dfault ausgeliefert und taucht auch nicht
als einzelne Anwendung in dem Paketmanager auf. Kann es also leider
nicht mit apt löschen und neu installieren.

Ich habe aber zumindest schon mal die Seite mit dem Quellcode gefunden:
https://github.com/kotelnik/plasma-applet-resources-monitor

Ciao,
     Rainer

Am 08.08.19 um 13:27 schrieb A. Söldner:

>
> Am 07.08.2019 um 21:53 schrieb Fox Mulder:
>> Am 07.08.19 um 11:55 schrieb Christian Knoke:
>>> Rainer schrieb am 27. Jul um 16:20 Uhr:
>>>
>>>> Nun habe ich in KDE ein seltsames Phänomen, dass in dem Miniprogramm
>>>> "Systemlast" weder die Prozessorlast noch der verwendete Speicher
>>>> angezeigt werden. Die Balken (bei mir Ringe) bleiben einfach auf Null
>>>> stehen.
>>> Eventuell ist nur die Konfiguration futsch. Versuch' doch mal, dass
>>> Applet
>>> (erneut) zu konfigurieren.
>> Ich habe schon mehrfach die Einstellungen verändert sowie das
>> Miniprogramm entfernt und neu hinzugefügt. Bringt leider alles nichts.
>>
>> Falls es auf der Platte irgendwo noch eine zugehörige .conf Datei gibt,
>> welche eventuell fehlerhaften Optionen drin hat, habe ich die noch nicht
>> gefunden.
>>
>> Ciao,
>>       Rainer
>
> Eventuell mal mit apt-get purge das Programm inklusive Konfiguration(en)
> löschen?
>
> Per locate "Miniprogramm-Name" alle Dateien des Programms auflisten lassen?
>
> Gruß
> A.
>
>

Reply | Threaded
Open this post in threaded view
|

Re: KDE Miniprogramm "Systemlast" zeigt nichts mehr an

Fox Mulder
In reply to this post by Ulf Volmer
Hi,

ja das Problem tritt auch bei einem gerade neu angelegten Benutzer auf.

Ciao,
     Rainer

Am 09.08.19 um 12:00 schrieb Ulf Volmer:

> On 07.08.19 21:53, Fox Mulder wrote:
>> Am 07.08.19 um 11:55 schrieb Christian Knoke:
>
>>> Eventuell ist nur die Konfiguration futsch. Versuch' doch mal, dass Applet
>>> (erneut) zu konfigurieren.
>>
>> Ich habe schon mehrfach die Einstellungen verändert sowie das
>> Miniprogramm entfernt und neu hinzugefügt. Bringt leider alles nichts.
>
> Tritt das Problem auch mit einem frisch angelegten User auf?
>
> Viele Grüße
> Ulf
>