KDE Plasma 5 in Debian testing

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

KDE Plasma 5 in Debian testing

Felipe Salvador
Prima di leggerlo non mi ero accorto della scomparsa dell' applet di nm, il
computer comunque continua a connettersi.
Attendiamo :)

https://pod.orkz.net/posts/2260103


--
Per REVOCARE l'iscrizione alla lista, inviare un email a
[hidden email] con oggetto "unsubscribe". Per
problemi inviare un email in INGLESE a [hidden email]

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/15976293.aJ2lHyWYrr@pabdien

Reply | Threaded
Open this post in threaded view
|

Re: KDE Plasma 5 in Debian testing

Gabriele Stilli
Il 23/07/2015 10:15, Felipe ha scritto:

> Prima di leggerlo non mi ero accorto della scomparsa dell' applet di nm, il
> computer comunque continua a connettersi.
> Attendiamo :)
>
> https://pod.orkz.net/posts/2260103

Penso che questo (comparso oggi) sia attinente:
http://perezmeyer.blogspot.com/2015/07/plasmakf5-testing-situation.html

Gabriele :-)


--
Per REVOCARE l'iscrizione alla lista, inviare un email a
[hidden email] con oggetto "unsubscribe". Per
problemi inviare un email in INGLESE a [hidden email]

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/55B7BC48.3050803@...

Reply | Threaded
Open this post in threaded view
|

Re: KDE Plasma 5 in Debian testing

Walter Valenti


> Cc:
> Inviato: Martedì 28 Luglio 2015 19:30
> Oggetto: Re: KDE Plasma 5 in Debian testing
>
> Il 23/07/2015 10:15, Felipe ha scritto:
>
>>  Prima di leggerlo non mi ero accorto della scomparsa dell' applet di
> nm, il
>>  computer comunque continua a connettersi.
>>  Attendiamo :)
>>
>>  https://pod.orkz.net/posts/2260103
>
> Penso che questo (comparso oggi) sia attinente:
> http://perezmeyer.blogspot.com/2015/07/plasmakf5-testing-situation.html
>


Oltre al plasmoide di nm e a systemsetting,
ho riscontrato un altro problema:
kwin non si avvia da solo, ma devo farlo manualmente

ma le finestre sono senza "decorazione".

Confermate o è un mio problema?

Walter


--
Per REVOCARE l'iscrizione alla lista, inviare un email a
[hidden email] con oggetto "unsubscribe". Per
problemi inviare un email in INGLESE a [hidden email]

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/1582179192.6365606.1438351788871.JavaMail.yahoo@...

Reply | Threaded
Open this post in threaded view
|

Re: KDE Plasma 5 in Debian testing

Simone Rossetto
Il giorno 31 luglio 2015 16:09, Walter Valenti <[hidden email]> ha scritto:
kwin non si avvia da solo, ma devo farlo manualmente
ma le finestre sono senza "decorazione".
Confermate o è un mio problema?

Confermo, ho esattamente lo stesso problema, e anche Alt+Tab non funziona.


Simone
Reply | Threaded
Open this post in threaded view
|

Re: KDE Plasma 5 in Debian testing

Walter Valenti

>Il giorno 31 luglio 2015 16:09, Walter Valenti <[hidden email]> ha scritto:
>
> kwin non si avvia da solo, ma devo farlo manualmente
>>ma le finestre sono senza "decorazione".
>>Confermate o è un mio problema?
>>
>
>
>Confermo, ho esattamente lo stesso problema, e anche Alt+Tab non funziona.
>


A me, una volta lanciato kwin, Alt+Tab funziona.

Walter


--
Per REVOCARE l'iscrizione alla lista, inviare un email a
[hidden email] con oggetto "unsubscribe". Per
problemi inviare un email in INGLESE a [hidden email]

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/1093259045.6400819.1438356489282.JavaMail.yahoo@...

Reply | Threaded
Open this post in threaded view
|

Re: KDE Plasma 5 in Debian testing

Luigi Curzi
In reply to this post by Walter Valenti
Ciao a tutti,

Il giorno Fri, 31 Jul 2015 14:09:48 +0000 (UTC)
Walter Valenti <[hidden email]> ha scritto:

> > Il 23/07/2015 10:15, Felipe ha scritto:
> >
> >>  Prima di leggerlo non mi ero accorto della scomparsa dell' applet
> >> di
> > nm, il
> >>  computer comunque continua a connettersi.
> >>  Attendiamo :)
> >>
> >>  https://pod.orkz.net/posts/2260103
> >
> > Penso che questo (comparso oggi) sia attinente:
> > http://perezmeyer.blogspot.com/2015/07/plasmakf5-testing-situation.html
>
> Oltre al plasmoide di nm e a systemsetting,
> ho riscontrato un altro problema:
> kwin non si avvia da solo, ma devo farlo manualmente
>
> ma le finestre sono senza "decorazione".
>
> Confermate o è un mio problema?
>
> Walter

vi rimando a questo post
https://skitterman.wordpress.com/2015/07/31/plasma-5-kde-in-testing/
per informazioni e una possibile soluzione al problema con kwin.

Luigi.


--
Per REVOCARE l'iscrizione alla lista, inviare un email a
[hidden email] con oggetto "unsubscribe". Per
problemi inviare un email in INGLESE a [hidden email]

To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]
Archive: https://lists.debian.org/20150801194534.02df843d@pozzaibe