Kwavecontrol - can't restart as root

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Kwavecontrol - can't restart as root

Jeff Coppock
I'm not sure if this is the right forum, but I need to try...

For some reason I can no longer restart kwavecontrol as root.  It starts
fine, and then when I try, and enter my root password, it fails
stating "Incorrect password" even though the password is correct.

I purged and reinstalled, but it still doesn't work.  I don't see any bugs
relating to this yet, but I'm still looking.

Does anyone have any ideas on this?

thanks,
jc

--
Jeff Coppock
Network Engineer
Diggin' Debian


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Kwavecontrol - can't restart as root

Jeff Coppock-2
System is "Testing", version of kwavecontrol is 0.4.2-2.

jc

-----Original Message-----
From: Jeff Coppock
Sent: Monday 23 October 2006 15:20
To: [hidden email]
Subject: Kwavecontrol - can't restart as root


I'm not sure if this is the right forum, but I need to try...

For some reason I can no longer restart kwavecontrol as root.  It starts
fine, and then when I try, and enter my root password, it fails
stating "Incorrect password" even though the password is correct.

I purged and reinstalled, but it still doesn't work.  I don't see any bugs
relating to this yet, but I'm still looking.

Does anyone have any ideas on this?

thanks,
jc

--
Jeff Coppock
Network Engineer
Diggin' Debian

--
Jeff Coppock
Sales Engineer
http://www.nortel.com
Main: 925 867 2005
ESN 433 2005
Cell: 925 548 0741


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: Kwavecontrol - can't restart as root

Jeff Coppock
In reply to this post by Jeff Coppock
Upon further investigation, I find that I've run into Bug #393041.  gksu
works fine, so I'll just use that till the bug is fixed.

jc

-----Original Message-----
From: Jeff Coppock
Sent: Monday 23 October 2006 15:20
To: [hidden email]
Subject: Kwavecontrol - can't restart as root


I'm not sure if this is the right forum, but I need to try...

For some reason I can no longer restart kwavecontrol as root.  It starts
fine, and then when I try, and enter my root password, it fails
stating "Incorrect password" even though the password is correct.

I purged and reinstalled, but it still doesn't work.  I don't see any bugs
relating to this yet, but I'm still looking.

Does anyone have any ideas on this?

thanks,
jc

--
Jeff Coppock
Network Engineer
Diggin' Debian

--
Jeff Coppock
Network Engineer
Diggin' Debian


--
To UNSUBSCRIBE, email to [hidden email]
with a subject of "unsubscribe". Trouble? Contact [hidden email]