Linux kernel security release for Debian7 for Meltdown/Spectre mitigation

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Linux kernel security release for Debian7 for Meltdown/Spectre mitigation

Rohit Yadav
Hi,

I'm not sure if this is the best ML to start a conversation - I would like to request a Linux kernel security patch/package for Debian 7 (x86_64) for the Spectre/Meltdown security issues [1][2][3].

Please advise, thanks.

Regards,
Rohit Yadav
Reply | Threaded
Open this post in threaded view
|

Re: Linux kernel security release for Debian7 for Meltdown/Spectre mitigation

Didier 'OdyX' Raboud-5
Le vendredi, 5 janvier 2018, 17.44:31 h CET Rohit Yadav a écrit :
> Hi,
>
> I'm not sure if this is the best ML to start a conversation - I would like
> to request a Linux kernel security patch/package for Debian 7 (x86_64) for
> the Spectre/Meltdown security issues [1][2][3].

This is not the correct mailing list unfortunately. LSB stands for Linux
Standard Base, which is now in "no support"-mode on Debian.

You should take a look at https://wiki.debian.org/LTS . The Debian Long Term
Support project is currently maintaining Debian 7 (wheezy) until May of this
year. Their mailing-list is [hidden email]. I see you mailed
there already : https://lists.debian.org/debian-lts/2018/01/msg00014.html

Cheers,
    OdyX